Announcement

Collapse
No announcement yet.

When I open ASC PRO my pc freezes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • When I open ASC PRO my pc freezes

    Well it's been about 1 month since I can't use my ASC PRO because every time I open it my PC freezes after a few seconds, it only happens with the ASC PRO and the iobit Defrag. The reason I didn't ask for help before is because I tried to use the "IOBIT online support" tool but when I click for the request to be sent it redirects me to a blank page so I didn't know if my request had been sent or not even though I did it several times in different browsers it was always the same result, as I don't have an answer I decide to do this post, I hope you will excuse my bad English since my original language is Spanish.

    I didn't have this problem with any other program or game and wanted to know how I could fix it. I didn't find any information on how to solve it in the forums, and I only saw a similar case but they didn't give a direct answer but sent it to the "online support" which doesn't work for me.
    Being that it is a product I am paying for I would like to solve this as soon as possible.

    As additional information I tell you that the only thing that changed from before I had this problem to have it is that I added a solid disk so now I have 2 but the first one where the program and windows were installed was not altered (this should not matter), in turn I tried to uninstall with the deep uninstallation of the iobit uninstall and reinstall it but the problem continued, also probe disabling my antivirus but it did not help anything.



    I leave you the link of the post where there is a user with this same problem and I also leave you the data of my pc.

    http://forums.iobit.com/forum/advanc...time-i-open-it

    My computer:

    I7-4930K 3.40GHz
    16GB de RAM
    Windows 64 bits
    GeForce GTX 780
    And Im use Kaspersky Total Security (antivirus)

    Thanks and pls help T.T


    PS: I had to divide the file generated by the iobit tool into 2 parts because due to the size limit (4mb) I couldn't upload it to the forum. Once downloaded, both parts are automatically unified when you extract one of them.
    Attached Files

  • #2
    personally, i dont use ASC PRO, because i have already that function called "Disk Cleanup", that cleans everything that is connected to windows

    i recommend get rid of that antivirus, because you already have one that is called "Windows Defender", than the current one you have ... (let me know, if that helps)

    P.S: i don't recommend using 2 antivirus, i personally recommend use the one, that microsoft recommends :)

    Comment


    • #3
      Showbox app Download is very well recognized application which have services to provide free movies and tv shows on your Smartphone devices. Showbox not working
      will support also supports other platforms like iOS, iPhone Mac, PC and Windows.
      How to Fix Showbox Not Working Aug 2018, Server Errors, Cache errors All Fixed! start enjoying the application in your android and ios devices.

      Comment


      • #4
        Originally posted by mihai View Post
        personally, i dont use ASC PRO, because i have already that function called "Disk Cleanup", that cleans everything that is connected to windows

        i recommend get rid of that antivirus, because you already have one that is called "Windows Defender", than the current one you have ... (let me know, if that helps)

        P.S: i don't recommend using 2 antivirus, i personally recommend use the one, that microsoft recommends :)

        I only use the version of ASC PRO not the ASC Ultimate (antivirus) so they do not overlap their functions, anyway I have tried uninstalling the antivirus and the problem continues.


        And im dont understan what is showbox or if i need to use him sandy? or that is only spam?

        Comment


        • #5
          Originally posted by Quasar View Post
          And im dont understan what is showbox or if i need to use him sandy? or that is only spam?
          that users needs to promote his program or some like that, you do not have to pay attention to that message.

          P.S: about your problem, did you try to send a feedback-problem to IObit team?

          Comment


          • #6
            Originally posted by mihai View Post

            that users needs to promote his program or some like that, you do not have to pay attention to that message.

            P.S: about your problem, did you try to send a feedback-problem to IObit team?
            Originally posted by mihai View Post

            that users needs to promote his program or some like that, you do not have to pay attention to that message.

            P.S: about your problem, did you try to send a feedback-problem to IObit team?
            Yes Im tryed that, but when i submit the request the page dont charged and stay in white, im dont understand if that work or not.

            Comment


            • #7
              I have been using Advanced System Care (ASC) for years (versions 4-7) without problems. Suddenly, version 8 is giving me a BSOD everytime I run it. IOBIT can't tell me what's wrong. They are blaming my system, Norton (which I also have been using for years in conjunction with ASC), anything but their software. Can anyone help me determine exactly what is causing this trouble. If I have to get rid of ASC, it goes!

              Comment


              • #8
                Originally posted by zoza View Post
                I have been using Advanced System Care (ASC) for years (versions 4-7) without problems. Suddenly, version 8 is giving me a BSOD everytime I run it. IOBIT can't tell me what's wrong. They are blaming my system, Norton (which I also have been using for years in conjunction with ASC), anything but their software. Can anyone help me determine exactly what is causing this trouble. If I have to get rid of ASC, it goes!
                Hi zoza,

                Have you tried ASC 12 bata 2?

                Would you please download and install ASC 12 beta 12 to see whether you will encounter any issue.

                Thanks,


                IObit Support Team --
                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                Comment


                • #9
                  Originally posted by Quasar View Post


                  I only use the version of ASC PRO not the ASC Ultimate (antivirus) so they do not overlap their functions, anyway I have tried uninstalling the antivirus and the problem continues.


                  And im dont understan what is showbox or if i need to use him sandy? or that is only spam?
                  Hi Quasar,

                  Please refer to the guidance below to try to fix your System with Check Disk Utility to see whether the issue could be fixed. https://neosmart.net/wiki/chkdsk/

                  Then uninstall Advanced SystemCare and reinstall our program on your new solid disk to see how it works.

                  Thanks,


                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • #10
                    So, you got it working after all this time? I am in similar situation as well.

                    Comment


                    • #11
                      Originally posted by arifb View Post
                      So, you got it working after all this time? I am in similar situation as well.
                      Hi arifb,

                      Did your PC freeze when you open Advanced SystemCare PRO?

                      If yes, please download the tool from http://testdemo.iobit.com/InfoHelper.exe.

                      Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

                      Thanks,





                      IObit Support Team --
                      If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                      Comment


                      • #12
                        No, it doesn't freeze all the time, it is more like freezes and works and then again freezes and starts working again.

                        Edit: The problem starts to have appeared after I installed bluestacks app player and Showbox app apk to run the app on my PC. However, I have uninstalled both of them now but that doesn't seem to have fixed the issue either. I'll run the suggested tool and upload the zip file.
                        Last edited by arifb; Oct. 11th, 2018, 15:14.

                        Comment


                        • #13
                          I have the same Problem with the new Advanced SystemCare 12 PRO. Every time i start (it never starts) get a blue screen. i have chkdsk all my drives without errors. Here is the zip from the tool.
                          Attached Files

                          Comment


                          • #14
                            Originally posted by SKATEATROUND View Post
                            I have the same Problem with the new Advanced SystemCare 12 PRO. Every time i start (it never starts) get a blue screen. i have chkdsk all my drives without errors. Here is the zip from the tool.
                            Hi,

                            Please download the debug info tool from http://www.cd4o.com/drivers/debug/DumpCollector.exe

                            Double click to run it >> click Collect button and it will generate a Dump_xxx_xxx.zip file on your desktop. Please send us this file for analyzing.

                            Thanks,
                            IObit Support Team --
                            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                            Comment


                            • #15
                              Thank you but it looks like, that my System didn't save dump-files. I check the Settings, but these options
                              set to the right.
                              The blue screen comes but the system stand still by 0 percent - 30min and so on...

                              Comment

                              Working...
                              X