Announcement

Collapse
No announcement yet.

Send Your Feedback for Advanced SystemCare Ultimate 10

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Hey ya Cicely,
    Yes, this is a recurring issue for several weeks for me... on both my machines, to the point I had to step down from ASCU10 and replace it w/ ASCPro10 so I could continue to have the maintenance aspects of ASC. I attempted multiple scans (both auto & manual) on both machines w/o success and same issue on both. I'm sorry I never got around to the troubleshooting for the Alienware for you all. If you really need those files for it, let me know and I'll make a serious effort to get them for you, but I suspect they'll be same as w/ this Lenovo.

    ACCPresidentLB

    Comment


    • #77
      I have been using Advanced SystemCare Pro (and later Ultimate version) for many years now, and it has kept my system optimized and healthy for the most part.

      But recently I noticed something strange, some of my pictures started disappearing without warning or trace. At first, I thought I had deleted or moved them elsewhere myself so I didn't think much of it. But then it happened again, and this time I am absolutely sure that I had not deleted or moved them, and started to look for them. Couldn't find them, no matter how hard I tried. They were permanently gone. As a YouTuber, this is equivalent of not being able to upload my videos as I normally would and forcing me to waste time reproducing the missing pictures.

      Then I started to suspect that it might have something to do with Advanced SystemCare Ultimate 10 Pro so I went and did a Speed Up & Optimize scan, waited for it to finish and when I checked the Shortcut Errors list, I found that two of my recently created pictures were on that list. The funny thing is, those two pictures were still in My Pictures folder, so why would there be a shortcut error for them? If I had gone ahead and clicked auto fix, I have no doubt that those two pictures would have been deleted just like the others in the past.

      What I don't understand is, why would a software program that's supposed to be keeping the user's PC clean and optimized start to delete files as innocuous as pictures for no reason? Is it a bug? If so, you guys need to fix it asap, and in the meantime I'm going to have to manually check the Shortcut Errors list every time I run a scan so that I don't lose more files. This is extremely disappointing, I paid good money to use this product, only to have it destroy my work, not once but twice.

      Just as additional information, the pictures that got deleted (presumably, since I couldn't find them no matter how hard I tried) had the PNG extension and were stored in the My Pictures folder in Windows 10 Home 64-bit. Thanks.

      Comment


      • #78
        Originally posted by Cicely View Post
        Hi Uncle Keith,

        Please send us the screenshot of the issue so that we can see it clearly.

        Guide for taking a screenshot: http://www.take-a-screenshot.org/

        Please follow the steps below to provide us with the requested file for our further investigation.

        Download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.
        ?
        Thanks in advance.

        Hello,
        This is the settings for firefox, the notification that I get when I close firefox. It used to say "Block" which never worked when I clicked it. Now it says "Manage" and clicking it does nothing.
        When I open firefox again, the settings have been changed.
        and it opens with hao123
        I cannot attach the debug zip file as I get a message that it exceeds the limit
        I will try again in a new post

        Comment


        • #79
          No, I cannot exceed the zip file

          Comment


          • #80
            I truly love the products you offer. However, do I really need to be running The Malware Fighter and ASC Ultimate 10 at the same time? I understand IMF uses BitDefender software, but ASC Ultiamate 10 has "Real-Time Protection" as well. What are the difference between the two? I reason I ask is this; 1) Using both at the same time uses a lot of RAM. 2) Why did I need to purchase both if ASC Ultimate 10 protects me?

            Comment


            • #81
              Originally posted by finegamingconnoisseur View Post
              I have been using Advanced SystemCare Pro (and later Ultimate version) for many years now, and it has kept my system optimized and healthy for the most part.

              But recently I noticed something strange, some of my pictures started disappearing without warning or trace. At first, I thought I had deleted or moved them elsewhere myself so I didn't think much of it. But then it happened again, and this time I am absolutely sure that I had not deleted or moved them, and started to look for them. Couldn't find them, no matter how hard I tried. They were permanently gone. As a YouTuber, this is equivalent of not being able to upload my videos as I normally would and forcing me to waste time reproducing the missing pictures.

              Then I started to suspect that it might have something to do with Advanced SystemCare Ultimate 10 Pro so I went and did a Speed Up & Optimize scan, waited for it to finish and when I checked the Shortcut Errors list, I found that two of my recently created pictures were on that list. The funny thing is, those two pictures were still in My Pictures folder, so why would there be a shortcut error for them? If I had gone ahead and clicked auto fix, I have no doubt that those two pictures would have been deleted just like the others in the past.

              What I don't understand is, why would a software program that's supposed to be keeping the user's PC clean and optimized start to delete files as innocuous as pictures for no reason? Is it a bug? If so, you guys need to fix it asap, and in the meantime I'm going to have to manually check the Shortcut Errors list every time I run a scan so that I don't lose more files. This is extremely disappointing, I paid good money to use this product, only to have it destroy my work, not once but twice.

              Just as additional information, the pictures that got deleted (presumably, since I couldn't find them no matter how hard I tried) had the PNG extension and were stored in the My Pictures folder in Windows 10 Home 64-bit. Thanks.
              Hi finegamingconnoisseur,

              Really sorry for the trouble you encountered. Please help us look into the issue:

              1. Send us the screenshot of scan result of shortcut errors and the screenshot of the two pictures in My Pictures folder that you need but are showed up in shortcut errors list so that we can see the issue clearly.

              Guide for taking a screenshot: http://www.take-a-screenshot.org/

              2. Download the tool from http://testdemo.iobit.com/InfoHelper.exe -> Double click to run this tool on the PC with problem and click 'Save report'. -> After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder. -> Send the zipped file to us so that we can get the detailed information to look into.

              Thanks in advance.

              IObit Support Team --
              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

              Comment


              • #82
                Originally posted by Phludge View Post
                I truly love the products you offer. However, do I really need to be running The Malware Fighter and ASC Ultimate 10 at the same time? I understand IMF uses BitDefender software, but ASC Ultiamate 10 has "Real-Time Protection" as well. What are the difference between the two? I reason I ask is this; 1) Using both at the same time uses a lot of RAM. 2) Why did I need to purchase both if ASC Ultimate 10 protects me?

                Hi Phludge,

                Both IObit Malware Fighter and Advanced SystemCare Ultimate have bitdefender antivirus engine. Their difference is that IObit Malware Fighter also has anti-spyware protection from IObit while Advanced SystemCare Ultimate also has all features in Advanced SystemCare PRO.

                If you already have Advanced SystemCare Ultimate, you only need IObit Malware Fighter free version. If you already purchased IObit Malware Fighter PRO, we can exchange your Advanced SystemCare Ultimate to Advanced SystemCare PRO, which doesn't have the antivirus feature.

                Thank you.
                IObit Support Team --
                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                Comment


                • #83
                  Originally posted by Uncle Keith View Post
                  No, I cannot exceed the zip file
                  Hi Uncle Keith,

                  Please upload the debug zip file to www.wikisend.com and post the download link.

                  Thank you.

                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • #84
                    please, update Advanced SystemCare Ultimate 10.....for including latest changes from ASC 10.2

                    Comment


                    • #85
                      Originally posted by Cicely View Post

                      Hi Uncle Keith,

                      Please upload the debug zip file to www.wikisend.com and post the download link.

                      Thank you.
                      Hello

                      Comment


                      • #86
                        Hello Uncle Keith,

                        I have forwarded this zip file to our programmers. I will keep you updated once I get feedback from them.

                        Thanks for your patience.
                        IObit Support Team --
                        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                        Comment


                        • #87
                          Hello Uncle Keith,

                          We suspect there is a malicious plugin installed in your browsers so the homepage was always modified.

                          Do you have IObit Uninstaller installed? If yes, please use it to remove plugins with a name related to Hao123 or any other third-party pklugins that you are not using. Then set your homepage again to see whether it will still be changed.
                          IObit Support Team --
                          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                          Comment


                          • #88
                            Originally posted by Cicely View Post
                            Hello Uncle Keith,

                            We suspect there is a malicious plugin installed in your browsers so the homepage was always modified.

                            Do you have IObit Uninstaller installed? If yes, please use it to remove plugins with a name related to Hao123 or any other third-party pklugins that you are not using. Then set your homepage again to see whether it will still be changed.
                            Yes I have IObit Uninstaller. There is no plugin obviously related to hao123. To be honest, I have no idea what most of the plugins do and don't know whether it is safe to remove them or not.
                            On a side note, if I start Firefox with the internet disconnected, hao123 fails to load. Then I can click on History and then Restore previous session. Then when i reconnect to the internet I can see the previous session. But I have to click on each tab to load it.

                            Comment

                            Working...
                            X