Announcement

Collapse
No announcement yet.

Performance Monitor Temperature fails after Update win 10 - 1703

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Performance Monitor Temperature fails after Update win 10 - 1703

    Performance Monitor Temperature fails after Update win 10 - 1703 64 bit. Version ASC 10.3 Pro. Was workin fine before the update. Tried ASC ver 10.2 and 9 - temperature doesn't work.
    Sensors are working and may be seen in HWiNFO

  • #2
    Show screenshots from HWMonitor please
    get it here http://www.cpuid.com/softwares/hwmonitor.html

    Comment


    • #3
      I have full version of HWiNFO
      see the screenshot

      Comment


      • #4
        Make it easier - see HWmonitor

        Comment


        • #5
          Hi Marquis D'x,

          Please download and re-install the latest version v10.3.0.745 from Download.cnet.com to see how it works.

          Please send us the requested file for further analysis if Performance Monitor still fails to show temperature.

          Please download the tool from http://testdemo.iobit.com/InfoHelper.exe. Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

          Thanks for your work and look forward to your early reply.


          IObit Support Team --
          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

          Comment


          • #6
            Dear Support Team! The problem is SOLVED. As I had v 10.3.0.745 installed, I didn't reinstall that. Probably program updated automatically and the bug was fixed. So far it works fine.
            Thank you for the fast responce and help!








            Comment


            • #7
              Hi Marquis D'x,

              Great.

              Please let us know if any further help needed.
              IObit Support Team --
              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

              Comment


              • #8
                no joy for me. half the reason i use Advanced sys care is to monitor temps :(
                Attached Files

                Comment


                • #9
                  Originally posted by Majortob View Post
                  no joy for me. half the reason i use Advanced sys care is to monitor temps :(

                  Hi Majortob,

                  Do you mean your Performance Monitor doesn't show temperature?

                  Thanks.
                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment

                  Working...
                  X