Announcement

Collapse
No announcement yet.

Advanced System Care 5: rtl120.bpl [SOLVED]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi Danpoet!

    Thank you for reporting back that the problem is solved!:grin: Glad we found the solution!


    When you rebooted the ASC service automatically restarted even if you had disabled it.

    Do you have an ASC program file for version four still on your machine? Sometimes it may be found in a different location. You can do a system search to find ASC folders. Delete any ASC folder for version 4 (assuming you have version 4 uninstalled). Then disable ASC service and see if you can extract (without re-boot).
    @ scrd01, Hi Roy, it appears the rtl120.bpl was still present in this case as well but a remnant of version 4 was interfering.

    Sincerely,
    -Mel
    Live long and prosper!
    Last edited by Melvin_Deal; Feb. 13th, 2012, 03:41.


    Comment


    • #17
      Malware 5.2 Upgrade caused same problem Click image for larger version

Name:	RansomWare.png
Views:	1
Size:	64.3 KB
ID:	221495 Click image for larger version

Name:	Ransomware2.png
Views:	2
Size:	61.6 KB
ID:	221496

      Comment

      Working...
      X