Announcement

Announcement Module
Collapse
No announcement yet.

need to delete Advanced SystemCare with Antivirus completely

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • need to delete Advanced SystemCare with Antivirus completely

    I've installed Advanced SystemCare with Antivirus but when I try to access Windows Updates page and getting an error message, however I've removed the program! And still runs in the background?
    And how to remove it completely? Is there a tool to delete it completely?

    And Windows Firewall "tells me that there is a program that uses it will, monitor yourself?

  • #2
    You can use standalone IObit Uninstaller downloadable from link in IObit Uninstaller v2.2 is released! thread.

    It is pitty that you have uninstalled the program really not finding the glitch in your system.

    Cheers.
    enoskype

    - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

    Comment


    • #3
      Agreed Enoskype! I hope Ghot decides to check it out!

      Sincerely,
      -Mel
      Live long and prosper!


      Comment


      • #4
        I've using the uninstall program but still the same problem.

        Comment


        • #5
          Hi Ghot! Welcome to the Iobit forums!

          So are you able to open the Windows update function and then you can't access the installed updates? What is the error message exactly... please post it here exactly!

          Had you just installed ASC AV and run it when this problem first appeared? Now that it is uninstalled, have you attempted to restore to a previous point?

          Sincerely,
          -Mel
          Live long and prosper!


          Comment


          • #6
            Hi Ghot
            Did you uninstall while you had the program running automatically in the background?
            I think that closing the program completely down prior to uninstalling is the best way to do it.
            Cheers
            solbjerg
            http://forums.iobit.com/showthread.p...9220#post39220

            Originally posted by Ghot View Post
            I've installed Advanced SystemCare with Antivirus but when I try to access Windows Updates page and getting an error message, however I've removed the program! And still runs in the background?
            And how to remove it completely? Is there a tool to delete it completely?

            And Windows Firewall "tells me that there is a program that uses it will, monitor yourself?
            太阳山 (solbjerg)
            Ceterum censeo Usage of IObit Products esse legendum
            (Furthermore I think that Usage of IObit Products must be read)
            Itemized subjects Table of content
            In relation to defragmentation Think about defragmentation
            Clean Install concept Clean Install
            Introduction to the Forum Forum Guidelines

            Comment


            • #7
              yep’ can't access the installed updates.

              Here is the error message.

              Code:
              [Error number: 0x8024400A] 
                The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem. 
              For self-help options: 
              
              Frequently Asked Questions
              
              Find Solutions
              
              Windows Update Newsgroup 
              For assisted support options: 
              
              Microsoft Online Assisted Support (no-cost for Windows Update issues)
              At the moment I have not tried to restore to the previous point, so I do not know what I should do.

              Comment


              • #8
                Originally posted by solbjerg View Post
                Hi Ghot
                Did you uninstall while you had the program running automatically in the background?
                I think that closing the program completely down prior to uninstalling is the best way to do it.
                Cheers
                solbjerg
                http://forums.iobit.com/showthread.p...9220#post39220
                hi.

                The first time that has been used this program and I do not know if the uninstall program was while working in the background or there was a screening process was taking place in the background while I uninstall the program ..
                However I have used this tool for cleaning but I think it can not clean, so I did not find an option to clean up my own program in this tool.

                Comment


                • #9
                  Hi Ghot,

                  IObit Uninstaller can uninstall Advanced SystemCare with Antivirus completely.

                  As you said the program can not be uninstalled, could you please also take a screenshot of the error you got when you try to uninstall completely?
                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • #10
                    Hi Ghot
                    If it was your first install of an ASC program the uninstall command should have uninstalled the program. But if you had automatic functions running in the program it may not have been able to uninstall the elements running.
                    Likewise if you had activated TurboBoost it may have closed down automatic updating to save resources.
                    You could try opening your services and check if automatic updating is activated. Services can be opened by writing services.msc in Run
                    Cheers
                    solbjerg


                    Originally posted by Ghot View Post
                    hi.

                    The first time that has been used this program and I do not know if the uninstall program was while working in the background or there was a screening process was taking place in the background while I uninstall the program ..
                    However I have used this tool for cleaning but I think it can not clean, so I did not find an option to clean up my own program in this tool.
                    太阳山 (solbjerg)
                    Ceterum censeo Usage of IObit Products esse legendum
                    (Furthermore I think that Usage of IObit Products must be read)
                    Itemized subjects Table of content
                    In relation to defragmentation Think about defragmentation
                    Clean Install concept Clean Install
                    Introduction to the Forum Forum Guidelines

                    Comment


                    • #11
                      Originally posted by solbjerg View Post
                      Hi Ghot
                      If it was your first install of an ASC program the uninstall command should have uninstalled the program. But if you had automatic functions running in the program it may not have been able to uninstall the elements running.
                      Likewise if you had activated TurboBoost it may have closed down automatic updating to save resources.
                      You could try opening your services and check if automatic updating is activated. Services can be opened by writing services.msc in Run
                      Cheers
                      solbjerg
                      You really have to know what you are doing to use Turbo Boost and similar tweaking programs. Over the years I learned the hard way. I generally avoid using them. The only system tweak program I have used over the last two to three years is System Tuneup which is part of Wise Registry Cleaner. Used it to tune my system months ago and so far it appears I did not mess up.

                      I went through the Turbo Boost GUIs and I think TB turns off way too much stuff at least for me that I don't want turned off and nothing that I might want turned off, so I have chosen not to use it. Others may think differently about using Turbo Boost. Fair enough8-)
                      "640K ought to be enough for anybody."
                      Bill Gates

                      Comment


                      • #12
                        Originally posted by Cicely View Post
                        Hi Ghot,

                        IObit Uninstaller can uninstall Advanced SystemCare with Antivirus completely.

                        As you said the program can not be uninstalled, could you please also take a screenshot of the error you got when you try to uninstall completely?
                        No, this is incorrect, the uninstallation program is unable to remove the remaining files of the programs, and does not delete everything including all program files and Registry entries note that all files are still present in the program files, but it is empty from the inside!
                        And therefore there is no error message during the uninstall program, but this product has caused a lot of problems for Windows.

                        This is the error message, see it closely.
                        Attached Files
                        Last edited by Ghot; Jul. 20th, 2012, 21:20.

                        Comment


                        • #13
                          Originally posted by solbjerg View Post
                          Hi Ghot
                          If it was your first install of an ASC program the uninstall command should have uninstalled the program. But if you had automatic functions running in the program it may not have been able to uninstall the elements running.
                          Likewise if you had activated TurboBoost it may have closed down automatic updating to save resources.
                          You could try opening your services and check if automatic updating is activated. Services can be opened by writing services.msc in Run
                          Cheers
                          solbjerg

                          automatic updating is activated. It is likely that a big problem.:sad:

                          Comment


                          • #14
                            net frame work

                            Hi Ghot,
                            the error screenshot you provided refers to NetFramework 3.5, which IS the latest version.

                            It has nothing todo with standard windows updates, (recommended/essential).

                            I would suggest you run The security holes option in the toolbox to see if you are actually missing any updates.

                            I would actually uninstall and reinstall NFW 3.5
                            roy
                            Last edited by scrd01; Jul. 21st, 2012, 19:40.
                            if in doubt use a hammer

                            Comment


                            • #15
                              All Auto-loads, Auto-runs and Auto-updates should be Deactivated before Un-installing any software program.
                              Having them still activated can prevent complete removal.

                              Comment

                              Working...
                              X