Announcement

Collapse
No announcement yet.

Post your suggestion, bug report here

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1) startup manager should be nice have in 1 click and in advanced tool , should be nice have info by iobit if the program is dangerous , unwanted , optional , good
    2) when i started on safe mode i've seen old registry like smartdefrag . should be nice that when we use 1 click we can delate all programs to startup. in your advanced tool, not always show the programs that are been deleted. is better put these situations in 1 click , so we can clean them easly , without check the advanced tool.
    3) if we do wrong changes with your advanced tools, should be nice that 1 click can discover these problems and fix them.
    4) when duplicate finder will be safe, will be nice have it on 1 click. for now i not use the tool, for not destroy the my pc. same thing for empty folders.
    5) your shadder tool is too slow. but really too...
    6) my windows update is broke, but your too in 1 click (i not remember the name) not work. so, i can't install the windows updates . should be nice that i could download these updates also if some viruses block or corrupt windows update.
    7) i see still the old notify icon . and now become to be big and manage notify icon is become long and i must also remember which programs i haven't anymore .
    8) registry defrag seems not work. on version 7 found always some problems.
    9) improve disk error. i've problems on my disk and this tool block when he can't check and skip it. also check disk not work and the system off.
    10) should be nice have also a file integrity. not only the registry. happens that we have the registry but some file are been destroyed or deleted. so, the programs not go well (slowly, blocks, sounds starts and block after few seconds or not start, etc)

    i hope of have helped you

    Comment


    • Hello karrygun,

      Thanks very much. I thought you may want to try our new ASC v9 beta 1.0 available at http://www.majorgeeks.com/files/deta...temcare_9.html

      FYI, beta 2.0 with more features will come out soon!

      Cheers.
      IObit Support Team --
      If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

      Comment


      • So for the last year I have been fighting with a problem of "Blue Screen of Death".
        The blue screen came in between 10 minutes till 2 hours after I turned on my VPN service, AnyConnect.

        I have talked to both my VPN provider, and to Cisco. Both reporting that everything works just fine. I have tried formatting my computer hundreds of times, not helping.

        So I decided to format one more time. This time, I installed my AnyConnect from Cisco first. Afterwards I installed another program "on my list", and connected the VPN to see if I got the blue screen of dead. I didn't. I installed EVERYTHING. A lot of programs. Nothing happened.

        Then I installed Advanced System Care V8.4, connected my to my VPN and 42 minutes later I got the first blue screen of death.

        I tried the same thing on another computer without installing ASC. It runs smoothly with the VPN.

        So it seams that ASC can't handle the AnyConnect from my VPN provider. I have also tried to use another connection through the AnyConnect. I tried to connect to my University through VPN. I can easily connect (with both connections) but after 10 minutes till 2 hours, I get the blue screen of death. Through both connections.

        I am not using ASC right now because I'm in Hong Kong and need my VPN to redirect from Denmark. But I miss ASC. But I loose work every time the blue screen of death appears, so I have no choice right know.

        Can anyone tell me how to solve this problem?

        Best Regards
        Mike Andersen

        Comment


        • I suggest that you investigate the internet related functions on ASC.
          In Settings.....
          1) Disable Realtime Protection function
          2) Disable Surfing Protection function
          3) Check that the System Optimisation selections are suitable to your requirements.

          Did you use the Internet Boost function in ASC Toolbox?
          To err is Human. To really mess things up you need a PC.

          Comment


          • You've destroyed my computer.
            Advanced system care has successfully destroyed my computer, not going to half *** it at all. Computer was completely fine up until 3 days ago, I'm using products such as Advanced System Care, Driver Booster and Malware fighter. Well, I run a scan when on Advanced System Care in the morning and come back to repair the problems, one of the problems on this disc or something requiring a restart, which is normal so I go ahead with it. On the restart, there seems to be a problem, messages appearing about there being a problem and windows repiairing something to do with index and the disc. Now, my computer will not start at all. I'll boot it up manually, get to the "Starting Windows" menu and then it'll restart all over again and go through the same process in what seems to be an infinite loop. I've tried many options, F8 then going through literally every option there is, command prompt, safe mode, last good configuration, literally every option there and nothing works! I've left it for hours before and it just will not get past the menu. I'm fuming, I should not be dealing with this problem at all, and your program has caused it and I know that for a fact.

            I can reassure you that if I get a new computer, or this problem is fixed, I will delete every single piece of iobit on my computer and will never download it again.

            EDIT;

            It always gets to "Windows Error Recovery" with options, I have no option to repair or anything similar. I also do not have my windows disk, no idea where it is.

            Comment


            • Hi brandon336,

              So sorry for the situation. Could you please take photos of the error screens so that we can try to locate the issue and help?

              Thanks in advance.
              IObit Support Team --
              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

              Comment


              • Originally posted by Cicely View Post
                Hi brandon336,

                So sorry for the situation. Could you please take photos of the error screens so that we can try to locate the issue and help?

                Thanks in advance.
                There isn't any real 'error messages', windows will simply just not boot properly. I didn't think to take pictures of the time of the index errors or something similar to that (forgot the exact phrases). This is the 'error' screen however - http://imgur.com/O0k4sZE
                I press any option from this menu and will get the same outcome, which is - http://imgur.com/ci1i26F
                I can move my cursor for approx 10 seconds until it reboots and goes through the same process.

                I've tried taking the bios battery out for a minute then placing it back in in case that was the issue, but the same problem.

                Comment


                • Hi brandon336,

                  Concerning the current situation, please try to reinstall your Windows system.

                  You may find guidance at https://www.winhelp.us/repair-your-c...ista-or-7.html
                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • Advanced SystemCare 9 update may have a problem . i did a up date today for ASC9 and when it completed and restarted the program. there's another update i did this another 5 times and it wants to update again how many updates i have to do untill it stops wanting to update?
                    Attached Files

                    Comment


                    • Originally posted by Cicely View Post
                      Hi brandon336,

                      Concerning the current situation, please try to reinstall your Windows system.

                      You may find guidance at https://www.winhelp.us/repair-your-c...ista-or-7.html
                      Yeah, I have to buy a new windows disc to actually use my computer, wow, you're so helpful aren't you! Again, thanks for breaking my computer, I encourage everyone to delete all iobit programmes.

                      Comment


                      • Originally posted by eviscerator View Post
                        Advanced SystemCare 9 update may have a problem . i did a up date today for ASC9 and when it completed and restarted the program. there's another update i did this another 5 times and it wants to update again how many updates i have to do untill it stops wanting to update?
                        Hi eviscerator,

                        Please kindly get and install the latest ASC v9 beta 3.0 from http://www.majorgeeks.com/files/deta...temcare_9.html
                        IObit Support Team --
                        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                        Comment


                        • Originally posted by brandon336 View Post

                          Yeah, I have to buy a new windows disc to actually use my computer, wow, you're so helpful aren't you! Again, thanks for breaking my computer, I encourage everyone to delete all iobit programmes.
                          Hi brandon336,

                          Normally, ASC would not cause such issue. This may be occasional situation that we rarely met such issues. Since the system cannot be loaded now, our specialists could not look into the issue and check whether it is caused by ASC.

                          However, our specialists will conduct tests on such situation to see whether ASC will cause the issue.

                          Your understanding is much appreciated. Thanks.

                          IObit Support Team --
                          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                          Comment


                          • This thread is WAY too long. Need to enable sub topics under this head
                            Edward E Edwards Jr
                            Edward, NC

                            Comment


                            • Originally posted by Edward27821 View Post
                              This thread is WAY too long. Need to enable sub topics under this head
                              This is a General Discussions Topic. It would be expected to be long. Users make the decision to post in this Topic. They can at any time create their own Topic within General Discussions, which would then become a sub-topic.
                              To err is Human. To really mess things up you need a PC.

                              Comment


                              • Slight Bug
                                Uninstaller does not completely remove Skype
                                Edward E Edwards Jr
                                Edward, NC

                                Comment

                                Working...
                                X