Announcement

Collapse
No announcement yet.

Driver Booster - Activation Failed Host File Block our Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Driver Booster - Activation Failed Host File Block our Server

    I bought today ASC,MF,DB for 3 PC
    ASC,MF,DB activated normaly on 2 PC but on one i am not able to activate the Driver Booster.
    I tried to delete all adresses in host file , set it as " only readable" , delete the host file , but it doesnt matter what i do with that host file cause it pop up allways same.
    I tried DB 4.5 activated normaly but when i want to install 5.1 it deletes 4.5 with license.
    I am not using Proxy and also allowed it in firewall + added Inboud/Outbound rules

  • #2
    Originally posted by WhitefoxSK View Post
    I bought today ASC,MF,DB for 3 PC
    ASC,MF,DB activated normaly on 2 PC but on one i am not able to activate the Driver Booster.
    I tried to delete all adresses in host file , set it as " only readable" , delete the host file , but it doesnt matter what i do with that host file cause it pop up allways same.
    I tried DB 4.5 activated normaly but when i want to install 5.1 it deletes 4.5 with license.
    I am not using Proxy and also allowed it in firewall + added Inboud/Outbound rules
    Hi WhitefoxSK,
    Sorry for the inconvenience.
    For the issue you reported, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe >> double click to run this tool on the problem PC >> click 'Save report to Desktop' >>find db_info_xxxx.zip on your desktop >> send us the zip file.
    We will analyze the file and try our best to find a solution for you.
    By the way, please inform us what are the license codes. (We recommend you contact us by email to keep your license code safe. Our email address is dbfeedback@iobit.com)
    Thanks.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      Problem solved i had enough time until you replied :D
      Problem was when i saved host file it saved as host.txt so original host file was still with that extra iobit lines , so i had to just change "Save as type" to "All Files"

      Comment


      • #4
        Originally posted by WhitefoxSK View Post
        Problem solved i had enough time until you replied :D
        Problem was when i saved host file it saved as host.txt so original host file was still with that extra iobit lines , so i had to just change "Save as type" to "All Files"
        Thanks for your information.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment

        Working...
        X