Announcement

Announcement Module
Collapse
No announcement yet.

Game booster/Smart defrag issue

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game booster/Smart defrag issue

    Whenever I exit Game Booster, Smart Defrag opens automatically. Is there an option I missed somewhere is Game Booster or Smart Defrag, that will stop this from happening? I switch between games a lot, and I don't see how it can be speeding things up, to open and then close a non related piece of software over and over.

  • #2
    Hi Kahn62,

    Sorry for the inconvenience.

    This is the first time we hear about the issue.

    Please check whehter your Game Booster is the latest version 3.3.1 and Smart Defrag is the latest v2.3.

    If not, please download the latest vesions and see whether it solves the issue or not.

    Game Booster V3.3.1 download site: http://wikisend.com/download/377914/...er%203.3.1.exe

    Smart Defrag V2.3 download site: http://www.freenew.net/windows/smart...-2-2/68806.htm
    IObit Support Team--
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      Is it possible that Smart Defrag was open and not visible when you ran Game Booster? If so, Game Booster would shut it down (if checked) and upon reverting Game Booster would re-run it probably starting it full screen so it's visible.
      http://steamcommunity.com/id/MasterBlaster73

      Comment


      • #4
        Same problem

        I am having the same problem and i have newest versions of each.

        Comment


        • #5
          I still think Smart Defrag was running at the time GB3 was activated and reverted. I have installed Smart Defrag recently and by default it is memory resident to run it's Smart (idle) defrag. Check to see if it is running before you activate GB3.
          http://steamcommunity.com/id/MasterBlaster73

          Comment


          • #6
            Hi Kahn62 & TxTnT,

            Please open Game Booster>> GameBox >> Configure >> Processes >> Other Processes, and check whether the process SmartDefrag.exe is ticked. If so, please untick it and then click Apply.
            IObit Support Team--
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment

            Working...
            X