Announcement

Announcement Module
Collapse
No announcement yet.

Temperature tool disappeared

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Temperature tool disappeared

    Hi, I was using gamebooster v3.4 and the temperature tool was there, and suddenly disappeared... Tried a clean install, and nothing... Now installed v3.5 beta, and keep having the same problem =/
    Can anyone help me?
    Thx in advance

    EDIT: When i try to configure the processes that will close on Boosting, the "Hide Temperature" icon appears (although no temperature is actually shown...)
    Last edited by Bwing; May. 13th, 2012, 14:11.

  • #2
    Same problem for me here! :-|

    Ludor

    Comment


    • #3
      yea same here it worked for like 3 days then nothing it shows the option and it changes when clicked & the dropbox dont drop :-|

      Comment


      • #4
        Game Booster Temp Bar disappeared

        I have the same problem. I installed GB, 3 days later temp bar, gone. It says hide temps but there is nothing there. I did a COMPLETE uninstall and waalaa! bar is back. 3 days later it is gone again. I really depend on that bar. What is the issue with it?:roll:

        Comment


        • #5
          Originally posted by Deceptiv View Post
          I have the same problem. I installed GB, 3 days later temp bar, gone. It says hide temps but there is nothing there. I did a COMPLETE uninstall and waalaa! bar is back. 3 days later it is gone again. I really depend on that bar. What is the issue with it?:roll:
          Did that to, it never worked really from 2nd day for me.

          Comment


          • #6
            Same situation here, although I didn't do a reinstall just for one feature. Too much trouble getting my games into the game box to want to do that.

            Comment


            • #7
              gamebox icons

              I haven't a problem with the icons. I make sure the icon is on the the desktop left click, hold, and drag it into the gamebox.

              Comment


              • #8
                im having the same issue. was nice finaly knowing what my temps were running at. then poof gone. couldnt get em back with 3.4. tried getting the 3.5 beta the little hide show buttons are there but no temps. how do i get em back?

                Comment


                • #9
                  Hi all,

                  Did you guys exit Game Booster before you turn off your computers?

                  If your Game Booster terminated by force, like force shut down a computer while Game Booster is still running in the background, you may have this problem.
                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • #10
                    Originally posted by Cicely View Post
                    Hi all,

                    Did you guys exit Game Booster before you turn off your computers?

                    If your Game Booster terminated by force, like force shut down a computer while Game Booster is still running in the background, you may have this problem.
                    Also of note GameBooster can exit abnormally on its own. For example the other day I clicked the [x] on GameBooster. And the very next message was that GameBooster had quit. Ultimately when one clicks [x] that is the expected result. Just not abnormally. Now it no longer shows the temp tools. And while you note people may have this issue if this happens. I think those who posted, and myself, would like to know how to correct this. As a uninstall does not work. Uninstalled/Installed 3.4 even the beta. All persisting to keeping these tools hidden. Would love to know the actual file(s) to delete. That will enable these tools again. Thank you.

                    *EDIT*
                    GB should have a menu option to clear all its stored data. That way if any issues happen, or this. One click, restored, done.
                    Last edited by Dan11; Jun. 11th, 2012, 03:19.

                    Comment


                    • #11
                      Hi all...

                      Did you hit the red (x) [close window] at the top right of windows before exiting (stopping) gamebooster through the gamebooster GUI? If so then I think that is what Cicely is talking about... but not sure (a guess).

                      Sincerely,
                      -Mel
                      Live long and prosper


                      Comment


                      • #12
                        Originally posted by Melvin_Deal View Post
                        Hi all...

                        Did you hit the red (x) [close window] at the top right of windows before exiting (stopping) gamebooster through the gamebooster GUI? If so then I think that is what Cicely is talking about... but not sure (a guess).

                        Sincerely,
                        -Mel
                        Live long and prosper
                        GB was not running currently at the time. Outside just having the application open. It was currently not boosting any game. Exiting a program that is doing nothing [x]. Should not hang it from showing the tools. Anyways this is what it did for me. So only need the information that will correct the issue. Aka what file(s) need to be deleted to fix the issue.

                        Tried :
                        Uninstalling/Installing 3.4
                        Uninstalling/Installing 3.5
                        Tried using a general uninstall program

                        State :
                        Still stuck at not wanting to show the temp tools

                        So for whatever reason there has to be a file or files. That are not being uninstalled. And being told which files control this behavior, so we can delete. Should fix it like new =)

                        If its needed the system I'm running is Win 7 64.

                        The funny bit is : The absolute only issue this caused was disabling the temp tools. Sometimes a program crash can not be avoided. Same sadly for systems. And for a program to react like its on eggshells without a built-in restore. Is a bit annoying to say the least. Not saying its a bad program. Absolutely love it, truthfully. Just one little *poof* and the temp tool option went up in flames (like eggshells).

                        My question is what is so binding with the temp tools when GB is in boost mode? Over when its not boosting (idle)? Given that the two states for temp tools, should be similar. Unless GB hooks into the devices themselves to adjusting fan speeds/freqs/etc for adjustment to temps? Sorry just thinking of some stuff .. that I am unaware it ever did ...

                        In simple terms if I place a red apple on my counter. Then later place it on my table. The only change the red apple has seen, is the location. It is still a red apple. Thus, I was figuring the display of temperature tools, to also be of the same. And if simply on a abnormal exit it loses its location, and the red apple falls to the floor. And there is no definition for the floor, the red apple is then lost. -Maybe a silly analogy heh- Yet, however silly it may be, seems what has occurred in the coding. When that's fixed should call it a apple on floor fix =). Kidding!
                        Last edited by Dan11; Jun. 11th, 2012, 04:15.

                        Comment


                        • #13
                          Thank you Dan11.

                          Your clarification is appreciated! I think Cicely will probably respond.

                          Sincerely,
                          -Mel
                          Live long and prosper!


                          Comment


                          • #14
                            Originally posted by Melvin_Deal View Post
                            Thank you Dan11.

                            Your clarification is appreciated! I think Cicely will probably respond.

                            Sincerely,
                            -Mel
                            Live long and prosper!
                            You are most welcome. And I am a persistent type. The uninstall programs for both versions I do not feel delete everything. Reason for this assumption : Temp tools persist in not showing across uninstalls/installs. I did use a generalized uninstall program. And it was unable to remove whatever was causing the issue. However! Temporary fix for users having issues with uninstall not fixing. Until IObit itself can put in something better of a fix.

                            1) Download IOBit's own Uninstaller
                            2) Run it
                            3) Select Game Booster 3 for deletion
                            4) Select Powerful scan
                            5) Select the files it left over
                            6) Delete them
                            7) Install Game Booster 3 like normal

                            You should now have your temp tools back. It worked for myself. And should work for those having uninstaller issues.

                            Oh just thought of this. This temp fix should be stickied in a new thread by a mod. Just for any further issues a user may have. So they know of a fix that works without digging =) -Initially I had to dig. I'm a patient type. Though not many will scan over each thread if its many pages back. Luckily, this wasn't too far down the list to find.-

                            For those not caring to use another type of uninstaller. Just delete the folder "C:\ProgramData\IObit\Game Booster 3" which is left behind after a uninstall.
                            Last edited by Dan11; Jun. 11th, 2012, 04:44.

                            Comment


                            • #15
                              Hi Dan11,

                              You are so clever. :lol:

                              The way you use is what we want to recommend to you.

                              Thanks for posting the way here. It will be helpful for others who have the same problem with you! :grin:
                              IObit Support Team --
                              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                              Comment

                              Working...
                              X