Announcement

Collapse
No announcement yet.

videocapture issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • videocapture issue

    Hi there folks,

    I am using the razer game booster and i am monitoring an issue when i try to record during wow session. It starts recording but interrupts shortly afterwards and in the uper left corner it says recording stopped due to video and audio syncro failure or some like that. Is there anyone who could help me out. I tried syncro the system audio output and wow in game audio out put(set both to system default and then both to my realtek audio device but same issue after doing so again) Thx for reading.

    Kindly Regards

  • #2
    Hi ceddindede,

    Welcome to IObit forum.

    For the situation you met, please send us the related screenshots to show it for us to look into so that we can help you.

    Guide for taking screenshot.

    http://graphicssoft.about.com/cs/gen...screenshot.htm

    Looking forward to hearing from you.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      Hi There,

      Well, wasnt able to manage the right timing for the screen shot so the text was shown(tried it plentytimes) but i ll just write what it exactly says.: it starts recording and after a short while it says:"Recording has stopped. Audio and Video Data Sync has failed." Thx for the fast response btw :-D

      Comment


      • #4
        Hi ceddindede,

        Thanks for your feedback.

        To solve the issue, please adjust the Video Quality to Middle level to see whether the issue continues. You can take a reference to the attached image.

        If it does, please feel free to tell us.

        Looking forward to hearing from you.
        Attached Files
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          Hi ceddindede, just curious here. Did adjusting the video quality did the trick for you here?

          Comment


          • #6
            Originally posted by rourkem View Post
            Hi ceddindede, just curious here. Did adjusting the video quality did the trick for you here?
            Hola, también tengo tu mismo problema, y me gustaría que me ayuden. Saludos desde Hermanos Garcia Santa Pola.

            EDIT :
            Advertising is a banning offence, I have deleted your link. First and last warning!
            High-performing software products to speed up computer, fix & clean registry and malware, optimize PC games, tune up Windows 10, Windows 8, Windows 7, Vista, XP, etc.
            Last edited by enoskype; Dec. 6th, 2017, 20:26. Reason: Link removed and IObit link added. OP is warned.

            Comment

            Working...
            X