Announcement

Collapse
No announcement yet.

Need Help With Issue I Cannot Find Anywhere - [SOLVED]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Help With Issue I Cannot Find Anywhere - [SOLVED]

    Hi,

    I am using ASCU 10.1 Pro on all my systems. In previous versions I did not have the problem with the desktop item that starts with windows by default. I do not know what the feature is actually called so I refer to it as a desktop item. It shows your RAM, CPU Usage, Resource Manager, Performance Monitor, Screenshot, etc.in the minimized format. I am not able to keep it from starting with Windows. On all my systems now, I have opened the settings on the desktop item and unchecked "Load at Window Startup." This worked in all the previous versions; however, it is not working in ASCU 10.1 Pro. It is a nice feature if you use it constantly and don't mind having it on your desktop. I do not use it as I use the application for everything, so I have always stopped it from loading at Windows startup. I have gone into the settings on the desktop item and verified that Load at Windows Startup is not checked on all my systems. It is not checked, yet it continues to load when Windows starts. While some people might like the desktop item, I prefer to use the application for everything, and it also cannot be moved on the desktop so it covers three of my desktop icons for programs I use. If anyone has had this problem and can provide me with any information to resolve this issue, I would greatly appreciate it. Thanks for your time and any assistance you can provide.
    Last edited by Holleywood; Jun. 16th, 2017, 18:17. Reason: Edited because I'm an idiot and forgot to change font and font color, etc. It's going to be a long Friday...
    Holleywood

    "I Ain't Your Ordinary Girl!"

  • #2
    Can you please check if the ASCU library is auto-update . Please double check if ASCTray.exe on your task manager is running, This following file is the main reason why even you disable it on the startup it is keep running at all time. You can also refer to this link it might help you somehow. http://?http://forums.iobit.com/foru...ved-by-asc-5-2 . Alright so by the way basically you want to disable the program on startup is that correct?


    Comment


    • #3
      Hi,

      Thanks for your response. ASCU 10.1 Pro is set on auto-update. And yes, the process ASCTray.exe is showing in my task manager as running. I has always been a process that runs because I keep ASCU minimized in my tray. The only problem is the Performance Monitor starting when Windows starts. I have never had a problem in previous versions after I set it not to start when Windows starts up. I have not found anything related to it in msconfig, and am not sure about my registry. I tried to have it direct me to where it was located in the registry; however, it took me to an entry that had nothing to do with ASCU. It took me to an entry for a completely different program that does not have any conflict with ASCU, so I'm not going to mess with the registry unless someone can let me know exactly what entry I would be looking for and that deleting the entry will resolve the issue without affecting how ASCU functions. The link you provided is for such an older version and I didn't see anything that would help that I haven't already tried. I appreciate your assistance and if you can provide me with other options to get this issue resolved, I would be so grateful. Anyone who knows of anything that might work to resolve issue would be appreciated. Thanks so much.
      Holleywood

      "I Ain't Your Ordinary Girl!"

      Comment


      • #4
        Hi Holleyood,

        Sorry for my late reply.

        For the issue you mentioned, please check and ensure that you uncheck Enable Performance Monitor in settings. If you untick the items, but Performance Monitor still load at windows startup, please download the tool from http://testdemo.iobit.com/InfoHelper.exe
        Double click to run this tool on the PC with problem and click 'Save report'.
        After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
        Send the zipped file to us so that we can get the detailed information to look into
        Looking forward to hearing from you.
        Thank you for your patience.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          Originally posted by Cicely View Post
          Hi Holleyood,

          Sorry for my late reply.

          For the issue you mentioned, please check and ensure that you uncheck Enable Performance Monitor in settings. If you untick the items, but Performance Monitor still load at windows startup, please download the tool from http://testdemo.iobit.com/InfoHelper.exe
          Double click to run this tool on the PC with problem and click 'Save report'.
          After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
          Send the zipped file to us so that we can get the detailed information to look into
          Looking forward to hearing from you.
          Thank you for your patience.

          Hi Cicely,

          Please accept my apologies for this late response. Things have been a bit crazy. Anyway, I do not have the Performance Monitor enabled as I know the desktop icon can still load when Windows starts even if you have changed the setting withing the desktop icon to not have it start with Windows. So, I ran the tool you mentioned and have the file ready to send. I hope it will help figure out how to prevent the desktop icon from starting with Windows. I know it seems like such a trivial issue knowing I can just open it up and click exit each time, but sometimes little things that worked in the past and now no longer work I can find to be a bit annoying. I like your products and have never had any issues, so maybe that is why it seems to be more annoying for me. Anyway, I am uploading the file for you here. Thanks so much for your time and help with this issue. I will look forward to finding out what I need to do to resolve this issue.

          Attached Files
          Holleywood

          "I Ain't Your Ordinary Girl!"

          Comment


          • #6
            Hi Helley,

            Thanks for your reply.

            Sorry I am a litte confused now, when you say " I hope it will help figure out how to prevent the desktop icon from starting with Windows. ", do you mean Performance Monitor or the icon for ASC U on the systemtray? Please send us the related screenshots to show what you want to prevent so that I can check it further.

            Guide for taking screen shots can be found on: http://graphicssoft.about.com/cs/gen...screenshot.htm

            Looking forward to hearing from you.




            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #7
              Originally posted by Cicely View Post
              Hi Helley, "Holley"

              Thanks for your reply.

              Sorry I am a litte confused now, when you say " I hope it will help figure out how to prevent the desktop icon from starting with Windows. ", do you mean Performance Monitor or the icon for ASC U on the systemtray? Please send us the related screenshots to show what you want to prevent so that I can check it further.

              Guide for taking screen shots can be found on: http://graphicssoft.about.com/cs/gen...screenshot.htm

              Looking forward to hearing from you.



              Hi Cicely,

              I apologize if I have confused you with stating my issue is with the "Desktop Icon" starting with Windows. It is not the icon that is shown in the system tray with other icons I have showing next to the time. It is the actual "Performance Monitor" that I have not been able to stop from starting with windows despite having unchecked everything just as I have in previous versions without any problems. I have taken the screenshot as you requested and hope this will clarify this issue. I am attaching 3 screenshots; one is will show how it looks when Windows starts, the second will show where I have expanded it showing the "Performance Monitor," and the third shows the options when you right click on the "Performance Monitor." I showed the settings options in this screenshot so you can see that "Load at Windows startup is "not" checked. Sorry the screenshots are so large. I had to resize them to get them down to this size. If I go any smaller you cannot see much at all. If you need anything else to help me resolve this just let me know. I truly appreciate your time and assistance with this.

              Hope you are having a great day and will wait to hear back from you.


              Screenshot #1


              Click image for larger version

Name:	Desktop Screenshot 1 For ASCU 10.1 Pro Resized.jpg
Views:	1
Size:	331.1 KB
ID:	16583



              Screenshot #2

              Click image for larger version

Name:	Desktop Screenshot 2 For ASCU 10.1 Pro Resized.jpg
Views:	1
Size:	332.0 KB
ID:	16584



              Screenshot #3


              Click image for larger version

Name:	Desktop Screenshot 3 For ASCU 10.1 Pro.jpg
Views:	1
Size:	325.9 KB
ID:	16585

              Last edited by Holleywood; Jul. 3rd, 2017, 17:22. Reason: Added a third screenshot showing the settings and to see "Load at Windows startup" is not checked
              Holleywood

              "I Ain't Your Ordinary Girl!"

              Comment


              • #8
                Hi Holleywood

                Please open the GUI for Advanced Systemcare. Open settings and in the General settings Untick (disable) the "Enable Performance Monitor"
                To err is Human. To really mess things up you need a PC.

                Comment


                • #9
                  Hi Scannan,

                  Thanks for the response. The Performance Monitor is already disabled. That is why I am at a loss for how to keep it from loading when Windows starts up. Please let me know if you have any other suggestions. I am not one who usually gets frustrated with things; however, this has been annoying for a while now. Now my dad is another story. He wants it stopped like yesterday. We never had this problem in previous versions.
                  So I hope to find a way to resolve this soon.
                  Holleywood

                  "I Ain't Your Ordinary Girl!"

                  Comment


                  • #10
                    Just to clarify....You have it disabled in both ASC settings and also in the Performance Monitor settings??
                    To err is Human. To really mess things up you need a PC.

                    Comment


                    • #11
                      If it is disabled in both places......then I believe it could only be initiated by the Windows Task Scheduler (Scheduled Tasks).
                      Open your Scheduled Tasks in windows. If you have the Performance Monitor listed you can right click on it and delete the task...OR... If you want to change the task to a different setting from Start at Logon you can right click on it then click on Properties and choose a different schedule such as once a day/week/month etc..
                      To err is Human. To really mess things up you need a PC.

                      Comment


                      • #12
                        Originally posted by Scannan View Post
                        If it is disabled in both places......then I believe it could only be initiated by the Windows Task Scheduler (Scheduled Tasks).
                        Open your Scheduled Tasks in windows. If you have the Performance Monitor listed you can right click on it and delete the task...OR... If you want to change the task to a different setting from Start at Logon you can right click on it then click on Properties and choose a different schedule such as once a day/week/month etc..



                        Hi Scannan,

                        I checked the Windows Task Scheduler and initially I did not see anything related to ASCU. I opened the folder the application is located in to take a look at everything and the Performance Monitor was where it should be. I went back to the Task Scheduler and then I found many more tasks listed. It was almost empty when I initially checked. I scrolled down a few lines and found the Performance Monitor listed. And it was enabled. So, I disable it and restarted my system hoping that this would resolve the problem. Windows opened up and the issue was resolved. Thanks for thinking of other areas that could be initiating the Performance Monitor to start with Windows. I never even considered the Task Scheduler because I had it disabled in the two places that I have always disabled it without any problems in previous versions. It is nice to know when you have tried everything you can think of to resolve an issue to no avail, that this forum exists and you know you will eventually get your problem resolved. I cannot thank you enough and I know my dad will be glad when I get it disabled on his system. I cannot say enough good things about IObit's software and how helpful the forum is. You guys are great at troubleshooting issues and that is something you do not find with a lot of companies and their software. Keep doing what you guys do because you do a great job. I also want to thank Cicely for her assistance with this problem. I hope she will see this soon to find the problem has been resolved. If I should run into any problems with it over the next few days, I will be back if nothing has reverted back in the Task Scheduler. Hope you have a great 4th of July.
                        Holleywood

                        "I Ain't Your Ordinary Girl!"

                        Comment


                        • #13
                          Holleywood
                          Thank you for your kind reply, I am glad your issue is resolved.
                          I think that Iobit may need to look into this issue, because when the Performance was disabled from starting in both ASC and PM settings, it should also be disable/removed in Scheduled Tasks.
                          Also, please note that this Forum is populated by volunteer users who do not work for Iobit.
                          Iobit supports the Form and contributes assistance. I agree it is one of the better forums and the members are very helpful.
                          Enjoy your Iobit programs and happy 4th July to you and your Dad.
                          To err is Human. To really mess things up you need a PC.

                          Comment


                          • #14
                            Hi Scannan,

                            Thanks for your helpful reply. I will report the situation to our product team and look into it further.

                            Holleywood, happy to hear the issue has been solved.
                            IObit Support Team --
                            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                            Comment


                            • #15
                              Hi Holleywood,

                              Please help us look into the issue as follows:

                              1) Please tick Enable Performance in Settings and desktop

                              2) Please untick it again to see whether it still shows

                              3) If the issue repeats, please download the tool from http://testdemo.iobit.com/InfoHelper.exe.
                              Double click to run this tool on the PC with problem and click 'Save report'.
                              After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
                              Send the zipped file to us so that we can get the detailed information to look into.
                              Looking forward to hearing from you.
                              IObit Support Team --
                              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                              Comment

                              Working...
                              X