Announcement

Announcement Module
Collapse
No announcement yet.

[iobit Toolbox] Some tools are not working

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • [iobit Toolbox] Some tools are not working

    Hi there

    I've downloaded the latest toolbox.
    There are new security 360, smart defrag and game booster...

    When I try to run them after double click there's nothing seems to work...

    Is it my fault, or you've got the same issues?

    Other tools works just amazing...

    Best regards

  • #2
    Re: [iobit Toolbox] Some tools are not working

    sec360, gamebooster, and smart defrag need to be installed on the client computer in order to use

    Comment


    • #3
      Re: [iobit Toolbox] Some tools are not working

      Hmmm...i understand...

      Are you going to combine this tools into toolbox future releases so they can be started without downloading them separately?

      Thanks

      Comment


      • #4
        Re: [iobit Toolbox] Some tools are not working

        Hello sebatbg,

        IObit Security 360, Smart Defrag and Game Booster are separate programs which need to be installed on your computers in order to use.

        Since they separate products, it is not going to combine those tools into toolbox without downloading separately.
        IObit Support Team--We are constantly striving to improve the performance of our products.

        Comment

        Working...
        X