Announcement

Collapse
No announcement yet.

Send Your Feedback for IObit Malware Fighter v6

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by ©öÐë©.X999 View Post
    IMF 6 Blocking webcam and it does not appear in the permissions if I want to block or not....

    Hi ©öÐë©.X999;n225581,

    Sorry for my late reply.

    Please check whether there is related items in Remember Action in Settings.

    If not, please download the tool from http://testdemo.iobit.com/InfoHelper.exe.
    Double click to run this tool on the PC with problem and click 'Save report'.
    After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
    Send the zipped file to us so that we can get the detailed information to look into.
    Looking forward to hearing from you.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #32
      Originally posted by Cicely View Post


      Hi ©öÐë©.X999;n225581,

      Sorry for my late reply.

      Please check whether there is related items in Remember Action in Settings.

      If not, please download the tool from http://testdemo.iobit.com/InfoHelper.exe.
      Double click to run this tool on the PC with problem and click 'Save report'.
      After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
      Send the zipped file to us so that we can get the detailed information to look into.
      Looking forward to hearing from you.


      Hi.

      Good afternoon friend.

      I was able to solve a problem on my webcam, but I'm still studying why this happened. If it was even with windows 10 or IMF6. Every time I start a test webcam with windows 10 I get a "code 19" error so I went to microsoft support for help too.

      My webcam and microsoft, however, there is no longer support for my model in this version win10 spring creators.
      Problem was in the device manager. So the support community told me what to do was just get in the registry and look for the "UpperFilter" and "LowerFilter" keys and delete them and finally reboot the machine.

      I have succeeded appeared the permissions of my antvirus and IMF6 WebCam working perfectly.


      Tks.
      " Vi Veri Veniversum Vivus Vici..."

      Comment


      • #33
        Hi ©öÐë©.X999;n225581

        Happy to hear the good news.

        If you meet any other issues,please feel free to post here.

        @all, welcome your suggestions and feedbacks.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #34
          hi dear
          I have a serious problem with malware fighter v6
          when update and instal ranwos and bitdefender engin show error network error download feild try agin
          i have this problem with v5 too
          i hope you help me
          im hopeless this program
          thanks

          Comment


          • #35
            Hi Shayanfar Sajjad,

            Sorry to hear that.

            Please send us the related screenshot to show the error message
            Guide for taking screen shots can be found on:http://www.take-a-screenshot.org/

            Please also download the tool fromhttp://testdemo.iobit.com/InfoHelper.exe

            Double click to run this tool on the PC with problem and click 'Save report'.

            After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.

            Send the zipped file to us so that we can get the detailed information to look into

            Looking forward to hearing from you.
            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #36
              Hi,
              I am having problems with Auto Scan. I have set it up to scan each day at 14:00, but this is not happening. I have to do a manual scan instead.
              I have tried uninstalling and reinstalling several times, but with the same result.
              I have sent 2 emails regarding this to Support, but have had no replies as of yet.
              Is anyone else having the same problem?
              Many thanks.

              Comment


              • #37
                Hi Booms,

                Sorry for my late reply.

                Please ensure your PC is running during the time you set auto scan.

                If your PC is running and you setting is correct but the issue repeats, please download the tool from http://testdemo.iobit.com/InfoHelper.exe.
                Double click to run this tool on the PC with problem and click 'Save report'.
                After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
                Send the zipped file to us so that we can get the detailed information to look into.
                Looking forward to hearing from you.
                IObit Support Team --
                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                Comment


                • #38
                  Hi,
                  Yes, PC is running at scheduled Autoscan time. Has always worked fine on previous versions, but not with this one, unfortunately.
                  I have run the Info Helper as requested, and attached the zip file,
                  many thanks.
                  Attached Files

                  Comment


                  • #39
                    hello when i use Malware Fighter Pro
                    i cannot Format my USB DRIVE..
                    but when i uninstall MFP
                    its work well..
                    please tell how to fix that
                    thank u

                    Comment


                    • #40
                      Hi,
                      I sent my Debug file 8 days ago, and have not heard anymore?
                      Can you offer any more help, please?

                      Comment


                      • #41
                        Does Malware Fighter work against Keyloggers? I can't seem to find any information about it.

                        Comment


                        • #42
                          @ Booms,

                          Sincerely thanks for my late reply.

                          After checking, it is found that IObit Malware Fighter did auto scan. Well, you may not receive the popup of the auto scan as it before. Because in the new version, we cancelled the big popup to not disturb users. But you will get a small pupup in few seconds. You can check the scan log.

                          kwerang2, please update to the latest IMF v6.2 from http://update.iobit.com/dl/IObit-Mal...hter-Setup.exe


                          The latest version has solved the issue.

                          @maonstad,

                          Yes, IObit Malware Fighter can protect your from ?Keyloggers
                          IObit Support Team --
                          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                          Comment


                          • #43
                            Thanks for the reply, but I am still confused. As you can see from the image, it is now 18:07 and when I click on Scan History it says the last scan was a manual one I did at 09:45 this morning. Shouldn't the 14:00 Autoscan be on there?
                            Many thanks.

                            Comment


                            • #44
                              Hi,
                              Did you manage to look at my screenshot at all?

                              Comment


                              • #45
                                Hello??? Any feedback, please?

                                Comment

                                Working...
                                X