Announcement

Collapse
No announcement yet.

Standard uninstall step doing nothing.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Standard uninstall step doing nothing.

    I'm using the IObit Uninstaller 6.3 and when I go to uninstall something, during the standard uninstall step, it shows the processing icon and then moves straight to the Powerful Scan step. Nothing pops up during this time that prompts me to uninstall the software and I've tried to run it as Administrator, but nothing changes.

    I've already tried reinstalling the software package and it worked for some time, but as you can see, it wasn't permanent...

  • #2
    Hi Anama2,

    Please provide us with the program that you failed to uninstall.

    Then Please follow the steps below to help us look into the issue:

    1. Download the tool from http://testdemo.iobit.com/GetIObitConfigurationFile.exe
    2. Double click GetIObitConfigurationFile.exe to run it, click the button 'Save report to Desktop'
    3. Wait for a while until you see a file IU__logs_xxxxxxxx.log generated on your desktop.(xxxxxxxx should be the actual date when this file is generated.)
    4. Send that file iu_logs_xxxxxxxx.log to us.

    Thank you very much and looking forward to hearing from you.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment

    Working...
    X