Announcement

Announcement Module
Collapse
No announcement yet.

Can't Install Google Chrome

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Install Google Chrome

    May I ask another questions. I tried to download Chrome again. I am still getting this error message

    Message
    Your profile could not be opened correctly
    Some features may not be available.
    Please check that the profile exists and you have permission to read and write it's contents.

    I am missing HKEY_CLASSES_ROOT\CLSID\{2F0E2680-9FF5-43C0-B76E-114A56E93598}\LocalServer32 from the registry and I was told that was the Google updater and without it, no one knew how to help me download Google.

    Well, after I finished doing what you suggested I tried to download Chrome ,I was unable to download it. however, I found HKEY_CLASSES_ROOT\CLSID\{2F0E2680-9FF5-43C0-B76E-114A56E93598}\LocalServer32 .... In the right pane it says......Default Reg SZ Google Update Legacy on Demand. - is that correct? Or the problem?


    I cannot load Real Player either... I was told to forget it and use VLan.

    2. Question- I reformatted two weeks ago. A friend lent me there external HD> I now have to put my files back on the computer. I was told there is a special way to do that. Is there a link or thread anywhere that explains how to put all my files, downloads, photo's etc that I put on the HD back on my computer to the C drive . I deleted Real Player downloads, Google Favorites and a few other items.

    Thanks for all of your assistance! Have a great weekend
    :lol:

    Edit by wozofoz
    These posts about Google Chrome have been moved from another thread to this new thread
    Last edited by wozofoz; Aug. 22nd, 2011, 17:12. Reason: Edit:

  • #2
    Clean uninstall

    I searched around and found your thread at MajorGeeks Reformated and now having trouble with Chrome
    I don't have Google Chrome so normally I would let plodr (a very knowledgeable member) handle this but since plodr said "Unfortunately, I'm limited with time so it may take me several days to get to it." I will show you how to see if Google Updater and Google Chrome are actually installed (or partially installed) on your computer but not being recognized (which would be why you get the not installed error message)

    Originally posted by mladyraven View Post
    May I ask another questions. I tried to download Chrome again. I am still getting this error message

    Message
    Your profile could not be opened correctly
    Some features may not be available.
    Please check that the profile exists and you have permission to read and write it's contents.

    I am missing HKEY_CLASSES_ROOT\CLSID\{2F0E2680-9FF5-43C0-B76E-114A56E93598}\LocalServer32 from the registry and I was told that was the Google updater and without it, no one knew how to help me download Google.

    Well, after I finished doing what you suggested I tried to download Chrome ,I was unable to download it. however, I found HKEY_CLASSES_ROOT\CLSID\{2F0E2680-9FF5-43C0-B76E-114A56E93598}\LocalServer32 .... In the right pane it says......Default Reg SZ Google Update Legacy on Demand. - is that correct? Or the problem?
    I know you have been told this before but it can't be said too much.
    Caution: Making changes to the Registry can be very dangerous, the safest way is to let the software make the changes it needs to make.

    First, have you Restarted your computer during this time, as you will see in the quotes below Restarting your computer can sometimes be essential after the software has made changes to the Registry.
    If you haven't Restarted your computer, that is the first thing you should try.

    If there is no change after Restarting your computer follow these instructions for uninstalling Google Updater to see if it is actually installed on your computer but not being recognized.
    If you find Google Updater in either the Start Menu or Control Panel then uninstall it
    If you find Google Chrome in either the Start Menu or Control Panel then uninstall it too.
    Don't forget to Restart your computer after you uninstall.

    Here is the link to the instructions: Uninstall the Google Updater
    Here are the instructions on that page, I would check to see if Google Updater is installed in both these locations:

    Uninstall from the Start Menu

    Go to the Start menu > Programs > Google Updater > Uninstall Google Updater.
    Restart your computer after you uninstall.
    Uninstall from the Control Panel

    Click the Start menu on your computer taskbar.
    Select Control Panel.
    Double-click Add or Remove Programs (on XP) or Programs and Features (on Vista).
    Select Google Updater in the list of programs.
    Click Remove.
    Restart your computer after you uninstall.
    Whether you found and uninstalled Google Updater and Google Chrome or not you should now try to install Google Updater and Google Chrome again.
    Go to Pack and Updater Help - How to install page
    This is a quote from that page:

    Steps to install

    Visit http://pack.google.com
    Select your preferred language from the menu at the top of the page.
    Select the checkboxes for the programs you'd like to install.
    Click Download now.
    Review the Terms and Conditions, and if you agree, click Agree and Download.

    If this is your first time installing Pack, you'll be prompted to first download the Google Updater. Once installed, Google Updater will download and install the programs you've chosen. You can use the Updater to open your Pack programs, manage software updates, and uninstall programs. To open the Updater in the future, go to the Start menu > Programs > Google Updater > Google Updater.
    "Select the checkboxes for the programs you'd like to install"
    Select (tick) only Google Chrome

    "If this is your first time installing Pack, you'll be prompted to first download the Google Updater"
    Hopefully this will successfully install the Google Updater which should fix the missing Registry item and any other glitches.

    "Once installed, Google Updater will download and install the programs you've chosen."
    Hopefully this will successfully install Google Chrome

    As I said before, those instructions above were only a way to see if there was a corruption that could be easily fixed by completely and cleanly uninstalling Google Updater and Chrome and then installing them again.
    As for changes to the Registry, Google Chrome and computers in general, I am sure plodr at the Majorgeeks forum has much more knowledge than me.
    So, I think it best to follow the instructions there, trying to follow instructions from 2 forums can become very confusing and the different instructions offered by the forums can conflict with each other.

    Good luck M'lady :smile:

    All the best, woz of oz
    FORUM USAGE GUIDELINES - Read this first
    Description of IObit Forum features and requirements - Reading this is compulsory
    The thread also includes Handy Links

    NEW USER PUBLIC PROFILE POLICY effective on February 01, 2013 !
    It is compulsory to add your OS + Computer Details to your Profile

    Usage of IObit Products
    Information about using IObit software
    Also contains a wealth of diverse information on many different related subjects

    Comment


    • #3
      Copying files

      Originally posted by mladyraven View Post
      I cannot load Real Player either... I was told to forget it and use VLan.
      VLC - Videolan is a good choice, it is a no-nonsense player that does the job well :smile:

      Originally posted by mladyraven View Post
      2. Question- I reformatted two weeks ago. A friend lent me there external HD> I now have to put my files back on the computer. I was told there is a special way to do that. Is there a link or thread anywhere that explains how to put all my files, downloads, photo's etc that I put on the HD back on my computer to the C drive . I deleted Real Player downloads, Google Favorites and a few other items.
      "I was told there is a special way to do that."
      Was some software used to copy or "backup" those files to the HD?
      If no software was used and they were simply copied from the computer to the external HD then copying them back to your computer should be easy. You would use the same process but in reverse (HD to computer)

      Originally posted by mladyraven View Post
      Thanks for all of your assistance! Have a great weekend
      :lol:
      You are welcome and wishing you a great weekend and every day :smile:

      All the best, woz of oz
      FORUM USAGE GUIDELINES - Read this first
      Description of IObit Forum features and requirements - Reading this is compulsory
      The thread also includes Handy Links

      NEW USER PUBLIC PROFILE POLICY effective on February 01, 2013 !
      It is compulsory to add your OS + Computer Details to your Profile

      Usage of IObit Products
      Information about using IObit software
      Also contains a wealth of diverse information on many different related subjects

      Comment


      • #4
        Chrome

        I know you have been told this before but it can't be said too much.
        Caution: Making changes to the Registry can be very dangerous, the safest way is to let the software make the changes it needs to make.

        I promise to stay out of the registry unless directed there by MG or someone from this forum.


        First, have you Restarted your computer during this time, as you will see in the quotes below Restarting your computer can sometimes be essential after the software has made changes to the Registry. YES!!!



        If you find Google Updater in either the Start Menu or Control Panel then uninstall it + Found it!
        .

        Google Updates was not on my computer!




        Thank you for the clear instructions, I followed them and they worked perfectly!




        As I said before, those instructions above were only a way to see if there was a corruption that could be easily fixed by completely and cleanly uninstalling Google Updater and Chrome and then installing them again.

        That was the problem and it fixed it! Thank you!
        I am sure plodr at the Majorgeeks forum has much more knowledge than me.

        Thank you! plodr is very busy and I was just going to wait, however, I am grateful for you help.
        I did not know about this site- until Major Geeks had a post about fixing a problem with IOBit Malware Fighter. I was having that problem so I came here to find the fix. While here I asked about the other problems I was having. I have been working with Major Geeks and understand it is confusing to try to ask the same question in more then one forum. Is it OK to ask if it is something the other forum cannot handle?


        Thank you for all of your help!!! :-P
        I did as you suggested and deleted Google from the program files, it was not in the add/remove section. I had originally uninstalled it using IOBit uninstaller and then cleaned the registry with another program. I must have deleted the Google updater because nothing would install after that.

        I did as you suggested and Google Chrome is now working and Real Player downloaded as part of the package. I will uninstall RP and use Vlan. I am using FF 3.6.20.
        People seem to think it is not a good idea to use Google Chrome so I am wondering if I should keep it just use as a back up browser or delete?
        Thank you Oh, woz of oz!
        Last edited by mladyraven; Aug. 21st, 2011, 20:42.

        Comment


        • #5
          "I was told there is a special way to do that."
          Was some software used to copy or "backup" those files to the HD?
          If no software was used and they were simply copied from the computer to the external HD then copying them back to your computer should be easy. You would use the same process but in reverse (HD to computer)

          I did not use software to copy. I just moved it from the E drive to the external HD

          When I reformatted it was set up with only a C drive.

          I am wondering do I just put everything back to the C drive ( that was on the E drive, or do I need to put them into folders.. pictures into picture folders etc... Not sure where to put downloads, Real Player Downloads, seminars, PDF's etc.
          They were on the E drive.. I would just move items from the C drive to the E drive after they were downloaded.

          I will try to find out more about this online... I do not want to put something into the wrong place.

          Thank you for you help!!!

          PS - May I ask one more question, about IOBit Malware Fighter Pro.
          I have something that has come up 4 times. Malware Fighter says it has cleaned it , but then it comes back again.

          Chaslang said he thinks it might be a false positive but is not sure.
          I tried to upload file but it says invalid file.

          This is what keeps showing up : |Name|Type|Description|ID|
          Misleading.Alfa Defender Pro - Deleted, REG, HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\BrowserEmulation&TLDUpdates, 2012867

          Malware fighter cleans it , however, next time Malware Fighter does a smart scan it is back.

          Just received a message from Chaslang _ It is showing up because it is a normal registry setting and it is false detection by IObit. Ignore it and wait for IObit to fix it.

          Thanks for all your time and assistance. I apologize for asking so many questions.
          Have a great weekend.
          Mladyraven

          Last edited by mladyraven; Aug. 21st, 2011, 21:06.

          Comment


          • #6
            Good news

            Originally posted by mladyraven View Post
            I have been working with Major Geeks and understand it is confusing to try to ask the same question in more then one forum. Is it OK to ask if it is something the other forum cannot handle?
            You are always welcome to ask questions here :smile:

            Originally posted by mladyraven View Post
            I did as you suggested and Google Chrome is now working and Real Player downloaded as part of the package. I will uninstall RP and use Vlan. I am using FF 3.6.20.
            That is great news :smile:
            I don't know why Real Player installed if it wasn't selected (ticked), but anyway, uninstalling it and using VLC is a good idea.

            Originally posted by mladyraven View Post
            People seem to think it is not a good idea to use Google Chrome so I am wondering if I should keep it just use as a back up browser or delete?
            If you search the various forums you will find there are a gazillion threads on which browser is best but I think the reality is that they are all quite even. Basically it is a personal choice, after all it is your Personal Computer

            Since Chrome is installed I suggest you take if for an occasional test drive over the next week or so and see if you like it, there is no problem with keeping it on your computer, there should be no conflict with FireFox.
            It is good to have a standby browser in case FireFox doesn't work for some reason.
            But don't forget, you always have (and must have) Internet Explorer and although you can only have version 8 with XP it is still surprisingly fast and good to work with. Who woulda thought :lol:

            As or me I use FireFox mainly because I am hooked on my Add-Ons and it always works for me.
            But, I love the look and 'feel' of Opera, it 'feels' so smooth, like gliding on glass (if that makes sense) but there are too many little minus points for it to be my daily browser.
            I tried Chrome but it never answered the question "Why would I change browsers?" Aside from that, I find it downright ugly, I know that shouldn't matter but it does :wink:

            Originally posted by mladyraven View Post
            Thank you Oh, woz of oz!
            At your service M'lady :lol:

            All the best, woz of oz
            FORUM USAGE GUIDELINES - Read this first
            Description of IObit Forum features and requirements - Reading this is compulsory
            The thread also includes Handy Links

            NEW USER PUBLIC PROFILE POLICY effective on February 01, 2013 !
            It is compulsory to add your OS + Computer Details to your Profile

            Usage of IObit Products
            Information about using IObit software
            Also contains a wealth of diverse information on many different related subjects

            Comment


            • #7
              Copying files

              Originally posted by mladyraven View Post
              "I was told there is a special way to do that."
              Was some software used to copy or "backup" those files to the HD?
              If no software was used and they were simply copied from the computer to the external HD then copying them back to your computer should be easy. You would use the same process but in reverse (HD to computer)

              I did not use software to copy. I just moved it from the E drive to the external HD

              When I reformatted it was set up with only a C drive.

              I am wondering do I just put everything back to the C drive ( that was on the E drive, or do I need to put them into folders.. pictures into picture folders etc... Not sure where to put downloads, Real Player Downloads, seminars, PDF's etc.
              They were on the E drive.. I would just move items from the C drive to the E drive after they were downloaded.

              I will try to find out more about this online... I do not want to put something into the wrong place.

              Thank you for you help!!!
              I have never partitioned a drive so I'm afraid I can't help with that.
              I would guess there is no reason why you can't just copy the files to the C drive but searching online to confirm this or not is a very good idea :wink:

              Originally posted by mladyraven View Post
              PS - May I ask one more question, about IOBit Malware Fighter Pro.
              I have something that has come up 4 times. Malware Fighter says it has cleaned it , but then it comes back again.

              Chaslang said he thinks it might be a false positive but is not sure.
              I tried to upload file but it says invalid file.

              This is what keeps showing up : |Name|Type|Description|ID|
              Misleading.Alfa Defender Pro - Deleted, REG, HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\BrowserEmulation&TLDUpdates, 2012867

              Malware fighter cleans it , however, next time Malware Fighter does a smart scan it is back.

              Just received a message from Chaslang _ It is showing up because it is a normal registry setting and it is false detection by IObit. Ignore it and wait for IObit to fix it.
              Yes, this has been reported and it is a False Positive
              As Chaslang said "Ignore it and wait for IObit to fix it"

              Edit: This False Positive has been fixed.
              See the thread Is this false positive? BrowserEmulation > TLDUpdates REG_DWORD value=>1 [SOLVED by db 1055]

              All the best, woz of oz
              FORUM USAGE GUIDELINES - Read this first
              Description of IObit Forum features and requirements - Reading this is compulsory
              The thread also includes Handy Links

              NEW USER PUBLIC PROFILE POLICY effective on February 01, 2013 !
              It is compulsory to add your OS + Computer Details to your Profile

              Usage of IObit Products
              Information about using IObit software
              Also contains a wealth of diverse information on many different related subjects

              Comment


              • #8
                Originally posted by wozofoz View Post
                I have never partitioned a drive so I'm afraid I can't help with that.
                I would guess there is no reason why you can't just copy the files to the C drive but searching online to confirm this or not is a very good idea :wink:



                Yes, this has been reported and it is a False Positive
                As Chaslang said "Ignore it and wait for IObit to fix it"

                Edit: This False Positive has been fixed.
                See the thread Is this false positive? BrowserEmulation > TLDUpdates REG_DWORD value=>1 [SOLVED by db 1055]

                All the best, woz of oz
                Thank you for all your assistance!! I will use the link to fix the False Positive. Since I put Chrome back on FF is not as fast and clean as before. FF is my favorite browser. I loved Opera , but it kept freezing. I am stuck using FF 3.6 because my addon's won't work when I download 5. I use McAfee site Advisor and it has saved me from watching movies on bad sites. I use IE, it is not as fast as FF but a good back up. RP downloaded even though it was not ticked, so did Google Calender... Oh, well... it's working for now. Again thanks for your time and your help. Grateful Raven

                Comment

                Working...
                X