Announcement

Announcement Module
Collapse
No announcement yet.

How to report your trouble with IObit SmartDefrag to IObit?

Page Title Module
Move Remove Collapse
This is a sticky topic.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    :-?

    Heads up the error smart .com is showing RED on my McAfee SiteAdvisor. Another good thing to have on ones computer by the way.

    Thanks
    Wildman

    Comment


    • #32
      Alot of bugs in IOBit V6.0 Beta

      I have win 2k Pro sp4 with all the patches.
      Here's my hardware.

      A: floppy drive
      C: HDD 1 with 1st partition FAT (boots to MSDOS)
      D: Zip 250MEG IDE/ATAPI
      E: HDD 2 with only one partition of NTFS which is 40gigs
      F: HDD 1 with 2nd partition NTFS 50 GIGS (win 2k Pro Sp4 OS)
      G: HDD 1 with 3rd partition NTFS 323 GIGS
      H: HDD 1 with 4th partition NTFs 323 GIGS.

      Heres the problems.
      a). Upon startup and login of OS, I get continous displaying of
      the same exception saying "NO Disk". This is due to the zip drive
      not having a disk inserted. Note: This shouldn't be a problem for Iobit
      but it is. Microsoft defrag doesn't generate these errors.

      b). Insert zip disk to stop the exceptions. Now the list of drives to defrag
      under the "Defrag Now" button, don't show C: drive since it is FAT so
      I can't defrag this.

      c.). The list of drives to defrag under the "Schedule" button, does show
      C: drive plus the other drives mostly.

      d). For both the "Defrag Now" and "Schedule" buttons when the zip disk
      is inserted (which is FAT) the drive D: is not shown in either window.
      However, there are no exceptions of "NO Disk" when the disk is inserted
      but are generated when the zip disk is not.

      e). IOBIT v6.0 beta seems to be slower at analyzing than v5.01 beta but
      the defragging opertion for both versions seems to be the same in terms
      of speed.

      f). The maximum filesize to defrag is 10 GIGs. However, I have WIN OS images that are 20-30 GIGs
      I'd like to defrag. Change the slider bar from 10 GIGs max to 'unlimited'.
      Last edited by mikesw; Aug. 7th, 2008, 12:58.

      Comment


      • #33
        [QUOTE=IObit Guy;18]Hello

        - Open program directory (Usually path: "C:\Program Files\IObit\IObit SmartDefrag"), and find a file named "bugreport.txt". Please send this file to us.

        QUOTE]


        When errors occur, there is no "bugreport.txt" in the directory specified.
        This file doesn't exist for v5.01 and v6.00. Regardless if exceptions get
        generated or not, or if the software is working, this file doesn't get created.
        Thus, I can't send bug report files back as a result.

        Comment


        • #34
          ISD autodefrag ignores settings

          I've the impression that ISD in autodefrag mode ignores settings.
          Due to slow activity I've switched off the setting Pause AutoDefrag when resource usage exceeds 40%.
          When I monitor autodefrag, especially in the analyzing phase, it switches continuously between "Pause" and "Resume". So it looks like as if the setting is active regardless if it is checked or not.
          I've also switched off the setting about system idle. But it appears as if that one is ignored too. My computer is not that much idle so the autodefrag start once in a few days and only if the computer is indeed idle (meaning: I'm not working on it).

          Ignoring these settings is not necessarily wrong but I like it if the program could respect the settings. Furthermore very good release. I don't see severe errors.

          Comment


          • #35
            Analyze hangs

            using version 6.10, analyze hangs at 96% on one drive and 18% on another. Never seems to go beyond that. When I click the STOP button, it says "STOPPING" forever as well.

            Comment


            • #36
              Hi Jim
              Yeah, you said that in another string, which I have answered.
              Cheers
              solbjerg

              Originally posted by JimPetersen View Post
              using version 6.10, analyze hangs at 96% on one drive and 18% on another. Never seems to go beyond that. When I click the STOP button, it says "STOPPING" forever as well.
              太阳山 (solbjerg)
              Ceterum censeo Usage of IObit Products esse legendum
              (Furthermore I think that Usage of IObit Products must be read)
              Itemized subjects Table of content
              In relation to defragmentation Think about defragmentation
              Clean Install concept Clean Install
              Introduction to the Forum Forum Guidelines

              Comment


              • #37
                Language files

                Every time I download a new version of Smart Defrag the (german) language file is out of order. The texts are too long so they are not displayed in full length in the program window, the translation is not so good. In the final version 1.0 it is the same. Already 2 times I made a better language file and sent it to Iobit. My first suggestion is: Please make the program able to show longer texts! In many places the text has to be too short for a correct desription. My second suggestion: Please send the german language file to a german speaking person for correction (for example to me). And do this please before publishing the new version of Smart Defrag.
                Im crazy about the software, but the translation...

                Comment


                • #38
                  Yes steffi, you are absolutely right! The german translation is awfull wherever you look. IOBit should desparately take the oportunity of "helping hands" like you and get some improvement on that.
                  NOTE: The translation has to be made by a native language member of the TARGET Language! EVER!
                  [SIZE="1"][/SIZE]pms - Es gibt nichts unendliches im Universum - ausser der Dummheit[FONT="Tahoma"][/FONT] 8-)

                  Comment


                  • #39
                    Originally posted by steffistecker View Post
                    Every time I download a new version of Smart Defrag the (german) language file is out of order. The texts are too long so they are not displayed in full length in the program window, the translation is not so good. In the final version 1.0 it is the same. Already 2 times I made a better language file and sent it to Iobit. My first suggestion is: Please make the program able to show longer texts! In many places the text has to be too short for a correct desription. My second suggestion: Please send the german language file to a german speaking person for correction (for example to me). And do this please before publishing the new version of Smart Defrag.
                    Im crazy about the software, but the translation...
                    You could find all of the words that are not correct, use your own german dictionary and, open Wordpad that is in the Accessories folder of the list of installed programs of within the Start Menu. Write down the incorrect words in the left column and, then, write the correct ones in the right column. Connect the words to both of the words to be corrected.

                    Save the document under the extension .txt. Copy and Paste to one of the two Administrators of this web-site's e-mail's communication service.

                    This is a wonderful way at contributing at improving the software's linguistic files.
                    :wink:

                    Comment


                    • #40
                      Originally posted by peterms View Post
                      Yes steffi, you are absolutely right! The german translation is awfull wherever you look. IOBit should desparately take the oportunity of "helping hands" like you and get some improvement on that.
                      NOTE: The translation has to be made by a native language member of the TARGET Language! EVER!
                      You could help Steffi at doing his/her part in contribution to IObit and, its staff of translation services.

                      Comment


                      • #41
                        Windows Vista 64 bit

                        Will Smart Defrag work with windows vista 64.

                        Comment


                        • #42
                          SD V 1.01 will not run on Windows 2000. Analyze finds 0 files. Defrag shows 0 files defragged.

                          I also cannot get it to run on XP. When starts defrag, it hangs on first file. Notice "remaining time 14,316 Hours"!! See screenshot.
                          samr.

                          Edit: Also, there is no bug report.

                          Comment


                          • #43
                            hangs on my system also

                            Originally posted by samr View Post
                            SD V 1.01 will not run on Windows 2000. Analyze finds 0 files. Defrag shows 0 files defragged.

                            I also cannot get it to run on XP. When starts defrag, it hangs on first file. Notice "remaining time 14,316 Hours"!! See screenshot.
                            samr.

                            Edit: Also, there is no bug report.
                            tried to run without any apps running in the backround,anti vi,windows defender,firewall,etc'...also still hangs running in safe mode. using Xp,sp3,
                            .PS........wont let upload screenshot

                            Comment


                            • #44
                              Other issues

                              IOBIT v1.01 runs on Win XP PRO SP2 and SP3 for 32 bit systems although
                              on the SP2 system which is encrypted, it gives an error message
                              in the box which lists directories it is scanning "C://CANNOTGETREALPATH two times. However, it
                              defrags to completion. Perhaps this occurs because of a network drive
                              paths being setup and attached.
                              Moreover, it doesn't show as drives to defrag, ZIP or USB (flash) drives
                              as other drive types to defrag. Note: the zip drive is ATA/ATAPI-4 750meg
                              iomega IDE drive with no disk inserted.

                              IOBIT v1.01 runs on WIN 2K PRO SP4 x32 bit systems although it will generate
                              exceptions constantly. The hard drive does contain a 2 gig FAT16 partition
                              for MSDOS with the other on the same drive as NTFS. Other drive
                              types are IOMEGA ZIP 250 IDE ATA/ATAPI-4 drive without a disk. Thus,
                              the MSDOS partition on the hard drive, and the USB (flash) drive don't show up
                              in the list of drives for selection that iobit will try to defrag if selected.

                              In both windows OS types above, the CD/DVD writer also doesn't show
                              up although it doesn't have a disk in the drive. Also when a zip disk
                              is inserted into the drive ,the drive is seen and for the case of win 2k
                              the execeptions also disappear.

                              Fix the exception problem on win 2k (and xp) for ATA/ATAPI-4 IDE zip
                              drives that have or don't have a disk inserted. Fix the visibility of
                              MSDOS FAT, FAT16 drives in addition to the NTFS formatted drives.
                              Give visibility of seeing USB drives whether they are flash or external hard
                              drives formatted with any MSOFT filesystem type.

                              Give visiblity to CD/DVD drives since one could defrag a CD/DVD drive that
                              contains a RW disk inserted under DLA (Drive letter assignment) drag/drop
                              feature vs. those that have the session closed for the disk.
                              Last edited by mikesw; Oct. 23rd, 2008, 13:27.

                              Comment


                              • #45
                                Smart Defrag 1.01 displays degrag time in 100's of hours

                                To the iobit team,
                                Smart Defrag was the greatest until the latest up date. Prior on my 80GB hard Drive it would defrag rapidly and wonderfully. But with new version I left it running while done for a few hours and it was displaying a degrag time of over 800 hours till completion time and had barley done anything, with all other programs, including virus Protection turned off.

                                Normally it would take 5-10 minutes to defrag and anayalze my hard drive and turn my computer off. But after 6+ hours it had barely done anything and I defrag daily at least once.

                                This new better product is (bad word) as far as I am concerned. I will probably go back to the last stable version. My system tools deragged my hard drive in less than an hour that I was gone. This new version does not seem to know what to do. After defraging with system tools it is telling me that it will be over 58 hours and clock still rising.

                                What the deal, I don't think that I am the only one with this problem. Please give me some clue, before I put the NEW IMPROVED smart(dumb actually) defrag in the trash and go back to version 1.0

                                PLEASE HELP.
                                gregor ,
                                Last edited by gregornot; Oct. 23rd, 2008, 01:19. Reason: spelling

                                Comment

                                Working...
                                X