Announcement

Announcement Module
Collapse
No announcement yet.

SmartDefrag running at startup

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • SmartDefrag running at startup

    I don't want this, I want to choose when I run it. It takes up 46%+ of my process speed. I can't find anything for Iobit or SmartDefrag in msconfig or in AWC Startup Manager. So where do I go to stop it from running on it's own?

    And while on the subject I must of did something to stop AWC from running on it's own because now it never runs on it's own anymore. After reading THIS thread I realized maybe I want it to do it's own thing and let it be.

    TJ
    Last edited by tjlmbklr; Mar. 31st, 2008, 02:43.

  • #2
    Hi tllmbklr,
    If you really don't want it to run at startup, go to "options" & un-check "Minimize To System Tray" & "Load automatic at windows start up", then apply. If you don't want auto defrag to run, go to Auto defrag & un-check Option-"Enable smart defrag" -apply. If you don't want to run scheduled defrag, go to "Schedule" -options- &un-check "Enable schedule".
    samr.

    Comment


    • #3
      Thanks I'll look into this.

      Comment

      Working...
      X