Facebook   Twitter   Google+   YouTube Get FREE Online Help Free Download IObit Products  

Go Back   IObit.Com Forums > Smart Defrag > SD General Discussions
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

SD General Discussions Let's share the unique experience, magic techniques, howtos, solutions and everything of IObit SmartDefrag.

Reply
 
Thread Tools Display Modes
  #1  
Old Nov. 11th, 2008, 23:43
texasharper texasharper is offline
Junior Member
 
Join Date: 11 Nov 2008
Posts: 1
Default Can't uninstall IObit SmartDefrag

When I try to uninstall I get an error message that says:

File "C:\Program Files\IObit SmartDefrag\unins000.dat" does not exist. Cannot uninstall.

How do I get this uninstalled?

I have windows XP.

Thank in advance.

Tex Eta...IObit Beta 3.1

Last edited by texasharper : Nov. 11th, 2008 at 23:51.
Reply With Quote
  #2  
Old Nov. 12th, 2008, 00:23
solbjerg's Avatar
solbjerg solbjerg is offline
Administrator
 
Join Date: 24 May 2007
Posts: 7,220
Default

hi texasharper
If you have uninstalled and do not have anything from the program running in the background, then just delete the Smartdefrag folder and run a repair/registry cleanup in AWC3.1
I think that should do it.
Cheers
solbjerg


Quote:
Originally Posted by texasharper View Post
When I try to uninstall I get an error message that says:

File "C:\Program Files\IObit SmartDefrag\unins000.dat" does not exist. Cannot uninstall.

How do I get this uninstalled?

I have windows XP.

Thank in advance.

Tex Eta...IObit Beta 3.1
__________________
太阳山 (solbjerg)
Ceterum censeo Usage of IObit Products esse legendum
(Furthermore I think that Usage of IObit Products must be read)
Itemized subjects Table of content
In relation to defragmentation Think about defragmentation
Clean Install concept Clean Install
Introduction to the Forum Forum Guidelines
Reply With Quote
  #3  
Old Nov. 12th, 2008, 00:29
IcyFrostPyro's Avatar
IcyFrostPyro IcyFrostPyro is offline
Expert User
 
Join Date: 29 Jul 2008
Posts: 446
Default

you will have to manually delete the folder than clean your registry, works the same with everything
__________________
Tools I use: CCleaner, Quicksys Registry Cleaner, and of course, Advanced SystemCare 3 PRO(with Smart Defrag)!
Security Programs: Avira Premium Security Suite, Spybot Search and Destroy, Spyware Blaster, and Comodo Internet Security(no antivirus).
Reply With Quote
  #4  
Old Nov. 12th, 2008, 22:13
enoskype's Avatar
enoskype enoskype is offline
Mediator®
 
Join Date: 27 Oct 2006
Posts: 10,284
Default

Hi guys,

In general, after all the cleaning done which is mentioned by solbjerg and IcyFrostPyro, please check and delete if there exists a folder for concerned program (not specific to SD) in the folder below:

C:\Documents and Settings\[User Name]\Application Data

(You have to make the necessary adjustments in "Folder Options" to see the content of that folder. i.e. show hidden files and folders)

Cheers.
__________________
enoskype

- Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

Last edited by enoskype : Nov. 13th, 2008 at 00:21. Reason: Thanks solbjerg
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Get FREE Online Help



Free Download IObit Products




Forum Jump


All times are GMT +0. The time now is 05:05.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.