Facebook   Twitter   Google+   YouTube Get FREE Online Help Free Download IObit Products  

Go Back   IObit.Com Forums > Advanced SystemCare > ASC General Discussions
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

ASC General Discussions Let's share the unique experience, magic techniques, howtos, solutions and everything of Advanced SystemCare.

 
 
Thread Tools Display Modes
  #1  
Old Oct. 5th, 2007, 11:41
pixellone pixellone is offline
Junior Member
 
Join Date: 05 Oct 2007
Posts: 1
Default after clean registry with windowscare crash PC

after thi installation of windowscare i have cleaned my PC, included registry. After restart windows, the PC is slowly when I open file video (film) the file open itself after 20 second, very slowly. What's appened? I have restore the PC with restoration's configure, but nothing. Can you help me, please? Excuse me for the english words, but I'm italian Thank you of all your reponse.
  #2  
Old Oct. 5th, 2007, 13:57
solbjerg's Avatar
solbjerg solbjerg is offline
Administrator
 
Join Date: 24 May 2007
Posts: 7,220
Default

Have you tried to restore the latest back-up from AWC
usually: C:\Program Files\IObit\Advanced WindowsCare V2 Pro\Backup
__________________
太阳山 (solbjerg)
Ceterum censeo Usage of IObit Products esse legendum
(Furthermore I think that Usage of IObit Products must be read)
Itemized subjects Table of content
In relation to defragmentation Think about defragmentation
Clean Install concept Clean Install
Introduction to the Forum Forum Guidelines
  #3  
Old Oct. 6th, 2007, 06:00
Tim Xue's Avatar
Tim Xue Tim Xue is offline
Administrator
 
Join Date: 17 Oct 2006
Posts: 487
Default

Open video file slowly? I think it has nothing to do with awc. Sometimes, short of free memory or some program has high CPU usage will make your computer running slowly.
__________________
IObit Development Team
  #4  
Old Oct. 15th, 2007, 03:01
MattLee's Avatar
MattLee MattLee is offline
Senior Member
 
Join Date: 18 Sep 2007
Posts: 41
Default

Quote:
Originally Posted by pixellone View Post
after thi installation of windowscare i have cleaned my PC, included registry. After restart windows, the PC is slowly when I open file video (film) the file open itself after 20 second, very slowly. What's appened? I have restore the PC with restoration's configure, but nothing. Can you help me, please? Excuse me for the english words, but I'm italian Thank you of all your reponse.
do u have the defense in windowscare checked? that could be a main problem. my pc froze up a lot and was slow when i used the defense and allowed it to run on start-up. i now use it strictly for repairs and its totally awesome in that role
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Get FREE Online Help



Free Download IObit Products




Forum Jump


All times are GMT +0. The time now is 13:23.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.