Announcement

Collapse
No announcement yet.

.exe attempting to access blocking games [Wiil be SOLVED by the updated Database]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • .exe attempting to access blocking games [Wiil be SOLVED by the updated Database]

    Every time I try and launch a steam game, I get the message ".exe is attempting to access .txt. Do you want to allow it access this file." I select remember and Allow, but the game fails to launch. I try to launch again and I'm met by the exact same message. Both the .exe and the .txt files are what I'm expecting and would allow. It's simply not remembering. I can't find how to fix this, everything is up to date, I've restarted, I've sacrificed a goat.

  • #2
    This is happening to me too. Specifically with Sid Meier's Civilization VI.
    It remembers everything else I tell it to but with Civ VI it refuses to let it run no matter what I do.
    I'm pretty sure part of the problem is the fact that its trying to access the .txt file but if it needs to do that in order to start then why isn't ASCU11 remembering what I told it to remember?

    Comment


    • #3
      Hi all,

      Would you please send us a screenshot of the message you have got?

      Then please download the tool fromhttp://testdemo.iobit.com/InfoHelper.exe

      Double click to run this tool on the PC with the problem and click 'Save report'.

      After it finishes, you will get a popup window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.

      Send the zipped file to us so that we can get the detailed information to look into.

      Thanks.



      IObit Support Team --
      If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

      Comment


      • #4
        Funnily enough, my issue is with Civ VI as well. It was absolutely fine last week, then an update to ASCU apparently made me have to allow access to all my games again and with Civilization, it won't take.
        Attached Files

        Comment


        • #5
          That is exactly what I'm getting as well. That little blue pop-up over and over and over.

          What kind of information are you gathering from my computer exactly? Not very comfortable giving you the insane amount of data that it gathered.

          Comment


          • #6
            Hi all,

            Please take steps below to disable the Anti-ransomware protection to see how it works.

            Run Advanced SystemCare Ultimate and Click the Protection Details in the middle of Anti-virus screen ->Turn off Anti-ransomware protection. Please refer to the attached files.

            Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the new file for further analysis if you can run the games when the Anti-ransomware protection is disabled.

            Thanks.



            Attached Files
            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #7
              Well, the warning popup no longer occurs, but the game still doesn't open. It tries to open but then closes itself, the kind of thing that usually happens when a steam game is blocked for some reason.

              Comment


              • #8
                Originally posted by Aatar View Post
                Well, the warning popup no longer occurs, but the game still doesn't open. It tries to open but then closes itself, the kind of thing that usually happens when a steam game is blocked for some reason.

                Hi Aatar,

                Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the requested file.

                Thanks.
                IObit Support Team --
                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                Comment


                • #9
                  I have the same issue. I had to uninstall Advanced SystemCare Ultimate to regain access to the majority of my games & software since the last update had locked down everything without any option to disable these blocks with the rest of the realtime protection, nor is there any option to whitelist the programs to prevent such issues in the future.

                  Comment


                  • #10
                    Originally posted by Cicely View Post


                    Hi Aatar,

                    Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the requested file.

                    Thanks.

                    I thought I had done already. Please could you look into this as a matter of some urgency, as this has been ongoing for quite some time now.

                    Comment


                    • #11
                      Originally posted by Aatar View Post


                      I thought I had done already. Please could you look into this as a matter of some urgency, as this has been ongoing for quite some time now.


                      Okay, the add attachment isn't working for me, so here's a mega link https://mega.nz/#!k9FgwLwB!6DALcFHIjwfeWrY7QjSEkx81EELrRooj6j0Ri8w4ZX4 enjoy.

                      Comment


                      • #12
                        Originally posted by Aatar View Post



                        Okay, the add attachment isn't working for me, so here's a mega link https://mega.nz/#!k9FgwLwB!6DALcFHIjwfeWrY7QjSEkx81EELrRooj6j0Ri8w4ZX4 enjoy.

                        Hi Aatar,

                        We have forwarded your new log to our experts.
                        IObit Support Team --
                        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                        Comment


                        • #13
                          Originally posted by Aatar View Post

                          Okay, the add attachment isn't working for me, so here's a mega link https://mega.nz/#!k9FgwLwB!6DALcFHIjwfeWrY7QjSEkx81EELrRooj6j0Ri8w4ZX4 enjoy.
                          Hi all,

                          Please try steps below.
                          1) Rename the ASCService.exe. For example:ASCService.bak
                          (Right-click the shortcut of Advanced SystemCare Ultimate and choose Open file location to find ASCService.exe.)

                          2)Then reboot your computer and reinstall your steam games to see how it works.

                          Thanks.





                          IObit Support Team --
                          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                          Comment


                          • #14
                            That worked, thank you!

                            Comment


                            • #15
                              Originally posted by Aatar View Post
                              That worked, thank you!

                              Good
                              IObit Support Team --
                              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                              Comment

                              Working...
                              X