Announcement

Collapse
No announcement yet.

.exe attempting to access blocking games [Wiil be SOLVED by the updated Database]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Aatar View Post
    That worked, thank you!

    Hi Aatar,

    We will update the database to solve the issue you encountered

    Please download the new database to replace the original one in the Database folder of the installation path of Advanced SystemCare Ultimate.

    1) Download the new database from http://wikisend.com/download/464870/HomepageNoExe.dbd

    2?Then put the downloaded HomepageNoExe.dbd into the Database folder of the installation path of Advanced SystemCare Ultimate.
    Right click the shortcut of Advanced SystemCare Ultimate on desktop and choose Open File Location to open Installation Path.

    3) Then please run your games to see how it works.



    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #17
      Yeah, I can't play Civ 6 or Pretty much any workshop item on Tabletop Simulator because Advanced System Care stops the game from grabbing the images. I'm getting really tired of trying to find work arounds and fixes for this. Honestly, next time I'm supposed to renew my lincenses for ASC, IMF, and other "helpful" programs I have purchased from this company, I might just take my business elsewhere. None of my friends have this problem with their anti-virus and I'm not really getting any help here. Your link is expired and I know its ASC blocking it because if I turn it off ALL the images that TTS was trying to grab before that got the error magically work.

      Comment


      • #18
        I'm having the same error, I can't open games because AC won't let them access txt files. This is the file I get when running InfoHelper.exe.
        Attached Files

        Comment

        Working...
        X