Announcement

Collapse
No announcement yet.

Send Your Feedback for Advanced SystemCare Ultimate 12

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    When I click on the executable file in my task bar, the computer goes to a black screen. I can recover by going to the task manager and shutting ASC 12 down. I thought this was just my tower, but also occurs on my laptop. Tower is an HP Omen and the laptop is a ASUS ROG. Any thoughts?

    Comment


    • #17
      Originally posted by shanemcollins View Post
      When I click on the executable file in my task bar, the computer goes to a black screen. I can recover by going to the task manager and shutting ASC 12 down. I thought this was just my tower, but also occurs on my laptop. Tower is an HP Omen and the laptop is a ASUS ROG. Any thoughts?
      Hi,

      Please confirm whether this black screen issue occurs when you click on executable files of our programs only.

      Thanks,

      IObit Support Team --
      If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

      Comment


      • #18
        Originally posted by ManBeerVarken View Post

        HI

        This is the file


        Please refer to our attached Fix Guidance.

        Thanks,


        Attached Files
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #19
          The issue I is only with the new Advanced SystemCare Ultimate 12. It does not occur with any other program or Iobit product too. If it helps, I can access the program from the Task Bar by right clicking on it and selecting which section of ASC.

          Comment


          • #20
            Nice software. But the wishing is to solve problems by error codes if possible or explain what they mean:

            for example. There is permanent errors set in the windows update section (see screenshot) for microsoft legal software.
            Attached Files

            Comment


            • #21
              How about adding to the toolbox the function to fix boot menu entries, uefi etc? Sometimes we get BCD erros and it is hard to fix it. Until now I havo no issues with the final version. Congratulations

              Comment


              • #22
                Originally posted by Cicely View Post



                Please refer to our attached Fix Guidance.

                Thanks,

                Hi I have the same issue as this user. I downlloaded the doc document and tried to download the fix file, but it requires registration to the site and I don't like to give my data around.
                There is any other way to fix the problem?
                Should I send you the config file before?
                Thank you!

                Comment


                • #23
                  Originally posted by DigitMauro View Post

                  Hi I have the same issue as this user. I downlloaded the doc document and tried to download the fix file, but it requires registration to the site and I don't like to give my data around.
                  There is any other way to fix the problem?
                  Should I send you the config file before?
                  Thank you!
                  [QUOTE=DigitMauro;n226718]

                  Hi,

                  Please try the link below: https://www.sendspace.com/file/zpscvg

                  Thanks,

                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • #24
                    [QUOTE=Cicely;n226723]

                    Originally posted by DigitMauro View Post

                    Hi,

                    Please try the link below: https://www.sendspace.com/file/zpscvg

                    Thanks,
                    [QUOTE=Cicely;n226723]

                    Originally posted by DigitMauro View Post

                    Hi,

                    Please try the link below: https://www.sendspace.com/file/zpscvg

                    Thanks,
                    Thank you. Cicely.

                    Still the site is asking for registration, but if you just ignore it clicking on the download button it works.

                    I applied the patch and for the time being I don't have the ugly message around anymore.

                    Thanks.

                    Comment


                    • #25
                      [QUOTE=DigitMauro;n226726][QUOTE=Cicely;n226723]



                      Originally posted by Cicely View Post



                      Thank you. Cicely.

                      Still the site is asking for registration, but if you just ignore it clicking on the download button it works.

                      I applied the patch and for the time being I don't have the ugly message around anymore.

                      Thanks.
                      Hi,

                      Our latest version has fix this issue.

                      You could also download the latest version from http://update.iobit.com/dl/asc-ultimate-setup.exe

                      Thanks,
                      IObit Support Team --
                      If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                      Comment


                      • #26
                        Hi,

                        Since upgrading to Advanced Systemcare Ultimate 12, When I load it I the app window is black.
                        I minimise then maximise the app then it shows up. But, when clicking on the Speed Up Tab, No features show. as shown in the screenshot.
                        I did not have this issue with Advanced Systemcare Ultimate 11. Have uninstalled/Reinstalled, But, No change.

                        Thanks

                        Comment


                        • #27
                          Originally posted by Leudy View Post
                          Hi,

                          Since upgrading to Advanced Systemcare Ultimate 12, When I load it I the app window is black.
                          I minimise then maximise the app then it shows up. But, when clicking on the Speed Up Tab, No features show. as shown in the screenshot.
                          I did not have this issue with Advanced Systemcare Ultimate 11. Have uninstalled/Reinstalled, But, No change.

                          Thanks
                          Please download and install our latest version to see how it works: http://update.iobit.com/dl/asc-ultimate-setup.exe
                          Thanks,

                          IObit Support Team --
                          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                          Comment


                          • #28
                            Windows message is "Find and install and antispyware app online...". Why is that? I thought Iobit Advanced System Care Ultimate 12 includes antispyware?

                            Comment

                            Working...
                            X