Announcement

Collapse
No announcement yet.

Firefox suggestions keep rolling back

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox suggestions keep rolling back

    hi i downloaded the systemcare 10 and now when i run firefox it suggests bookmark, open tabs or history in the location bar when i type things out, i dont like this, i have tried to disable it both in the settings and in the about:config but both does not work. when i restart firefox the settings have changed back, i thought if i uninstall systemcare things would go back, they didnt. any help on this?

    thanks

  • #2
    Hi mikedel,

    Please try the guidance below to clear your browsing history and stored data: https://support.mozilla.org/t5/Priva...kies/ta-p/8602

    Then take steps below to set your Advanced SystemCare PRO.

    1. Open Advanced SystemCare -> click Options icon on the top left corner of the main screen to choose Settings… -> click Privacy Sweep -> check all the items under Firefox browser-> click Apply button.
    2. Click AutoClean -> check the options ‘Automatically sweep surfing history, cookies, browser cache etc. at bootup’ and ‘Sync the same setting from Privacy Sweep’ -> click Apply button.
    3. Also in Settings window -> click Browser Anti-Tracking -> check the option ‘Sync the same setting from Privacy Sweep’ -> click Apply button.

    Thanks.

    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment

    Working...
    X