Announcement

Collapse
No announcement yet.

IE explorer & Microsoft Edge doesn't work after ASC 11 Pro installation and run.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE explorer & Microsoft Edge doesn't work after ASC 11 Pro installation and run.

    Hi all,
    I have installed ASC 11 Pro and run a scan. After the restart, with register defrag completion, Internet Explorer and Microsoft Edge have stop to work (They freeze at the launch).
    My PC is equipped whit Windows 10 Os and i7 processor.
    Luckily Google Chrome works fine!
    With previously installed ASC 10 Pro I had no problem with any browsers.

    Is there any solution? Thanks in advance!

    Ignazio

  • #2
    Originally posted by GnazzJazz View Post
    Hi all,
    I have installed ASC 11 Pro and run a scan. After the restart, with register defrag completion, Internet Explorer and Microsoft Edge have stop to work (They freeze at the launch).
    My PC is equipped whit Windows 10 Os and i7 processor.
    Luckily Google Chrome works fine!
    With previously installed ASC 10 Pro I had no problem with any browsers.

    Is there any solution? Thanks in advance!

    Ignazio

    Hi GnazzJazz,

    Please send us the requested file for further analysis.

    Download tool from http://testdemo.iobit.com/InfoHelper.exe.Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

    Thanks.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      Ok, thanks for reply.
      I add this informations: Microsoft Outlook freezes when I try to acivate the download of the images, not performed for privacy protection, essentially because it is not able to etablish the required connection. Anyway the messages are dowload regularly. To close Outlook, IE and Microsoft Edge I have to open Task Manager.

      Thanks again
      ?Ignazio

      I have got an error vhen I try to upload the requested file: "Your file of 2769131 bytes exceeds the limit of 2097152. IObit_Debug_Info.zip", i.e. my file is greater than 2 MB. So I divided it into two files.
      Attached Files

      Comment


      • #4
        Good news! I fixed the issue by uninstalling and then reinstalling ASC 11 Pro.

        It should be very useful, however, to understand what is happened, in order to avoid further occurrences.

        If you discover anythings interesting, I would like to be informed about.

        Best regards
        Ignazio

        Comment


        • #5
          Originally posted by GnazzJazz View Post
          Good news! I fixed the issue by uninstalling and then reinstalling ASC 11 Pro.

          It should be very useful, however, to understand what is happened, in order to avoid further occurrences.

          If you discover anythings interesting, I would like to be informed about.

          Best regards
          Ignazio

          Hi GnazzJazz,

          Our experts found nothing abnormal in your log.

          Would you please kindly help us further locate the issue?

          1)You mentioned you have problem using IE and Edge browser after you optimized PC with ASC and reboot your computer. Did you reboot your computer immediately after you optimized your PC with ASC?
          Did you use the two browsers before reboot PC? Can you use them normally?

          2)Did you use the two browsers after you manually close them in Task Manager? Can you use them normally?

          3)Any issue with the two browsers after you reinstall them now?
          IObit Support Team --
          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

          Comment


          • #6
            1) No, I did use my PC until I turned off it, then, the day after, I did turn on my pc and I did experience the problem with that browser and outlook.
            I noted,at the pc start, a registry defrag activity before Windows 10 start.
            2) No, I was not able to use that browser at all. They did freeze at the launch and their shut down by task manager didn't fix the problem.
            3) I did try to reinstall the browsers, without any effect.
            Now, after reinstalled ASC 11 Pro, the two browsers and outlook work fine, without any anomalous behaviours. ASC 11 Pro works fine too.

            I suppose a registry trouble, but I couldn't imagine the mechanism.

            Thanks for all
            Ignazio

            p.s. I apologize for my incorrect english.

            Comment


            • #7
              Originally posted by GnazzJazz View Post
              1) No, I did use my PC until I turned off it, then, the day after, I did turn on my pc and I did experience the problem with that browser and outlook.
              I noted,at the pc start, a registry defrag activity before Windows 10 start.
              2) No, I was not able to use that browser at all. They did freeze at the launch and their shut down by task manager didn't fix the problem.
              3) I did try to reinstall the browsers, without any effect.
              Now, after reinstalled ASC 11 Pro, the two browsers and outlook work fine, without any anomalous behaviours. ASC 11 Pro works fine too.

              I suppose a registry trouble, but I couldn't imagine the mechanism.

              Thanks for all
              Ignazio

              p.s. I apologize for my incorrect english.

              Hi GnazzJazz,

              Thanks for your detailed information and so glad to hear everything is ok now.

              Please let us know if you encounter this issue again.
              IObit Support Team --
              If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

              Comment

              Working...
              X