Announcement

Collapse
No announcement yet.

Latest Version 11

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Latest Version 11

    I do computer work at home and it requires me to use a VPN and the latest version of ASC was causing the VPN service I use to fail shortly after opening it. I thought it was a problem with my VPN and emailed their tech support and was told that other users have reported and that their in house tech support have confirmed that people using the latest version of ASC causes problems with their VPN program. I did a system restore to a few days before updating ASC to version 11 and that fixed the problem by going back to version 10.

  • #2
    Originally posted by tplatz View Post
    I do computer work at home and it requires me to use a VPN and the latest version of ASC was causing the VPN service I use to fail shortly after opening it. I thought it was a problem with my VPN and emailed their tech support and was told that other users have reported and that their in house tech support have confirmed that people using the latest version of ASC causes problems with their VPN program. I did a system restore to a few days before updating ASC to version 11 and that fixed the problem by going back to version 10.

    Hi tplatz,

    We can't get the configuration information for further analysis as you have a system restore.

    Is it possible for you to reinstall ASC 11 to help us look into the issue?

    Thanks.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      Originally posted by Cicely View Post


      Hi tplatz,

      We can't get the configuration information for further analysis as you have a system restore. After I`m done with some work I will reinstall it and see if theres an error log or something.

      Is it possible for you to reinstall ASC 11 to help us look into the issue?

      Thanks.
      Current version of ASC causes Cyberghost to give this pop up message then close out.

      Comment


      • #4
        Originally posted by tplatz View Post
        Current version of ASC causes Cyberghost to give this pop up message then close out.
        Hi tplatz,

        Please reinstall ASC 11 first and try to rename the ASCService.exe first. For example: ASCService.bak

        (Right-click the shortcut of ASC and choose Open file location to find ASCService.exe.)

        Then reboot your computer to see how it works.

        Please send us the requested file for further look into the issue if the method fails to fix the issue.

        Download the tool from http://testdemo.iobit.com/InfoHelper.exe.Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

        Thanks.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          Originally posted by Cicely View Post

          Hi tplatz,

          Please reinstall ASC 11 first and try to rename the ASCService.exe first. For example: ASCService.bak

          (Right-click the shortcut of ASC and choose Open file location to find ASCService.exe.)

          Then reboot your computer to see how it works.

          Please send us the requested file for further look into the issue if the method fails to fix the issue.

          Download the tool from http://testdemo.iobit.com/InfoHelper.exe.Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.

          Thanks.
          I right clicked on the shortcut and opened the file location and did no see the ASCService.exe anywhere. Now reinstalling version 11 then Cyberghost then going to run the tool from the link above.
          Last edited by tplatz; Nov. 29th, 2017, 21:02.

          Comment


          • #6
            Originally posted by tplatz View Post

            I right clicked on the shortcut and opened the file location and did no see the ASCService.exe anywhere. Now reinstalling version 11 then Cyberghost then going to run the tool from the link above.

            Hi tplatz,

            We have got your email and will follow up this issue by email.

            Cheers.
            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment

            Working...
            X