Announcement

Collapse
No announcement yet.

Sluggish IE after installation of ASC Pro

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sluggish IE after installation of ASC Pro

    I have recently installed the ASC Pro in my laptop, cleaned up registry, spyware etc and general maintenance. But now the IE is running sluggish and sometimes hang and freezes up. Clock setting on the laptop was altered 30 minutes behind, I had to reset the clock twice already. Has anyone experienced this?
    [FONT="Trebuchet MS"][SIZE="5"]Shogun[/SIZE][/FONT]

  • #2
    Hi Rita Fung,

    I don't know what is the severity of your sluggishness, but if it is slight, it is because you have deleted the cache of your IE with ASC 3.

    Normally, it shouldn't be sluggish with the new visited sites, but with the frequently and usually visited sites after Repair.

    For a heavier sluggishness, other reason might be that, you are not using the correct Optimization of TCP.
    If you give us your connection type and speed, together with wich type of PC use you have chosen, we can try to lead you to optimize your IE connection to the web.

    Cheers.
    enoskype

    - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

    Comment


    • #3
      Sluggish IE

      Hey enoskype, garybear here. It's happening to me also. It[ie8] freezes and is real slow starting up. This just started after last up grade. I have my optimizer set for home and DSL. It was working just fine until ie7 up graded and asc did up grade also. Big time some thing wrong , some where. Its not cache or optimizer. I' using FF now, and it works great, big problem with ie8. I have xp3, DSL, running Dell pc, speed 100.0Mbps, and I have my optimizer set for that.[garybear]

      Comment


      • #4
        Hi garybear,

        If you are updated the Windows Updates in December, the patches slowed down the IE. IE8 (most probably Beta2) that you are using is still at Beta phase, and I have personally uninstalled that, turning back to IE7, as officially MCAfee Security Center does not work with it.(works with IE8 Beta1, but Beta 1 December patches are only for Servers).

        Do you also have Add-ons in IE8? Too many add-ons is another reason for slow down. (tool bars, site checkers, pup-up blockers, etc.)

        I don't think ASC 3.1.1 is anything to do with that sluggishness.

        Can you supply me the screenshot of FirefoxTCP Optimizer's TCP Optimize General settings page with the adjustments that you are using?

        Cheers.
        enoskype

        - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

        Comment


        • #5
          here you go

          Here you go enoskype .I have DSL ,with comtrend modem, Speed100.0 MBPS Using Dell , windows xp3, and pro addition asc3. I have no add ons .I do not use ie8, I use FF. I only posted on this site because other people said they were having problems with ie8 . Since I have ie8 and FF browsers, I thought I would see what my ie8 browser did,It locked up my pc, the first time and then was very slow the next time. It is probably ie8 problem.I don't know, just trying to help others on the forum. This is what happened to me when I used ie8 , locked up and very slow.;not normal.I don't know who's problem it is, but it is diffidently someone's problem. I just tried it and it locked me up , but finally connected, after a long delay, not normal[garybear
          Attached Files
          Last edited by garybear; Jan. 7th, 2009, 00:49.

          Comment


          • #6
            Sorry garybear,

            I should have been more precise of what I wanted.

            Go to:
            "ASC 3" main interface=>click "Utilities" on the left pane=>"Tuneup" tab on the right pane=>click "FirefoxTCP Optimizer" icon=>"FirefoxTCP Optimizer" window=>click "TCP Optimize" on the left=>click "General Settings" tab.

            Now take a screenshot of that window without changing any adjustment there please.

            Cheers.
            enoskype

            - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

            Comment


            • #7
              optimizer

              Here you go!!
              Attached Files

              Comment


              • #8
                heh i dont even know my connection speed ^^
                Tools I use: CCleaner, Quicksys Registry Cleaner, and of course, Advanced SystemCare 3 PRO(with Smart Defrag)!
                Security Programs: Avira Premium Security Suite, Spybot Search and Destroy, Spyware Blaster, and Comodo Internet Security(no antivirus).

                Comment


                • #9
                  Hi garybear,

                  Thank you for the screenshot.
                  It shows that you have not used the advanced configuration.

                  Now we will Optimize your TCP/IP connection.

                  You said before that your connection speed is 100 Mbps, I assume it is correct, but please after deciding your:

                  -Connection type (DSL, Cable, etc.). Also if it is PPPoE or not (you can ask that to your ISP provider and
                  -Your network adapter. (Ethernet, wireless, datacable, etc.),

                  Follow the steps below to Optimize your IE broadband internet connection. (PPPoE or not)

                  General Settings tab:
                  1) Slide the slider to the utmost right to 100M
                  2) Select your connection adapter from the dropdown menu.
                  3) Check "Modify all network adapter.
                  4a) If the connection type is PPPoE, check the checkbox of PPPoE. (If you check, MTU must be 1492.)
                  4b) If the connection type is not PPPoE, leave the checkbox empty. (MTU is 1500)
                  5a) TCP Receive Window will be 1022208.
                  5b) TCP Receive Window will be 1027840.
                  6) Change Time to live to 128. (You can try with 64 also.)
                  7) Check the check box of TCP 1323 Options "Window Scaling".
                  8 ) Leave "Timestamps" checkbox empty.
                  9) Click "Apply!" button.
                  DO NOT change anything under "Advanced Setting" tab option.
                  10) Close the "FirefoxTCP Optimizer" program.

                  NOW RESTART your PC.

                  Go to:
                  http://www.speedguide.net =>mouse over "Broadband"=>mouse over "Broadband Tools"=>mouse over and click "SG TCP/IP Analyzer"=>"SpeedGuide.net TCP/IP Analyzer" page.

                  Check if your choices you have made before in FirefoxTCP Optimizer is confirmed there.

                  Go to: Share Your Results section on the same page:
                  Click in text area to highlight. You can use CTRL+C to copy included results to clipboard, CTRL+V to paste them to the post.

                  Please include the content of that in your post.

                  I hope you will notice a difference now.
                  BTW, you can revert back to your settings before, by clicking "Recover" on top of FirefoxTCP Optimizer.

                  NOTE: After Optimization of TCP, you have to put the System Optimization changes suggested by ASC 3 concerning those changes, to "Ignore List".

                  Cheers.
                  enoskype

                  - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

                  Comment


                  • #10
                    I'm hoping

                    Here you go enoskype. Thank you for caring.

                    I'm hoping I did every thing you asked me to do enoskype. I really admire your vast knowledge of computers, and would do any thing that you tell me to do. You are a great friend and I'm honored and privileged to know you. I am having a difficult time in my life. I will share that with you later. No one on the forum has done any thing except good things for me. This is my first forum, and I love it. I have learned so much, and look forward to learning more. Thank you more than I can express in mere words.[garybear]
                    Attached Files

                    Comment


                    • #11
                      hi
                      I relise this isn't my thread but ive tried the above recommendations to optimise my connection. But used 768KPS. Wasnt sure on changing TCP recieve and MTU settings.



                      heres the speedguide results. stange that MTU is only at 1400 unlike what ASC optimizer says

                      « SpeedGuide.net TCP Analyzer Results »
                      Tested on: 01.08.2009 15:42
                      IP address: 88.117.xx.xxx

                      TCP options string: 020405500103030001010402
                      MSS: 1360
                      MTU: 1400
                      TCP Window: 17680 (multiple of MSS)
                      RWIN Scaling: 0 bits
                      Unscaled RWIN : 17680
                      Recommended RWINs: 65280, 130560, 261120, 522240, 1044480
                      BDP limit (200ms): 707kbps (88KBytes/s)
                      BDP limit (500ms): 283kbps (35KBytes/s)
                      MTU Discovery: ON
                      TTL: 52
                      Timestamps: OFF
                      SACKs: ON
                      IP ToS: 00000000 (0)

                      Comment


                      • #12
                        Hi garybear,

                        I am here to try to help to the users, so thank you very much for your encouraging words.

                        You have done exactly what I wanted you to do, but, since you didn't give me details of your connection type and adapter,
                        first we are going to change RWIN and TTL, assuming you are connected with 100 Mbps, PPPoE, with Ethernet data cable to DSL.

                        There is something (DSL modem/router or your adapter) restricting your MTU, but we will look to that later.
                        (MTU should have been 1492, and MSS should have been 1452.)

                        NOW, in your Firefox TCP optimizer, under "General Settings" please change:

                        "TCP Receive Window" value to 1013760
                        and
                        "Time to live" value to 139
                        Apply.

                        RESTART your PC.

                        Please give feedback if there is a difference in speed.
                        ___________________________________________

                        With your feedback, please post both screenshots, Firefox TCP Optimizer (General Settings) and SpeedGuide.net (Share Your Results) together as two attachments.

                        Thank you and cheers.
                        enoskype

                        - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

                        Comment


                        • #13
                          WOW you are really putting me to work

                          Here we go, I hope I get it right, if not I will try again[garybear]
                          Attached Files

                          Comment


                          • #14
                            Great garybear.:-D

                            First two attachments are what I wanted from you.

                            Congratulations. NOW, your IE TCP/IP connection is optimized with your existing configuration.

                            There is only one thing left to be ptimized: your MTU (MSS goes together with it.)

                            If it is restricted by your DSL's modem/router, than I can not do much, but you can ask the provider how to increase the MTU within modem by it's software.

                            If it is your adapter, it is fairly technical, and you have to adjust it from it's properties in Device Manager.

                            If it can be changed by your registry, you can use MTU adjuster
                            Download cmtu10017.zip fle from:
                            http://www.dslnuts.com/files/cmtu10017.zip

                            Unzip, and extract "cmtutool.exe". Run it, and insert 1492 and Apply.

                            Check in SpeedGuide.net site as before and see if MTU is changed.

                            If MTU is changed to 1492, then we can apply the original RWIN:1022208, and that's it.

                            If it doesn't change the MTU, then leave it as it is and tthat's all we can do at the moment.

                            Still waiting your feedback about if you have felt any speed increase in yor connection to the web sites.

                            Cheers.

                            Note:What is that exception error for access violation of Explorer.exe on Jan 03 2009 in the attachment #4?
                            enoskype

                            - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

                            Comment


                            • #15
                              I think so

                              I think so. I have not a clue about #4 attachment. It was Dr. Watson. Just threw it it to see if it had any value. I think it maybe faster, it was a great learning experience. I really appreciate you enoskype. Thank you very much. See it we got it right ,or still need some thing different.[garybear] PS What do I do with ignore list. Did I do that right?
                              Attached Files

                              Comment

                              Working...
                              X