Announcement

Collapse
No announcement yet.

asc.exe missing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Webberjo
    started a topic asc.exe missing

    asc.exe missing

    Hello,

    I recently discovered that my Advanced System Care's asc.exe file was missing, and as such the program couldn't start. I checked my antivirus' virus chest to see if it was moved there by accident but it wasn't. All of the other files in the IOBit folder were there, I just had to reinstall ASC to get the executable back and it worked again. I've been using this product for a while now and this is the first time this has happened to me. Any ideas on how asc.exe was deleted? Could ASC have ironically detected its own executable as a threat and deleted it? I'm thinking (and hoping) this was a one time, unreproducable thing.

    Thank you

    Side note: After signing up and clicking the confirmation link in my email, I attempted to go to my profile through the top menu but the "My Profile" link redirected me to forums.iobit.comhttp://forums.iobit.com/member/86623-webberjo
    Might want to fix that.

  • Cicely
    replied
    Hi there,

    Could you please check whether it is all right if your download Advanced SystemCare from http://update.iobit.com/dl/advanced-...care-setup.exe?

    We have tested it won't be reported if you run the latest Advanced SystemCare.

    Cheers.

    Leave a comment:


  • PPorro
    replied
    ASC exe missing when I tried to install the 12 update now the software is gone. AVG put it into quarantine
    win32:Malware-Gen
    https://i.postimg.cc/667cjbsK/ascexe-missing.jpg
    Last edited by enoskype; Apr. 15th, 2019, 15:32.

    Leave a comment:


  • enoskype
    replied
    Please read Cecily's comment below to the exactly same question of Webberjo

    Hi Webberjo,

    About the issue that the page got stuck on "Working", please try to clean your browser Cache or change another browser.

    Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the requested file for analysis when Advanced System Care's asc.exe file is missing again

    Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.


    Thanks.

    Leave a comment:


  • janie496
    replied
    Originally posted by janie496 View Post
    I use Avast Free Antivirus, currently version 18.2.2328 (build 18.1.3800.0).

    When I went to create this thread the page got stuck on "Working", so I thought it bugged out and didn't post.
    Any comment ????

    EDIT:
    Do no post spam links in your posts (specially in quotes), it is a banning offence. I have deleted it.
    enoskype

    Leave a comment:


  • janie496
    replied
    I use Avast Free Antivirus, currently version 18.2.2328 (build 18.1.3800.0).

    When I went to create this thread the page got stuck on "Working", so I thought it bugged out and didn't post.

    Leave a comment:


  • Cicely
    replied
    Originally posted by Webberjo View Post
    I use Avast Free Antivirus, currently version 18.2.2328 (build 18.1.3800.0).

    When I went to create this thread the page got stuck on "Working", so I thought it bugged out and didn't post.

    Hi Webberjo,

    About the issue that the page got stuck on "Working", please try to clean your browser Cache or change another browser.

    Please run the tool http://testdemo.iobit.com/InfoHelper.exe and send us the requested file for analysis when Advanced System Care's asc.exe file is missing again

    Then double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder. Please send the zipped file to us so that we can get the detailed information to look into.


    Thanks.

    Leave a comment:


  • Webberjo
    replied
    I use Avast Free Antivirus, currently version 18.2.2328 (build 18.1.3800.0).

    When I went to create this thread the page got stuck on "Working", so I thought it bugged out and didn't post.

    Leave a comment:


  • Cicely
    replied
    Originally posted by Webberjo View Post
    Hello,

    I recently discovered that my Advanced System Care's asc.exe file was missing, and as such the program couldn't start. I checked my antivirus' virus chest to see if it was moved there by accident but it wasn't. All of the other files in the IOBit folder were there, I just had to reinstall ASC to get the executable back and it worked again. I've been using this product for a while now and this is the first time this has happened to me. Any ideas on how asc.exe was deleted? Could ASC have ironically detected its own executable as a threat and deleted it? I'm thinking (and hoping) this was a one time, unreproducable thing.

    Thank you

    Side note: After signing up and clicking the confirmation link in my email, I attempted to go to my profile through the top menu but the "My Profile" link redirected me to forums.iobit.comhttp://forums.iobit.com/member/86623-webberjo
    Might want to fix that.

    Hi,

    Please let us know the anti-virus program you are running now.

    Thanks.

    Leave a comment:

Working...
X