Announcement

Collapse
No announcement yet.

Driver booster non existent.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Driver booster non existent.

    Hi i have purchased Driver booster pro i beleive it is version 3. When i first got it i did what i had to do and updated drivers. I just went to click on the icon today and my PC gave me an error message that said something like windows cannot find..........(location of file i guess) any help would be helpfull on how i can fix this. Tried reinstalling and nothing. Also iobit uninstaller will not get off my computer after uninstalling the program. Thanks in advance

  • #2
    Originally posted by Austin View Post
    Hi i have purchased Driver booster pro i beleive it is version 3. When i first got it i did what i had to do and updated drivers. I just went to click on the icon today and my PC gave me an error message that said something like windows cannot find..........(location of file i guess) any help would be helpfull on how i can fix this. Tried reinstalling and nothing. Also iobit uninstaller will not get off my computer after uninstalling the program. Thanks in advance
    Hi Austin,
    Please help us look into this issue as the steps below:
    1. Take a screenshot of this error messages and related information. Guide for Taking Screen Shots: http://graphicssoft.about.com/cs/gen...screenshot.htm Or just take a video of what happens.
    2. Download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe, >> double click to run this tool >> click 'Save report to Desktop' >> find db_info_xxxx.zip on your desktop >> send us the zip file. Thanks for your patience.
    We will analyze the file and look into your feedback. Thanks.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      I sent you a private message with the request

      Comment


      • #4
        Originally posted by Austin View Post
        I sent you a private message with the request
        Hi Austin,
        Thanks for your message. But the screenshot is too small to read, would you please take a clear one and send to us again? If you like, you can send it along with your original problem to our email address dbfeedback@iobit.com.
        Thanks for your patience.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          i sent screenshot to you in a P.M. again

          Comment


          • #6
            Originally posted by Austin View Post
            i sent screenshot to you in a P.M. again
            Hi Austin,
            Sorry for the late reply. Please try to download and install our latest version from the link http://www.cd4o.com/drivers/debug/dr...r_setup_rc.exe
            to see whether the same problem remains.

            If same problem remains, please download ?http://www.cd4o.com/drivers/debug/DBInfoHelper.exe, >> double click to run this tool >> click 'Save report to Desktop' >> find db_info_xxx_i.zip on your desktop >> send us the zip file.
            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #7
              I will PM you this info

              Comment

              Working...
              X