Announcement

Collapse
No announcement yet.

Send Your Feedback for Driver Booster V6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Anankha View Post
    I managed to install the three drivers, I still had one problem - not showing the log in box - but turning off the laptop & cold starting seems to have fixed this.
    The problem with the synaptics drivers is still happening & they remain ignored.
    Hello Anankha,
    Sorry for the inconvenience. If you still encounter this problem, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe >> double click to run this tool on the problem PC >> click 'Save report to Desktop' >>find db_info_xxxx.zip on your desktop >> send the zip file to dbfeedback@iobit.com. Or just use the program built-in Feedback to contact us.
    We will look into this problem and get back to you.
    Thanks.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #17
      Hi Cicely, would I have to attempt to install the Synaptics drivers before running the program or will it pick up the previous attempt?

      Thanks.

      Comment


      • #18
        Originally posted by Anankha View Post
        Hi Cicely, would I have to attempt to install the Synaptics drivers before running the program or will it pick up the previous attempt?

        Thanks.
        Hi Anankha,
        If you mean Driver Booster failed to update your Synaptics drivers, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe >> double click to run this tool on the problem PC >> click 'Save report to Desktop' >>find db_info_xxxx.zip on your desktop >> send the zip file to dbfeedback@iobit.com. Or just use the program built-in Feedback to contact us. We will look into this problem and get back to you.
        Without the requested information, we will be unable to help.
        Thanks for your understanding.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #19
          Originally posted by Cicely View Post
          Hi Anankha,
          If you mean Driver Booster failed to update your Synaptics drivers, please download http://www.cd4o.com/drivers/debug/DBInfoHelper.exe >> double click to run this tool on the problem PC >> click 'Save report to Desktop' >>find db_info_xxxx.zip on your desktop >> send the zip file to dbfeedback@iobit.com. Or just use the program built-in Feedback to contact us. We will look into this problem and get back to you.
          Without the requested information, we will be unable to help.
          Thanks for your understanding.
          Hi Cicely, I've emailed support with the requested information.
          I also have several screengrabs of before & After driver installation which I couldn't add to the feedback from.

          I look forward to a reply.

          Comment


          • #20
            Originally posted by Anankha View Post

            Hi Cicely, I've emailed support with the requested information.
            I also have several screengrabs of before & After driver installation which I couldn't add to the feedback from.

            I look forward to a reply.
            OK. Once our support received your feedback, they will email you back within 48 hours at most.

            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #21
              Download and install and use and compare with early version what's new in this version. Thanks.

              Comment


              • #22
                Still not so quick getting updates? I am able to download latest update from Major Geeks.

                Comment


                • #23
                  OK having just switched over to windows 10 I have a complaint, why don't we get the nice UI that I had with windows 7, I don't want it to work in the background I want to be able to see what the heck it doing

                  Comment


                  • #24
                    My Win 10 Home installation of Driver Booster Pro 6 (paid) has disappeared and ceased functioning. I've requested a replacement download. When I download the file and click on it to install it (.exe) the file disappears. I've tried installing the program IObit Software Updater v1.0.1.1698 (free) and it lists "Driver Booster 6 (free version 6.3.0) but I can't find it on my pc or run it or delete it! I've been waiting +25 mins. on hold on the 800 24/7 help line with no answer...

                    Comment


                    • #25
                      Originally posted by ESKD53 View Post
                      My Win 10 Home installation of Driver Booster Pro 6 (paid) has disappeared and ceased functioning. I've requested a replacement download. When I download the file and click on it to install it (.exe) the file disappears. I've tried installing the program IObit Software Updater v1.0.1.1698 (free) and it lists "Driver Booster 6 (free version 6.3.0) but I can't find it on my pc or run it or delete it! I've been waiting +25 mins. on hold on the 800 24/7 help line with no answer...
                      It sounds like your Anti-virus/Anti-malware program(s) are deleting/blocking or Quarantineing Driver Booster.
                      Try temporarily disabling them and then download and install Driver Booster.
                      If that is successful, then you know the problem and can put Driver Booster into their whitelist or ignore list.
                      To err is Human. To really mess things up you need a PC.

                      Comment


                      • #26
                        Originally posted by Scannan View Post

                        It sounds like your Anti-virus/Anti-malware program(s) are deleting/blocking or Quarantineing Driver Booster.
                        Try temporarily disabling them and then download and install Driver Booster.
                        If that is successful, then you know the problem and can put Driver Booster into their whitelist or ignore list.
                        Indeed. Malwarebytes was the culprit. I've listed my IObit "C" folder as an 'exclusion' and all is back to working. Thanks!

                        Comment


                        • #27
                          You are welcome. Glad it helped.
                          To err is Human. To really mess things up you need a PC.

                          Comment


                          • #28
                            Originally posted by Scannan View Post
                            You are welcome. Glad it helped.
                            Hi Scannan,

                            Thanks for helping ESKD53 out.
                            IObit Support Team --
                            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                            Comment


                            • #29
                              I am using version 6.5.0.421 and it appears to be great. I have had no issues and.
                              The only thing I notice is that it still does not appear to be able to find updates and
                              I end up downloading the latest from Major Geeks.

                              Comment

                              Working...
                              X