Announcement

Collapse
No announcement yet.

V2.3 problem same as in v2.2 for me

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • V2.3 problem same as in v2.2 for me

    Cannot hide icon and notification in system tray(show) hidden icons. Had same problem with v2.2 but not v2.1.

  • #2
    I don't think 2.3 came out yet.

    Comment


    • #3
      http://www.techspot.com/downloads/48...e-booster.html
      Last edited by jakeedog; Feb. 26th, 2011, 03:13. Reason: changed info

      Comment


      • #4
        Hi jakeedog,

        Can you provide a quick screenshot of your problem? Thanks :mrgreen:


        Cheers.
        Usage of IObit Products
        Clean Install for IObit Softwares

        Comment


        • #5
          how to hide

          Originally posted by jakeedog View Post
          Cannot hide icon and notification in system tray(show) hidden icons. Had same problem with v2.2 but not v2.1.
          first create short cut, hide in the system file folder OR user it doest say no to you ( make sure that in short cut properties mark it hidden ).....then delet the short cut from system start menu...etc...pls see pal go tosytem tray just right click on it ...:twisted: it works...i have sent the screen shots ...it worked for me
          Last edited by venugopal; Feb. 26th, 2011, 12:21.

          Comment


          • #6
            how to hide

            Originally posted by jakeedog View Post
            Cannot hide icon and notification in system tray(show) hidden icons. Had same problem with v2.2 but not v2.1.
            first create short cut, hide in the system file folder OR user it doest say no to you ( make sure that in short cut properties mark it hidden ).....then delet the short cut from system start menu...etc...pls see pal go tosytem tray just right click on it ...:twisted: it works
            Attached Files

            Comment


            • #7
              Shotrcut to which folder,IoBit folder in C: Programs x86 or the IoBit folder in C :Program data?

              What I am saying here is that when I install either v2.2 or 2.3 premium you have the show hidden icon in the system tray ok,when I go to customize that icon to(Hide icon and notifications) It does not work it reverts back to show icon and notification when I reboot or startup. This does NOT happen when I use v2.1 premium. I know its a little thing but to me it is annoying.
              Last edited by jakeedog; Feb. 26th, 2011, 21:56. Reason: more info

              Comment


              • #8
                IoBit fixed this problem in the latest updated version of GB v2.3. Thanks:grin:

                Comment

                Working...
                X