Announcement

Collapse
No announcement yet.

Notifications not coming daily

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notifications not coming daily

    I have a post I started in your forums. It is linked to below. There were replies to this post on Sep 5th but I only received e-mail notification with those replies today Sep 23rd. My notifications are set to be received daily but that's not what happened.
    I have Windows 8 x64 and Start Menu 8 v1.5.0.150. Very rarely it happens I will unlock my computer and see a black taskbar although it later restores to

  • #2
    Also I just noticed a second problem. If I go to the notifications area and try to change notification preferences I get this error:
    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

    That link is broken as well, it goes to http://forums.iobit.com/%1$s

    Comment


    • #3
      Flute
      Please see This Topic. It may help with some of the issues.
      To err is Human. To really mess things up you need a PC.

      Comment


      • #4
        Originally posted by Flute View Post
        Also I just noticed a second problem. If I go to the notifications area and try to change notification preferences I get this error:
        Your submission could not be processed because a security token was missing.

        If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

        That link is broken as well, it goes to http://forums.iobit.com/%1$s
        Hi Flute,

        Sorry to hear that. We will look into the notification issue further.

        Now please change the notification settings again. If you still get the error message, please send us the related screenshots.


        Guide for taking screenshot.

        http://graphicssoft.about.com/cs/gen...screenshot.htm

        By the way, what is the browser that you are using?

        Looking forward to hearing from you.

        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          Try to use Google Chrome. So far, I have no issues using it.

          Comment


          • #6
            Originally posted by Cicely View Post
            Sorry to hear that. We will look into the notification issue further.

            Now please change the notification settings again. If you still get the error message, please send us the related screenshots.
            Six months later this is still an issue. I'm not getting any notifications.
            Email notifications is set on, daily, and both of the discussion options are checked:
            - Replies to your discussion (this also includes comments in your topics)
            - Comments on your discussion

            Comment


            • #7
              I just got a notification today that was for a post from September 15th. There is clearly something wrong with the notification system. Does anyone else get frequent correct daily notifications?

              Comment


              • #8
                Hi Flute,

                I checked and updated your settings for notification. Please check whether you will receive the notifications again.

                Looking forward to hearing from you.
                IObit Support Team --
                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                Comment


                • #9
                  Originally posted by Cicely View Post
                  Hi Flute,

                  I checked and updated your settings for notification. Please check whether you will receive the notifications again.

                  Looking forward to hearing from you.
                  Thanks Cicely but there is still a problem. You posted your message on November 9 but I only received notification of it today, November 25. If there is anything I can do to help test let me know. Happy Thanksgiving

                  Comment


                  • #10
                    Hi All,

                    Any one else get notification issues these days?

                    @ Flute, it the notification function normal for you now?
                    IObit Support Team --
                    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                    Comment


                    • #11
                      Originally posted by Cicely View Post
                      @ Flute, it the notification function normal for you now?

                      Yeah I got this notification so it seems to be working properly. I'm not subscribed to that many threads so I can't say for sure. Thanks

                      Comment

                      Working...
                      X