Announcement

Collapse
No announcement yet.

ASC 8 free rtl120.bpl. error and AutoReactivator.exe error on startup after windows 7 system restore. Help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASC 8 free rtl120.bpl. error and AutoReactivator.exe error on startup after windows 7 system restore. Help!

    Hi. Did not see this direct issue. Tried Un and re installing ASC8 . No go. Tried win 7 restore to a week ago and now can't get into windows at all . When I reboot I get these 2 errors and then black screen. Win restore unsuccessful. Not sure what to do. Has anyone dealt with this? Thanks.

  • #2
    Hi kiwikev,

    To help you out of the problem, could you please send us the photo of the errors?

    Can you restart your computer in Safe Mode? To restart the computer in Safe Mode, press F8 before the Windows loading animation begins and select "Safe Mode with Networking" from the menu.

    (Or please start your computer and choose Last Known Good Configuration)

    Then please download the tool from http://testdemo.iobit.com/InfoHelperV8.exe

    Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop and please send it to us so that we can get the detailed information to look into.

    Looking forward to hearing from you.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment

    Working...
    X