Announcement

Collapse
No announcement yet.

Send Your Feedback for IObit Malware Fighter 8

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi betahistine,
    Thanks for your suggestion.
    Well, actually, IObit Malware Fighter can detect PUP. If you found it missed anything, please feel free to tell me with more details.

    @all, welcome your suggestions and feedabcks. It is a little silent these days. IObit needs your feedback and suggestion to develop better programs and service.

    Top 20 most valuable beta contributors (10 from Email, 10 from our forum) will be given a License code for for FREE!


    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #17
      downloaded new version yesterday. full scan resulted in hanging at 15% in Registry & Files. smart scan hung at 98% in Registry & Files. I attached screenshot showing smart scan & my system.

      Comment


      • #18
        If this is your first time running the program on your pc....then the scan can take a long time as it is checking and logging everything on your system. I would suggest to just let it run.
        To err is Human. To really mess things up you need a PC.

        Comment


        • #19
          Hi femokie,

          Thanks for your feedback.

          Does it finish the scan finally?

          Please also download the tool from http://testdemo.iobit.com/InfoHelper.exe.
          Double click to run this tool on the PC with problem and click 'Save report'.
          After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
          Send the zipped file to us so that we can get the detailed information to look into.
          Looking forward to hearing from you.

          @Scannan, thanks for your timely reply. Yes, it is absolutely as you described.
          IObit Support Team --
          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

          Comment


          • #20
            Hi femokie,
            Have you read my reply.
            If you still have issues, please feel free to tell me.
            @ all, top 20 most valuable beta contributors (10 from Email, 10 from our forum) will be given a License code for for FREE!
            Don't be shy.
            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #21
              IobitMalvare Fighter 8 doesn't let me use Internet Download Manager, need help

              Comment


              • #22
                Originally posted by elopez17 View Post
                IobitMalvare Fighter 8 doesn't let me use Internet Download Manager, need help
                Add Internet Download Manager to the Whitelist in Malware Fighter, and it will be allowed.
                Also read the Product Manual.....https://www.iobit.com/product-manuals/imf-help/
                To err is Human. To really mess things up you need a PC.

                Comment


                • #23
                  Thanks, Scannan it helps a lot

                  Comment


                  • #24
                    The RAM and CPU is very high when running scans, which is something that should be fixed. It is not an issue with my computer, it happens on multiple computers.

                    Comment


                    • #25
                      I am not sure what the problem is but with v7 a scan ran in less than 1 hr. Now, with v8, the scan runs for 1 1/2 hrs or more. The scan runs quickly thru 1st 4 steps (Initialize the Database, System Critical Areas, Processes & Rootkit) (2 mins tops) then runs semi-quickly thru 90% of Registry & Files (hits about 75% at 5 mins). It sits at 99% done in 10 mins or less then runs for another 1 or so. Let me know if there is anything else I need to share.

                      Comment


                      • #26

                        Hi femokie,

                        Sorry for my late reply.
                        For the issue you mentioned, please ensure that you have the latest version from http://update.iobit.com/dl/IObit-Mal...hter-Setup.exe
                        If the issue repeats, please download the tool fromhttp://testdemo.iobit.com/InfoHelper.exe.
                        Double click to run this tool on the PC with the problem and click 'Save report'.
                        After it finishes, you will get a pop-up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.
                        Send the zipped file to us so that we can get look into it.

                        Looking forward to hearing from you.
                        IObit Support Team --
                        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                        Comment


                        • #27
                          Thx Cicely... that latest version corrected the problem... Smart Scan went from ! hr 45 mins to 20 mins & Full Scan went from over 5 hrs to less than 2 hrs... I didn't run the debug file because things improved so much but I can if you want me to... Again thanx for the help...

                          Fem Okie aka Kathy from Oklahoma :)
                          Attached Files
                          Last edited by femokie; Aug. 16th, 2020, 02:27. Reason: uploading debug info

                          Comment


                          • #28
                            Hi femokie,

                            Sorry for my late reply. But it is so happy that everything is fine now.

                            @all, if you have any issues or suggestions, please feel free to tell us.
                            IObit Support Team --
                            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                            Comment


                            • #29
                              Click image for larger version

Name:	ScreenShot_20201008175229.png
Views:	72
Size:	47.1 KB
ID:	231792 So far, malware fighter isn't working on blacklist hijack. It is not detecting it and everytime I click the allow or deny, it takes me to another site. It seems to be anything that has Allow or Deny in the Box. I have run the Malware Fighter (Full) and it didn't find it. Any ideas on this.
                              Last edited by maonstad; Oct. 9th, 2020, 00:57. Reason: Picture of popup!

                              Comment


                              • #30
                                Hi Maonstad,
                                Sorry for my late reply.
                                The issue you mentioned is from your browser. It does not mean it is malicious. You can choose to deny it. By the way, which site did you go after you cilcked Allow or Deny.
                                Looking forward to hearing from you.
                                IObit Support Team --
                                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                                Comment

                                Working...
                                X