Announcement

Collapse
No announcement yet.

Malware Fighter will not load

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Malware Fighter will not load

    I've had Malware Fighter for several years. The paid version: IMFV3. Yesterday I received a notification to load updated version. When I did Malware Fighter disappeared. I was on the phone with IObit all morning. The person I was dealing with was more confused than I am. Can someone help me please? I followed the instructions, dowloaded the setup and it still will not load. Thank you, James

  • #2
    Hi jameslarck
    Welcome to the Forum.

    Your profile does not contain any info regarding anti-virus software. If you have anti-virus software it may blocking the application. Particularly, Norton AV can cause problems.
    To err is Human. To really mess things up you need a PC.

    Comment


    • #3
      Hi, thank you for your reply. I do not have Norton but I do have TrenchMicro. As well as I'm aware it's deactivated. But that cannot be the problem because until the "updated" version came available yesterday, my Malware Fighter was working properly.

      Comment


      • #4
        AV companies update their virus databases regularly. The old version of Malware Fighter installation file may not be in your AV database but the new version might be.
        What exactly happens when you try to run the IMF setup file??
        To err is Human. To really mess things up you need a PC.

        Comment


        • #5
          When I downloaded the file and click "run" it begins the download. Once the download is complete a blank window pops up. I've attached it for you to see. The IMF icon is on my desktop but it does not open.
          Attached Files

          Comment


          • #6
            Hi jameslarck,

            Welcome to our forum.

            Please re-install IObit Malware Fighter 3.4 from http://update.iobit.com/dl/IObit-Mal...hter-Setup.exe to see whether the issue continues.

            If it does, what will happen when you click IMF icon on your desktop?

            Besides, please download the tool from http://testdemo.iobit.com/InfoHelperV9.exe

            Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it to us so that we can get the detailed information to look into.

            @Scannan, thanks for your timely reply.

            Looking forward to hear from you.
            IObit Support Team --
            If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

            Comment


            • #7
              IObit sent my IMFv4 Beta. It loads to 99% then stops. This is giving me a headache. I'm going to sleep. Any ideas will be greatly appreciated.

              Comment


              • #8
                Your screenshot indicates that a .DLL file is failing to register. This is most likely due to an old version .DLL file from the previous IMF version is still on the system. You should Uninstall IMF again using Iobit Uninstaller, be sure to run the powerful scan to get rid of any leftovers. Then use ASC to run the registry fix. Then reinstall IMF Beta 4 again.
                To err is Human. To really mess things up you need a PC.

                Comment


                • #9
                  When I run Uninstaller, IMF is not listed at all. Apparently it is not installed. So I can't do that. In reference to Cicely's message: I followed your instrructions. I ran InfoHelperV9. There is no IObit_Debug_Info.zip on my desktop. Can someone contact me please? I would like to have one of your technicians remotely connect to my computer and fix this asap. Thank you. Cicely has my email address

                  Comment


                  • #10
                    While you are waiting for a reply from Iobit you could try a system restore to a time before the issue began.
                    To err is Human. To really mess things up you need a PC.

                    Comment


                    • #11
                      I jus tried to install IMFv4 Beta again. This time it said it couldn't install because.dll was not found. Wow! Could the iobits toolbar cause a problem? Uninstaller showed me that, which I can remove. The is no Iobit Malware Fighter on my computer.

                      Comment


                      • #12
                        Did you try the restore as suggested as this should sort your registry and .DLL issue
                        To err is Human. To really mess things up you need a PC.

                        Comment


                        • #13
                          Hi jameslarck,

                          Thanks for your reply.

                          It is strange that you did not get IObit_Debug_Info.zip. Please try again and see whether you missed it. Besides, you can try restore as Scannan or send us the screenshots to show the .dll issue.

                          Looking forward to hearing from you.
                          IObit Support Team --
                          If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                          Comment


                          • #14
                            I wouldn't know where to begin to do a system restore. As I said, I had this issue several years ago and after days and days of trying was finally able to get IMF to install. I can't wipe out everything on my comput for the last few years. This is the latest screen shot. Will the IObits tool bar cause problems?
                            Attached Files

                            Comment


                            • #15
                              There is no info in your User Profile regarding your PC type or which Operating System (OS) you have or if you have ASC (Advanced Systemcare) installedyou have. This makes it very difficult to assist you.
                              The system restore is one of the most valuable functions on your pc and will probably resolve this issue.
                              If you have ASC installed you will find system restore function in the rescue centre of ASC. If not you should google how to do a system restore for your particular OS.
                              To err is Human. To really mess things up you need a PC.

                              Comment

                              Working...
                              X