Announcement

Collapse
No announcement yet.

IMFCore.exe Nag Screen PLUS "There Is No Disk in the drive" nag screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IMFCore.exe Nag Screen PLUS "There Is No Disk in the drive" nag screen

    I am a longtime user of IObit Malware Fighter and find it very useful. Recently, however, I am getting two nag screens that are driving me to distraction! I have a program that monitors processes, and I get a continuous ""Increasing Process Priority: IMFCore.exe." In addition to this popup from my taskbar, I am also getting another popup nag screen that says "IMFCore.exe - No Disk." It says with an x inside a circle: "There is no disk in the drive. Please insert a disk into drive \Device\Harddisk2\DR2."

    How do I eliminate these nag screens? I also use, from time to time (not as a monitoring malware fighter) Malwarebytes. I thought that maybe there was a conflict between these two programs. But I get the same nag screens from IOBit even with Malwarebytes is not mounted.

    Please help. I don't want to uninstall IOBit.

  • Cicely
    replied
    Hi stiletto,

    Sorry for my late reply.

    Does the issue repeats? If it does, please send us the related screenshots.

    Besides, did you insert USB or removable disks when the issue happens?
    Looking forward to hearing from you.

    Leave a comment:


  • stiletto
    replied
    I'm having the same problem. The report from InfoHelper is attached.
    Attached Files

    Leave a comment:


  • Cicely
    replied
    Hello galleherjazz,

    Thanks for your reply.

    If any issue happens, please feel free to tell us with more details.

    Have a great day.

    Leave a comment:


  • galleherjazz
    replied
    I will send screen shots the next time the nag screens appear. I thought I had, in fact, inserted a shot of the nag screen, but it is not present at the moment. Stay tuned.

    Leave a comment:


  • Cicely
    replied
    Hello galleherjazz,
    Sorry for my late reply.

    Please send us the related screenshots to show the nag screen you mentioned so that we can know the issue better.

    Guide for taking screen shots can be found on: http://www.take-a-screenshot.org/

    Besides, please also download the tool from http://testdemo.iobit.com/InfoHelper.exe

    Double click to run this tool on the PC with problem and click 'Save report'.

    After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click 'OK' button to open that saved folder.

    Send the zipped file to us so that we can get the detailed information to look into.

    By the way, please check and ensure you have the latest IMFv7 from http://update.iobit.com/dl/IObit-Mal...hter-Setup.exe


    Looking forward to hearing from you.

    Thank you for your patience.

    Leave a comment:

Working...
X