Announcement

Collapse
No announcement yet.

Uninstaller Hangs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chuck Bennett
    started a topic Uninstaller Hangs

    Uninstaller Hangs

    Lately Uninstaller Free (9 and 9.1) will hang when doing an uninstall and not complete. This has been occuring for about the last 2-3 weeks.
    Chuck

  • Cicely
    replied
    Originally posted by Chuck Bennett View Post
    Sorry about the confusion.
    I thought about this for a while and decided to place the exe file you sent me into the IOBIT Uninstaller folder replacing the existing exe file.
    When I did this and ran IOBIT Uninstaller it uninstalled a program without hanging.
    Success!
    Hi Chuck,

    So happy to hear that.

    Cheers,

    Leave a comment:


  • Chuck Bennett
    replied
    Sorry about the confusion.
    I thought about this for a while and decided to place the exe file you sent me into the IOBIT Uninstaller folder replacing the existing exe file.
    When I did this and ran IOBIT Uninstaller it uninstalled a program without hanging.
    Success!

    Leave a comment:


  • Chuck Bennett
    replied
    I tried to install the program yo sent me but it tells me It cant start because rtl120.bpl is missing from my computer

    Leave a comment:


  • Cicely
    replied
    Originally posted by Chuck Bennett View Post
    first of all there was no quotation mark in the email address I used.
    As for the rest of the comment I don't understand what you are saying. Does this mean I will not be getting help with the problem I am having.
    Hi Chuck,

    Please download new IObitUninstaler.exe from https://www.sendspace.com/file/o1mcak

    Then put the downloaded IObitUninstaler.exe into the installation path of IObit Uninstaller to replace the original one there.

    Right-click the shortcut of IObit Uninstaller on desktop and choose Open File Location to open the installation folder.

    Then please run IObit Uninstaller to uninstall a program to see how it works.

    Please don't do any other operation and immediately run the tool http://testdemo.iobit.com/GetIObitConfigurationFile.exe again to send us a new log file If the uninstall hangs again.

    Thanks,

    Leave a comment:


  • Cicely
    replied
    Originally posted by Chuck Bennett View Post
    the log is iu_logs_20191016.log did it attach?
    Hi,

    We have got your email with the screenshot and log file.

    Our experts will further look into this.

    Thanks,


    Leave a comment:


  • Scannan
    replied
    You could try uninstalling and reinstalling uninstaller. That sometimes resolves the hang issue.

    Leave a comment:


  • Scannan
    replied
    The only people that can help you now regarding sending the logs and screenshot, is Iobit.
    The Mods and admin are volunteers trying to help users and do not work for Iobit.
    As you cans see so far with your issue, Iobit have not supplied much assistance. So, unless some other user has some suggestion, you must
    hope that Iobit will take the time and effort to assist you.

    Leave a comment:


  • Chuck Bennett
    replied
    first of all there was no quotation mark in the email address I used.
    As for the rest of the comment I don't understand what you are saying. Does this mean I will not be getting help with the problem I am having.

    Leave a comment:


  • Scannan
    replied
    Originally posted by Chuck Bennett View Post
    the log file and the screenshot were sent towere sent to
    tickets@iobit.com"
    I see a quotation mark at the end of the email address you are showing.
    Make sure that you did not have that in the address of the email you sent, because it will not work.

    As you can see from Cicely's reply...Iobit is not really concerned about forum users. You were not even offered assistance with sending them feedback.

    I am afraid there is not much more I can do. as Iobit ignores the forum Mods and Admins as well.

    Leave a comment:


  • Chuck Bennett
    replied
    I just resent the log file to tickets@iobit.com
    I have posted this issue to the forum

    Leave a comment:


  • Chuck Bennett
    replied
    the log file and the screenshot were sent towere sent to
    tickets@iobit.com"

    Leave a comment:


  • Cicely
    replied
    Originally posted by Chuck Bennett View Post
    the log is iu_logs_20191016.log did it attach?
    Hi Chuck,

    We didn't get your log iu_logs_20191016.log.

    Would you please kindly resend it to us?

    Thanks,

    Leave a comment:


  • Scannan
    replied
    You can send the log and screenshot here, to tickets@iobit.com via email.
    State that you have posted the issue in the forum. Copy and pste the link to your topic and in the email subject put the title of the Topic.

    It really should not be this difficult for users to give feedback, but sadly Iobit are not too concerned about Forum users.

    Leave a comment:


  • Chuck Bennett
    replied
    well I have a 1.14mb screenshot.jpg file I can't attach and a1.85mb log file i cant attach what should I do?

    Leave a comment:

Working...
X