Announcement

Collapse
No announcement yet.

Please, help! Lost photos!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please, help! Lost photos!!!

    I've kept my photos in protected folder with free trial version. I've reinstalled windows on my PC and lost connection with my folder. I made a copy of protected folder on ext.hard drive but there is only label now and nothing inside. Could you find my folder because it is my collection of photos for few years? It is very important for me, help me, please!...

  • #2
    Have you reformatted (reinstalled your system) and are unable to access your external HD now at all?
    Originally posted by Olga View Post
    I've kept my photos in protected folder with free trial version. I've reinstalled windows on my PC and lost connection with my folder. I made a copy of protected folder on ext.hard drive but there is only label now and nothing inside. Could you find my folder because it is my collection of photos for few years? It is very important for me, help me, please!...

    Please explain/elaborate!!

    there is only label now
    Please explain this further... do you mean an empty file on your external HD...? But the empty file is there thus..
    nothing inside.
    .


    Or is it that your pictures were on the disc that was reformatted... if so they are toast... sorry to be the bearer of bad news (if this is the case)


    Please slow down and stop the panic.

    Sincerely,
    -Mel
    Live long and prosper!
    Last edited by Melvin_Deal; Oct. 28th, 2012, 02:56.


    Comment


    • #3
      Originally posted by Melvin_Deal View Post
      Have you reformatted (reinstalled your system) and are unable to access your external HD now at all?


      Please explain/elaborate!!

      Please explain this further... do you mean an empty file on your external HD...? But the empty file is there thus...


      Or is it that your pictures were on the disc that was reformatted... if so they are toast... sorry to be the bearer of bad news (if this is the case)


      Please slow down and stop the panic.

      Sincerely,
      -Mel
      Live long and prosper!
      I have copied the protected folder on an external HD. Unfortunately I have not checked up this folder contain - together with photos or only a label (?) Then I have reinstalled windows and also copied a protective folder from external HD back on a computer. But there was only a label (On the external disk and on the computer) May be you have my photos in your recorded files? Help me, please!

      Comment


      • #4
        Hi Olga
        Could you please give us a screenshot of what it says when you try to open the protected folder. Were your pictures stored there?
        Did you try opening the protected folder with the password?
        Do you have a gmail account where you have placed your pictures too?
        No one here certainly do not have any of your files unless you have sent them to someone here.
        Cheers
        solbjerg

        Originally posted by Olga View Post
        I have copied the protected folder on an external HD. Unfortunately I have not checked up this folder contain - together with photos or only a label (?) Then I have reinstalled windows and also copied a protective folder from external HD back on a computer. But there was only a label (On the external disk and on the computer) May be you have my photos in your recorded files? Help me, please!
        太阳山 (solbjerg)
        Ceterum censeo Usage of IObit Products esse legendum
        (Furthermore I think that Usage of IObit Products must be read)
        Itemized subjects Table of content
        In relation to defragmentation Think about defragmentation
        Clean Install concept Clean Install
        Introduction to the Forum Forum Guidelines

        Comment


        • #5
          Originally posted by solbjerg View Post
          Hi Olga
          Could you please give us a screenshot of what it says when you try to open the protected folder. Were your pictures stored there?
          Did you try opening the protected folder with the password?
          Do you have a gmail account where you have placed your pictures too?
          No one here certainly do not have any of your files unless you have sent them to someone here.
          Cheers
          solbjerg
          Yes, all photos were in Protected Folder. I had free trial version .
          I've dragged Protected Folder from PC to ext.HD...мay be I have made it incorrectly?..
          Than I've reinstalled Windows but I didn't install the programm for Protected Folder.
          So, now I have only label of Protected Folder on my HD (there's no my protective folder, only the shortcut ) When I click on shortcut now I can see:
          "Error in the work with the label. The object ' chrome.exe ' to which this label refers, is changed or moved, and the label any more does not work"
          Unfortunately I have not a gmail account where I have placed my pictures...

          Comment


          • #6
            Hi Olga
            As a longshot - try installing the protected folder program.
            Cheers
            solbjerg


            Originally posted by Olga View Post
            Yes, all photos were in Protected Folder. I had free trial version .
            I've dragged Protected Folder from PC to ext.HD...мay be I have made it incorrectly?..
            Than I've reinstalled Windows but I didn't install the programm for Protected Folder.
            So, now I have only label of Protected Folder on my HD (there's no my protective folder, only the shortcut ) When I click on shortcut now I can see:
            "Error in the work with the label. The object ' chrome.exe ' to which this label refers, is changed or moved, and the label any more does not work"
            Unfortunately I have not a gmail account where I have placed my pictures...
            太阳山 (solbjerg)
            Ceterum censeo Usage of IObit Products esse legendum
            (Furthermore I think that Usage of IObit Products must be read)
            Itemized subjects Table of content
            In relation to defragmentation Think about defragmentation
            Clean Install concept Clean Install
            Introduction to the Forum Forum Guidelines

            Comment


            • #7
              Originally posted by solbjerg View Post
              Hi Olga
              As a longshot - try installing the protected folder program.
              Cheers
              solbjerg
              I installed the new protected folder program and copied a label from HD on the computer.... the label still doesn't open, and the new folder opens, but it empty.....
              what you think, it is possible to recover my photos from a hard drive of the computer?....

              Comment


              • #8
                maybe you can try running the undelete feature in advanced systemcare...it scans your harddrive to atempt to recover lost files

                Click image for larger version

Name:	asc6toolbox.jpg
Views:	1
Size:	19.2 KB
ID:	161753

                Click image for larger version

Name:	2012-10-29_201659.jpg
Views:	1
Size:	19.2 KB
ID:	161754

                Click image for larger version

Name:	2012-10-29_201645.png
Views:	1
Size:	39.1 KB
ID:	161755

                Comment


                • #9
                  Please kindly note that Protected Folder can not help you save files. When you protect some files in Protected Folder, those files can be locked or hidden, but they are still at its original places. So if you reinstall your computer, your files will be lost.

                  If you want to save files, please directly copy those files, not Protected Folder.

                  Thanks in advance.
                  IObit Support Team --
                  If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                  Comment


                  • #10
                    hi Olga
                    If the reinstall of your OS formatted the computer before installing the new OS, everything you had on that harddisk is gone with no possibility to retrieve it, I think.
                    You should always remember to back up your important documents and pictures and other files and folders you do not want to loose before you format a drive. Actually it is safest to do it periodically for example once every month and then safest if you do it to another media like an external harddisk a usb-stick or a number of CD's.
                    Cheers
                    solbjerg

                    Originally posted by Olga View Post
                    I installed the new protected folder program and copied a label from HD on the computer.... the label still doesn't open, and the new folder opens, but it empty.....
                    what you think, it is possible to recover my photos from a hard drive of the computer?....
                    太阳山 (solbjerg)
                    Ceterum censeo Usage of IObit Products esse legendum
                    (Furthermore I think that Usage of IObit Products must be read)
                    Itemized subjects Table of content
                    In relation to defragmentation Think about defragmentation
                    Clean Install concept Clean Install
                    Introduction to the Forum Forum Guidelines

                    Comment


                    • #11
                      Thank you very mach for everybody!

                      Comment


                      • #12
                        Another reminder why backup is important.

                        Comment


                        • #13
                          I've used several recovery programs and this is the best yet in recovering https://www.pandorarecovery.com/reco...ed-photos.html . Files had been deleted a month ago and new photos written to the card, yet it recovered hundreds of long deleted pictures. I would highly recommend using this program.

                          Comment

                          Working...
                          X