Announcement

Collapse
No announcement yet.

Issue with Boot Defrag

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi smdfrich,

    Smart Defrag v5 will come out at the end of this year.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #17
      All this debug files and stuff are awesome... if I could get into my s.o. It gets stucked on that "inizializating keyboard and registry" screen but it does nothing more than that. How am I supposed to install anything? :(
      Fyi i'm on win8 and my bios obviously recognizes the generic keyboard. How could i procceed in this case??

      Comment


      • #18
        Hi S_synth
        Welcome to the forum.
        Start your system in safe mode. Open smart defrag. Disable Boot time defrag. Restart and see if your system starts normally
        To err is Human. To really mess things up you need a PC.

        Comment


        • #19
          My system downloaded the latest updates for System Care (free), Mal ware and smart defrag yesterday and now it doesn't initialize the keyboard (Logitech mk 300 wireless). Since I can't get past the login page because the keyboard allegedly doesn't exist I can't start it in safe mode to turn off the boot time defrag.Short of a mechanical agitation device, how do I solve this?

          Comment


          • #20
            I managed to overcome the keyboard initialization problem. I went into bios and disabled legacy usb, then I let the computer boot, then restarted into bios again and re enabled legacy usb. Then it worked fine on the next boot up at the same time i disabled and enabled Intel virtualization technology exactly as with the legacy usb but I'm pretty sure that was irrelevant ) hope this helps.

            Comment


            • #21
              Just built a new PC dual booting Win 7 x64 and Win 10 x64. Boot defrag runs just fine when booting Windows 7, but it cannot detect my Saitek Eclipse USB keyboard when booting Windows 10. This would seem to indicate that it is related to how Windows 10 initializes devices. Such a shame. Hope it's fixed soon.

              Comment


              • #22
                Hi,

                Please install the latest Smart Defrag v5 RC to see if there is still any issue: http://www.iobit.com/downloadcenter.php?product=sd-pre

                IObit Support Team --
                If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                Comment


                • #23
                  The boot defrag keyboard recognition issue was fixed in 4.3 but is now broken again in 4.4,

                  Comment


                  • #24
                    Originally posted by smdfrich View Post
                    The boot defrag keyboard recognition issue was fixed in 4.3 but is now broken again in 4.4,


                    Hi smdfrich,

                    Please install the latest Smart Defrag v5 RC to see if there is the same issue: http://www.iobit.com/downloadcenter.php?product=sd-pre
                    IObit Support Team --
                    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

                    Comment

                    Working...
                    X