Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Budda_357

Members
  • Posts

    28
  • Joined

Everything posted by Budda_357

  1. Have newest version 5.9.3 tried to activate pro features but did not know password tried to reset password and did know the registered email. Tried to get premium or basic support wants my licence code even though that field optional can't activate something that have paid for on play store for IObit program:x
  2. Re Deep Scan Hi, Enoskype Deep Reg scan certainly finds a lot of obsolete left overs Found a couple so far that may be part of the cause. HKEY_USERS\S-1-5-21-2824833447-3343532426-683042919-1005\Keyboard Layout\Substitutes\ N/A The above is related to NT & 95 As this problem only was effecting the Toshiba, thought it has to be something that is part of Toshiba installs like their silly "Config Free" which is just a (what they think is nice) GUI for exactly what basically IE does when it diagnoses connection problems. Thoshiba have their own Hot Key setup and thought the next key could be a cause HKEY_USERS\S-1-5-21-2824833447-3343532426-683042919-1005\Keyboard Layout\Toggle\ N/A. Believe the only way, is to do a deep reg scan, every item that has anything like below, that has \Software\TOSHIBA will add to the ignore list HKEY_USERS\S-1-5-21-2824833447-3343532426-683042919-1005\Software\TOSHIBA Then reboot a few times to see if the keyboard mouse problems have been cured :?: And if cured will be very :-P
  3. Re ASC V3 Pro Hi, Enoskype & IcyFrostPyro Thanks for your suggestions. The strange thing is, this problem has been only with ASC V3. Use the same settings on 3 computers and only effects the Toshiba & has been evident in the beta versions from day 1. Originally thought it to do with a windows update and took awhile to attribute the problem to ASC. After your suggestions, waited until the weekend to be able really try to isolate. When identified the keyboard and mouse problems were due to something in ASC then have tried some settings and the program appeared to function for awhile, even after a few auto care cycles then the keyboard and mouse problem during boot up would resurface, in the end had to go back to a set restore point & disable the ASC program. Today restarted the ASC service again First performed a system optimization only then restarted the computer a few times, no problems. Next performed the windows maintenance with only the the Reg Fix ticked in addition, deep scan enabled. Have then rebooted and halfway through rebooting, no keyboard and mouse function problem again. Entered safe mode and rolled back those changes, the rollback was successful message displayed & rebooted but problem was still evident this time Have then through safe mode enabled boot check disc function. During phase 2 it identifies a S130 file? which it deletes then recovers lost files, reboots and works OK. After a few reboots to confirm still working OK, then performed the Reg Fix with deep scan disabled and reboots are fine. A question when the program updates to new version are the old settings that I have set maintained or are the program defaults reloaded Believe it maybe near impossible to debug the ASC deep scan report log.:?:
  4. Auto Care Disables Key Board Hi Believe have found the ASC V3.1.1 changes restore file that stops the keyboard and mouse pad functioning during the next boot up. How can I examine the file to see what system changes were performed so as to add the ones that need to be set to ignore. right click only allows delete
  5. License Information Hi On the previous version of AWC V2, when you selected the about tab, it shows the registered user, license key & expiry date information. With ASC shows some thank you information, does ASC give the same information if so where is it displayed for reference.
  6. Asc V3 Hi, Guys Have been using the AWC pro version for 18 mths and beta tested the ASC and have had a minor problem which is still happening now with the latest version 3.1.1 with one of the computers that have the program installed on. It is a Toshiba Laptop P100 it has a T7200 2 Gig Core 2 processor Nvidia 7900GTX Card 3Gig 667 of memory running Xp Pro Sp3. The problem is when an auto care is performed, the computer works fine until you next boot after awhile the keyboard & mouse pad will not function, it will continue to boot and download anti virus data update and all other start up functions but are not able to move pointer use touch pad shortcuts or windows keys but power button still functions and can touch to close down without the need to do the force shutdown. One thing have that have noticed after a number of times this problem has occurred is in the task bar icon area the wireless and network icons appear much later than normal and when they exactly appear the keyboard and pad stop to function have tried this a number of times to confirm the observations. Using the task manager & monitoring the running processes as they launch does not show any that have latched the CPU settles to the normal 3 to 15 % after all the start ups have finished. When trying to figure what may be the cause of the problem originally thought it may have been a Windows update that likes to break programs running OK. Used safe mode & rollback the changes that ASC had performed prior to the problem and reboot and the computer works fine and the indication sign that all is OK again is the wireless & network connection icons in the task bar tray appear at the beginning again. Have now disabled the deep reg scan feature as looking through what the log reports does not display helpful information.:???: What does the reg deep scan use to compare key contents to decide what is safe to remove or is there some tool can to use to debug this log file? Any suggestion you could advice of would be greatly appreciated. BTW to all, have a safe & Happy New Year:mrgreen:
  7. AWC 3 RC1 Utilities Hi, Guys Like the name change to Advance System Care, tried the early beta versions which naturally need improving. Now that the RC1 has been released thought would try again. Downloaded & installed the RC1 version today and gave it a test run, which was great, Using the Smart Ram which identifies the physical ram on your system,which on this machine is 3Gig. I don't know if this is a bug, but the Firefox TCP booster utility on the status page which has useful info, only shows the Physical Ram as 2Gig & wonder what the utility uses to base the available physical memory on or is this a Windows Xp thing where the program only identifies a max of 3Gig. From the experts who have the know are saying, Xp OS mathematical limitations are 3Gig of Ram can only be identified, but any other installed memory above this, is used for mother board house keeping and does not go to waste, unlike what you are told the maximum to install is 3Gig :?:
  8. Hi, Enoskype & Just Dave I grabbed AWC2.7 and tested as Dave has also done and it does appear the latest version has resolved the bug. Also visited the thread, saying warning and advising would have to reinstall PD2008 which to say is not really necessary as long as you have not deleted the install files, use the change option do a repair which is a lot quicker than uninstalling & reinstalling. This may not be the area to ask but has there a release date yet decided for AWC3??
  9. Reg Cleaner Bug Hi, Guys It is the first time that the reg cleaner has caused a problem with any of the vast software programs that I run. I use a defrag program form Raxio Called Perfect Disc and they have just released a new version that is totally different from the previous versions and the name has changed from the last being "Perfect Disc 8" To now "Perfect Disc 2008". When the AWC Pro V2.6.0.943, runs the at appointed schedule, the next time the defrag program launches it can not locate the HDD. After the reg clean is run it identifies a reg key "HKEY_CLASSES_ROOT\then your ID\inpoc\server32". When the defrag program tries to launch, their displayed useless suggestion to the problem of firewall caused a waste of a good hour. After visiting their web site and scanning through their FAQ problems (being a new program there is a lot to weed through as it is set up for selling the new features not with any encountered problems) with the error code given by their program, this turned out to be the number one question. I do not know if this key type structure can be added to the programs data base as safe keys? Or you will have to run a scan once the program is installed & find and add that key to the ignore list.
×
×
  • Create New...