Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Scannan

Moderators
  • Posts

    3,060
  • Joined

  • Days Won

    46

Everything posted by Scannan

  1. Well then....it seems we have covered all the options......and arrived at the common denominator.... That the new ASUS board is the cause of the issue.
  2. Ok...now that is essential information. Having two antivirus programs on your pc is recognised as a bad idea. They tend to create issues due to conflicts. So, even though you have "disabled" the AV in ASCU, there is a great chance that it may still be conflicting with Avast. As for having the same problem on other systems....you have said yourself that you believe the new ASUS board may be an issue on the problem systems. I suggest that you uninstall ASCU and download and install ASC. This will give you all the tuning/cleanup/performance monitor functions you like without the AV. Also, before uninstalling ASCU, you could try disabling fully AVAST (temporarily) and see if you still have the issue. You should download only from the Majorgeeks site.
  3. I had a feeling that ASCU would still be running. As with most Antivirus programs, it is almost impossible to disable it completely. I suggest stopping the ASCU service(s), and changing the status to manual, and see if it helps. Also, I was curious as to the reason you want ASCU on your pc's. Is it purely for the Antivirus element. As for the ....Armoury Crate is a unified software center which allows you to download and update your motherboard drivers and utilities, adjust device lighting control and various other functions.....
  4. It is very strange. The fact that it happens even when all the functions of ASCU are disabled, including realtime protection is strange. It might be worth looking in task Manager, when ASCU is installed but all the functions are disabled, to see if any ASCU processes are still running. Remember also that as ASCU is also an Antivirus program, to look for processes related to Bitdefender.
  5. Yes, there have been many complaints of such things happening. That is why we always advise in the Forum to download only from Majorgeeks.
  6. That is why we always recommend downloading Iobit products from the Majorgeeks site.
  7. I would not recommend that....I never recommend reinstalling drivers unless they are giving trouble. I think you should just focus on the issue at hand.
  8. I agree....however even with a new build, a reinstall of a utility with the latest version sometimes corrects errors. Especially after windows patches/updates, as there has been quite a few issues between windows and intel recently..
  9. Reading those articles, it seems uninstalling the utility and reinstalling the latest version seems to resolve issues. Be sure to create a restore point and or backup before you do this.....just in case.
  10. Have a look at these......https://answers.microsoft.com/en-us/windows/forum/all/the-energy-server-service-queencreek-service/ad99b9d3-173a-4b0e-abf3-1ab8ae652dc3 https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/the-user-energy-server-service-queencreek-service/d77dc63f-c46a-423d-8669-b6af12d07ee9 https://www.google.com/search?q=The+Energy+Server+Service+queencreek+service+terminated+unexpectedly&ie=utf-8&oe=utf-8&client=firefox-b
  11. Send an email here.....dbfeedback@iobit.com
  12. Did you try looking at your Event logs to see what happened when your systems locked up.
  13. Please...is normally used when requesting help. Go to Notifications in settings
  14. Read the many posts in the forum dealing with licence issues.
  15. Ok.....there is no point in continuously uninstalling and reinstalling the program. This obviously has not solved the issue. Install ASCU ( if you have not done so already). Open Quick Settings and turn everything off. Also go into main settings and turn off anything that may start automatically at boot up. Make sure these changes are saved. Now restart your pc and see if the issue continues. You can leave the Performance Monitor on.
  16. What do you mean by....Autostart Do you mean....Scan your computer when the system is idle https://www.iobit.com/product-manuals/imf-help/#IObit Malware Fighter
  17. You give very little info. If you install ASCU but do not let it run anything, is there still an issue. Does the issue only occur when ASCU performs a particular function. Does this issue only happen when you use one of the Toolbox functions. Have you tried switching off Realtime protection. Do you have the Automatically Fix option selected.
  18. You have posted in News & Updates, so we do not know what product is causing your issue. Please post in the correct section of the forum. Also see here...https://www.google.com/search?q=appvisvsubsystems32.dll&ie=utf-8&oe=utf-8&client=firefox-b Note: Do not click on the AD sites.
  19. Glad it is sorted. Not really surprising Invidia caused an issue, as ther has been a lot of issues between Invidia and Windows. particularly after updates.
  20. I honestly cannot see any connection between a graphics card driver and your issue....but that said...we are talking about Windows....where all manner of amazing things can happen. You can rollback the driver to the previous one, just to eliminate the possibility. Also look here.....https://www.google.com/search?q=Windows+Defender+option+Allow+an+app+through+firewall+is+disabled&client=firefox-b&sxsrf=ALeKk03oziUEBefLlHIMzaBZi4QEag-xSg%3A1624477414111&ei=5o7TYPCUBsiZgQaxxJXwBQ&oq=Windows+Defender+option+Allow+an+app+through+firewall+is+disabled&gs_lcp=Cgdnd3Mtd2l6EAM6BwgjEK4CECc6CAghEBYQHRAeOgUIIRCgAToECCEQCkoECEEYAFCSEViAUWDsWGgAcAJ4AIAB7AmIAfwtkgEPMC4zLjMuMS4yLjEuMi4xmAEAoAEBqgEHZ3dzLXdpesABAQ&sclient=gws-wiz&ved=0ahUKEwjwn9r5wa7xAhXITMAKHTFiBV4Q4dUDCA0&uact=5
  21. I am sorry, but your statements are confusing...."and I didn't have to put my activation code back in. I have tried putting it in several times, but each time, the program does not respond."........Can you clarify. Also, ensure that your firewall is not blocking MF from connecting to the net
  22. As it is happening only on one laptop, are you sure it is an icon from iFun, and not some other program, or your laptop internal camera?
×
×
  • Create New...