Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

jeffs4u

Members
  • Posts

    8
  • Joined

About jeffs4u

  • Birthday 02/27/1963

Converted

  • -OS -Security_Software -IObit_Software +Computer_Details
    Operating System: Windows XP Proffesional
    Security Softwares: Utilities, Windows Firewall & Security Center
    IOBIT Softwares: Smart Defrag 3 Beta 1.0
    Optional: OK don't laugh...
    Hardware:
    Motherboard- Tyan Tiger S2460 Dual Processor
    Processor- (2) AMD Athlon(tm) MP 1500+1.33GHz
    Ram- 3.00 GB of RAM
    Hard Drive- Maxtor 127 GB, Maxtor 55.8
    DVD/CDROM Drives- TOSHIBA DVD-ROM SD-M1402
    Graphics- ATI 8500 Radeon Series 128MB AGP
    Sound- Creative Audigy
    Network Adapters- NETGEAR GA311 Gigabit Adapter

Converted

  • Native Language
    English

jeffs4u's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Fixed all my error messages tonight:-D It seems the default display setting of 640X480 caused the error issues. I use a 53" HD TV from this computer, and I need the larger fonts for easy reading. At 50 years old I can't see like I used to, but made some adjustment to my DPI, and resolution to 800x600. Bingo no more errors!
  2. Error Message The one starting with this happened during setup.... After setup "running the application" gives this error.... If I just click continue for the error everything works fine. It's running now! No error when it's sitting in the system tray, but when I click it to open the application I get the popup. Everything works, but it gives the error every time I open the application. I just click continue and everything works fine. I just don't like the idea of the error message every time I open the app. And No "I get no error messages for anything on this PC" except Smart Defrag 3.
  3. No that really can't be an issue as The software works, but just gives the error message. The computer sits at idle most of the time CPU 1-2 percent usage now with four apps running, and the Smart Defrag loads instantly although it throws the "Error" message. From what I can see this... Or this.... I think one of the two issues is the problem. "Jit Debugger", or The "System.Error" seen on the attachment. That's all I can figure?
  4. Error Messages I'm not sure what the differance is between a "ScreenShot", and a "Print Screen" as I posted? Here is all the information I have for the Error. The text message shows the error "Details" during the setup process. It is a standard windows error message popup, but does give the opportunity to see the details. This was the error details After setup I get this error popup showing the following error shown. [ATTACH]13327[/ATTACH]
  5. Error During Setup I reinstalled because I remembered a error message during setup. I copied it and here it is below, and is probably the issue. Help :?: Here it is.... See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.NullReferenceException: Object reference not set to an instance of an object. at ATI.ACE.CLI.Component.Systemtray.TrayForm.notifyIcon1_DoubleClick(Object sender, EventArgs e) at System.Windows.Forms.NotifyIcon.OnDoubleClick(EventArgs e) at System.Windows.Forms.NotifyIcon.WmMouseDown(Message& m, MouseButtons button, Int32 clicks) at System.Windows.Forms.NotifyIcon.WndProc(Message& msg) at System.Windows.Forms.NotifyIconNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Loaded Assemblies ************** mscorlib Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2503 CodeBase: file:///c:/windows/microsoft.net/framework/v1.1.4322/mscorlib.dll ---------------------------------------- CLI Assembly Version: 1.11.0.0 Win32 Version: 1.11.0.0 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/cli.exe ---------------------------------------- System.Windows.Forms Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2503 CodeBase: file:///c:/windows/assembly/gac/system.windows.forms/1.0.5000.0__b77a5c561934e089/system.windows.forms.dll ---------------------------------------- CLI.Implementation Assembly Version: 1.2.2314.20187 Win32 Version: 1.2.2314.20187 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/CLI.Implementation.DLL ---------------------------------------- LOG.Foundation Assembly Version: 1.2.2208.29985 Win32 Version: 1.2.2208.29985 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/LOG.Foundation.DLL ---------------------------------------- CLI.Foundation Assembly Version: 1.2.2208.29986 Win32 Version: 1.2.2208.29986 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/CLI.Foundation.DLL ---------------------------------------- LOG.Foundation.Service Assembly Version: 1.2.2314.20334 Win32 Version: 1.2.2314.20334 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/LOG.Foundation.Service.DLL ---------------------------------------- LOG.Foundation.Shared Assembly Version: 1.2.2208.29991 Win32 Version: 1.2.2208.29991 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/LOG.Foundation.Shared.DLL ---------------------------------------- System Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2503 CodeBase: file:///c:/windows/assembly/gac/system/1.0.5000.0__b77a5c561934e089/system.dll ---------------------------------------- CLI.Foundation.XManifestation Assembly Version: 1.2.2314.20334 Win32 Version: 1.2.2314.20334 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/CLI.Foundation.XManifestation.DLL ---------------------------------------- System.Xml Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2032 CodeBase: file:///c:/windows/assembly/gac/system.xml/1.0.5000.0__b77a5c561934e089/system.xml.dll ---------------------------------------- System.Runtime.Remoting Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2032 CodeBase: file:///c:/windows/assembly/gac/system.runtime.remoting/1.0.5000.0__b77a5c561934e089/system.runtime.remoting.dll ---------------------------------------- CLI.Component.Systemtray Assembly Version: 1.2.2314.20315 Win32 Version: 1.2.2314.20315 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/CLI.Component.Systemtray.DLL ---------------------------------------- CLI.Caste.Graphics.Shared Assembly Version: 1.2.2208.29987 Win32 Version: 1.2.2208.29987 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/CLI.Caste.Graphics.Shared.DLL ---------------------------------------- CLI.Component.Runtime Assembly Version: 1.2.2314.20335 Win32 Version: 1.2.2314.20335 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/CLI.Component.Runtime.DLL ---------------------------------------- ATICCCom Assembly Version: 1.0.0.0 Win32 Version: 1.0.0.0 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/ATICCCom.DLL ---------------------------------------- ACE.Graphics.DisplaysManager.Shared Assembly Version: 1.11.0.0 Win32 Version: 1.11.0.0 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/ACE.Graphics.DisplaysManager.Shared.DLL ---------------------------------------- AEM.Foundation Assembly Version: 1.2.2208.29985 Win32 Version: 1.2.2208.29985 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/AEM.Foundation.DLL ---------------------------------------- APM.Foundation Assembly Version: 1.2.2208.30002 Win32 Version: 1.2.2208.30002 CodeBase: file:///C:/Program%20Files/ATI%20Technologies/ATI.ACE/APM.Foundation.DLL ---------------------------------------- System.Drawing Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2503 CodeBase: file:///c:/windows/assembly/gac/system.drawing/1.0.5000.0__b03f5f7f11d50a3a/system.drawing.dll ---------------------------------------- System.Web Assembly Version: 1.0.5000.0 Win32 Version: 1.1.4322.2503 CodeBase: file:///c:/windows/assembly/gac/system.web/1.0.5000.0__b03f5f7f11d50a3a/system.web.dll ---------------------------------------- ************** JIT Debugging ************** To enable just in time (JIT) debugging, the config file for this application or machine (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: <configuration> <system.windows.forms jitDebugging="true" /> </configuration> When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the machine rather than being handled by this dialog.
  6. Error Message Error: I get this error message "An error occurred in the application" continue application, restart application, close application. "See Attachment" Clicking - "continue" application works fine. Clicking - "restart application" gives the same error message. Clicking - "close application" exits and closes fine. I think the error is related to "Show Latest News", and/or "Hide Latest News". Clicking - "Show Latest News" will give me the same error, as above. Clicking - "Hide Latest News" gives me the same error, as above. Note: After I click "continue" for each of the "Show/Hide Latest News" it will not show this error again for that session. Analyze: OK Deep Analyze: OK Defrag: Ok Defrag and Fast Optimize: Ok Defrag and Fully Optimize: OK Defrag and Prioritize Files: OK General Settings: OK Question- Do these settings apply with the "Automatic Defrag", "Scheduled Defrag", and "Boot Time Defrag"? Automatic Defrag: OK Note: Works, but sometimes ends up with fragmentation the same as it was when it started. Question- Does this use the "General Settings" Defragment when fragmentation exceeds "%" setting. Suggestion- I would like to see some sort of setting for time, or percentage of fragmentation setting. Scheduled Defrag: OK Question- Is it possible to have it run monthly at boot? Boot Time Defrag: OK Disk Cleanup: OK Note: "Old Prefetch Data" Check/Uncheck "Popup" Reads for "Clean DNS". "Search Assistant" Check/Uncheck "Popup" Reads for "Old Prefetch Data". Exclude List: OK User Interface: OK Summary- The product is awsome, and actually has improved the performance of my computer! Noticable!
×
×
  • Create New...