Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Baurus

Members
  • Posts

    8
  • Joined

Converted

  • -OS -Security_Software -IObit_Software +Computer_Details
    windows 7 ultimate
    iobit malware fighter 3

Converted

  • Native Language
    english

Baurus's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Guess what! I am sure you knew that already AND what caused the problem. After searching into IMF I found a notice that I should download "Smart Defrag" because of problems on my PC. I click download and WTF.... I do have internet connection again in order to download another of IObit Product YES!!!! What the hell does that say to you??? hmm??? Another bunch of useless Products in order to retrieve money from people??? I'll unistall all the package! CHECK THIS OUT: https://www.dhnet.ufl.edu/getconnected/knownissues/ congraz!!!
  2. ASC failed too hehe!!! Looks like ASC is not so good either... I ran internet booster WITHOUT AN INTERNET CONNECTION... result: Test OK, accesing server FAILED HOW is this possible??? is ASC even working for real???
  3. Did that already!!! No system restore before Armaggedon!!!
  4. I tried to exit IMF from the system tray icon and for a moment I had an internet connection... then it was just gone again.... on connections I clicked on the X for internet to let the system find a solution... I got the message : the services auxiliary IP application is not running or something like that. Maybe it is a Service under : Services and Applications -> Services ??? something turned OFF
  5. i uninstalled it and the problem was still there... IMF changed something maybe under DNS or under Services http://www.pcsteps.gr/318-mi-aytomati-ekkinisi-ipiresion-ton-windows-7/ because I uninstalled it I wont be able to see the history in IMF
  6. I saw the advertising and installed that programm... but after using it a few hours it blocked my internet connection.... ANY internet connection... I can see the availiable connections AND connect to them BUT it sais "NO Internet Connection". I did not install anything else or made any other changes to the system... what is happening???
×
×
  • Create New...