Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Kristine

Members
  • Posts

    3
  • Joined

Converted

  • -OS -Security_Software -IObit_Software +Computer_Details
    ASC, MF, SD, IU, DB ---- XP

Converted

  • Native Language
    English

Kristine's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Ya, I dont know why he had it off either. I tried the windows restore the day this all first happened and I just tried to do system restore with ASC just now. But there are also no restore points. The ASC is ver 8.2 and the malware fighter is ver 3. Also if it makes a difference his laptop is running windows 7. I just now tried the Rescue Internet Boost but it didn't fix the problem either.
  2. Oh I forgot to mention that in my first post. I had also tried to do a system restore that day but for some reason it wouldn't allow it. I found out it was because his system restore has been off.... for some reason. So there are no restore points from before this all happened :(
  3. Hi everyone :) I am new to this forum and wasn't sure where to post this thread. I was trying to help clean out my uncle's laptop so I did a scan with ASC first then restarted the laptop. Then I did a scan with malware fighter and soon after there was no longer internet. Its showing that it is receiving a strong signal from the router but that there is no internet access. I tried restarting the laptop...... All other pc's and devices in the house are receiving internet with no problems, but I tried rebooting the router/modem anyways..... Nothing. I tried running the trouble shooter for Network center.... it didn't work. I checked to make sure that it was set to Obtain IP & DNS server address' automatically, and they were. I tried turning off all the options on ASC and malware fighter..... Still no internet. I have been using Iobit products for a couple years on my own computer and laptop and have never had this problem before, but the only things I did to his laptop was run these 2 scans and right after he lost internet so I don't think it is anything else. Any advice/help would be much appreciated.
×
×
  • Create New...