Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

DeLorean

Members
  • Posts

    5
  • Joined

Converted

  • -OS -Security_Software -IObit_Software +Computer_Details
    Windows 10 .2004
    Windows Defender / Windows Firewall
    Smart Defrag 6.6 Free

    AMD Ryzen 1700X @ 3.40 Ghz
    16 GB / Radeon RX 5700 XT / 2x4TB RAID1 & 6TB & 8TB

Converted

  • Native Language
    English

DeLorean's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. I have run fast defrags many times, and have also ran 'free space defrag' which consolidated everything to the beginning of the drives in the same way the prioritise would (but obviously without prioritising) so the defrag engine is happy to move things around, just not prioritising them. I'm about to run a 'defrag & optimise' as by my reckoning that is the second most "full" defrag after defrag & prioritise. I also tend to have the built-in defrag tool disabled at all times anyway as I got into the habit over the years of using SD to do do a fast defrag before i shut down and a long defrag every few weeks.
  2. Scannan: I ran the Windows 10 built-in defrag tool and let it optimise the drive, it completed in around 6 hours and did I believe 4 passes? before finishing with no errors or obstructions. Cicely: I ran the SDInfo tool and have attached the IOBit_Debug_Info.zip. I can say that the issue is not isolated to my 8TB games drive as today I ran a 'defragment and optimise' pass on my 4TB Windows drive and again it did the same, it got to 39% and then it seemed to just stall - no disk activity, no CPU activity, but the path below the progress bar still showed that files were being worked on. I have uploaded a video alongside the SDInfo.zip to illustrate what I mean. I have placed both files in a OneDrive folder. https://1drv.ms/u/s!ApWTaWnsmAkHgr5QNyWJmTR74PiUBw?e=b6lCr2
  3. Other defragment programs work fine, as does Smart Defrag, just not when I run the 'defragment and prioritise' mode. When I use that mode it just seems to do nothing while still reporting beneath the progress bar that it is processing files but it can spend four hours inside a single folder that would normally not even take 20 mins to copy in it's entirety.
  4. Smart Defrag won't defrag my drive, it just seems to be looking at each file slowly one at a time. Millions of files.. slowly.. one at a time. :/ Whenever I have a large drive that can't be 'defragmented and prioritised' in one session I stop the process and close the program at the end of the day until I can continue on another day, I have done this many times over the years with many drives and every time Smart Defrag does the same thing - it spends 10 mins verifying the previous day's work and then it continues working from where it left off. Most of that 10 mins is Smart Defrag flying through the drive at what seems like 1,000 files per second. It doesn't do that any more though. I have a drive with 5TB of data on it that I am trying to defragment and prioritise, and on the first day it was fine, I got about a third of the drive defragmented in 4 hours before I had to shut down but since then I can't get any more of the drive to defragment - Smart Defrag just quickly gets to 36% and then sits there for the entire session doing nothing, it's not frozen because the progress bar still shows filenames that are being looked at but instead of flying through those filenames at 1,000 every second it's as though it's just reading out their names to show me it's working. Four hours today, four hours yesterday and four hours the day before with absolutely no progress at all. Is it maybe something to do with a drive setting or one of the options in Smart Defrag?
×
×
  • Create New...