Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Gamebooster causing V-Sync to not work


Recommended Posts

Hi Dinjoralo

What is your update screen speed? 60 hz? 60 fps? (frames per second)

Have you tried choosing 85 hz? (I myself use 75 hz)

The video card you have may be using a refresh rate of 150 hz?

This could possibly cause the vertical sync to be out of whack, especially if your chosen refresh rate is 60 hz

I do not know what function is blocked by Gamebooster - I don't use gamebooster. But if you go through the settings in services.msc you may discover it yourself.

The frames per second for the human eye is around 50 I think - related to the phenomenon of seeing the spokes in a wheel in a film moving the other way round.

Cheers

solbjerg

p.s. for those wanting to see how it looks:

Right click screen - choose properties - choose the tab Screen and take a look

Follow the advice carefully if you want to experiment - but if everything works don't unless you know what you are doing

 

I'm trying to play Team Fortress 2, and whenever I try running it with Gamebooster in the background, it causes the Vertical Sync to be disabled. Turboboost in ASC also causes this. Help?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...