Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Suggestions for Advanced SystemCare 6


enoskype
 Share

Recommended Posts

Ok I stand corrected

 

the calibration tool to set your speed 5 meg 10- 15- 25- 50 and so on. that was located on the top of that tool is gone and the link to speed test is not there both tools are extremely valuable to one in the PC repair biz

 

BTW Beta 6.2 wipes out the registration key from Ver 5.4 and deletes Ver 5.4 when you update beta 6 .1 to beta 6.2 and you have to reenter using up a second of 3 purchased keys

 

Just and FYI

Link to comment
Share on other sites

  • Replies 152
  • Created
  • Last Reply

Top Posters In This Topic

I agree completely with ReadMeToo, regarding the the loss of registration for V5, when installing V6 Beta 2, and the need to re-register.

This really needs to be sorted, as I can see a lot of very unhappy ASC Pro users

who cannot upgrade because their licences are seen as invalid, having to wait while Iobit deal with each licence problem individually, when the final version of v6 is released.

Link to comment
Share on other sites

Performance Monitor Bug

 

I have noticed a bug in the PM, which while not apparently serious may indicate a potential problem in the future.

The bug is as follows:

 

If you click on the Clean RAM Icon on the PM, it will clean the RAM, but then the information will remain beneath

the Icon ( ie,. Memory Released xx bytes). However this information stays on the screen and remains highlighted.

If you click on this Highlighted text and then move your cursor, the PM GUI will follow the cursor around the screen

a few inches, then stay where it is. However if you pass the cursor over the GUI again it will jump around and try to follow the cursor.

 

I am not saying this is a serious problem in itself, but it may indicate a potential weakness, and or even a problem with the RAM cleaning itself.

Link to comment
Share on other sites

BTW Beta 6.2 wipes out the registration key from Ver 5.4 and deletes Ver 5.4 when you update beta 6 .1 to beta 6.2 and you have to reenter using up a second of 3 purchased keys

 

Just and FYI

 

:?::?:

What the H**L :!:

What's Going On! :!:

 

Purchase Keys should NOT be required for Beta software :!:

 

But I suppose the programmers Need to Test their 'Registration sub-routines' Also ?

(The Same as any other part of the program)

Link to comment
Share on other sites

I agree with all you say TopPack, but unfortunately if it is for test purposes, it is still seeing the process as a normal Registration/Upgrade, and is therefore deducting it.

Surely this should not be the case, particularly as the people installing the Beta

are performing a leap of faith, in order to assist with assessment and debugging.

It will therefore, I imagine, greatly upset the Pro users if they end up having to solve licence/registration problems, as a result of this leap of faith in and support for ASC.

Link to comment
Share on other sites

Ok I stand corrected

 

the calibration tool to set your speed 5 meg 10- 15- 25- 50 and so on. that was located on the top of that tool is gone and the link to speed test is not there both tools are extremely valuable to one in the PC repair biz

 

BTW Beta 6.2 wipes out the registration key from Ver 5.4 and deletes Ver 5.4 when you update beta 6 .1 to beta 6.2 and you have to reenter using up a second of 3 purchased keys

 

Just and FYI

Hi ReadMeToo,

 

The calibration tool is there, just click on Set Bandwith at the bottom of the GUI of IObit Internet Booster, "Choose your bandwidth" window will be opened to adjust the bandwidth.

 

Since there is an Internet connection speed test in the main GUI (either expert mode or simplified mode), I believe IObit moved it to a more convenient location as once you adjust Internet Booster in Toolbox, there is not much need to go there too often. (IMHO.)

 

Well, I am using my ASC5 license Code for ASC6 (ASC6 Beta 2.0 fully functions without a license code though.), and once entered I didn't have any problem on license code side.

 

Do you mean entering the same license code of ASC5 PRO to ASC6 Beta 2.0, one more PC right of the remaining rights is used? That shouldn't be the case.

PLease correct me if I am wrong.

 

As far as I know, ASC6 Free final will be converted to ASC6 PRO if you have an unexpired valid license code of ASC5 in the same PC.

 

Cheers.

Link to comment
Share on other sites

Hi Enoskype.

I think the licence problem is caused by the fact that ASC v5 is uninstalled by v6 Beta 2, and so the registration/licence information is deleted. Then if you try and register it sees the licence as invalid. As happened to me.

I think this will cause a lot of difficulty when the Final v6 is released.

Link to comment
Share on other sites

You haven't undarstand me for 4 and 6!

For 6 I mean that installation file is not modern! It must be new!

In 4 - If for example you don't want to use PowerDVD (for example) but you haven't time to uninstall it, TuneUp has funcion that can desable it! This is very great function! :roll: / Windows users know this age-old theory; the more software you install on your PC, the slower it gets. Now, instead of uninstalling programs (you might need them later, right?), we figured out a way to disable programs rather than get rid of them entirely.

 

So what does that mean? TuneUp Program Deactivator turns off all of the parts of a program that slow down your machine the most: start-up processes, services, and automatic background tasks. The program is still there, but it’s just “sleeping”. There is no memory consumption, processor usage, annoying balloon tips, splash screens during startup, or hard disk activity involved. The cool thing is that the moment you start the program (just double-click on its launch shortcut), TuneUp Program Deactivator enables it again on the fly! / :roll:

 

Thanx Norton 737, excellent point for #4......SWEEEEET IDEA!!!!!! Wish I would have thought of it :mrgreen:

Link to comment
Share on other sites

Suggestions

 

1. Have the ability to schedule all the tools in the program (at a scheduled time, start up, right before shut down)

 

2. Have the ability to customize your own skin. I may not use this feature, but it would be a great idea for other people. Also, possibly provide a little bit more default skins.

 

3. When I use the malware removal, I have been using the option to scan and repair. Maybe put an option to make the selection you always choose as your default choice.

 

4. When using boosting mode, have the ability to easily switch from work mode to game mode. Instead of having to turn the boost mode off, you should be able to click switch boost mode or switch to game mode or whatever boost mode you are using.

Link to comment
Share on other sites

Hi Enoskype.

I think the licence problem is caused by the fact that ASC v5 is uninstalled by v6 Beta 2, and so the registration/licence information is deleted. Then if you try and register it sees the licence as invalid. As happened to me.

I think this will cause a lot of difficulty when the Final v6 is released.

The same thing happened to me,when I upgraded to V6 Beta 2 it uninstalled my V5 pro. I was told the beta is for testing only, but that all I have now to use !!:cry:

Link to comment
Share on other sites

I was told the beta is for testing only, but that all I have now to use !!:cry:

 

Can't you Reinstall 5, if you don't like 6 ?

(Be sure to Un-install 6, before installing 5, though)

 

I don't know if you can or not, since I no longer have a dedicated Beta-testing computer,

but it seems that should work?

Link to comment
Share on other sites

That does not solve the problem unfortunately. If you uninstall v6 Beta 2, and reinstall 5.4 again it will still say your licence is invalid, because it removed all the registration info when it uninstalled 5.4 the first time.

As I have already said. I think this is going to create a real headache for Iobit when v6 final launches, as well as making people very wary and nervous of Beta testing,

I really cannot understand why it was necessary to remove 5.4 in order to install v6 Beta 2, when it was not necessary with Beta 1.1 and there was no issues.

 

I think it would be good to hear some feedback from Iobit on this issue.

Link to comment
Share on other sites

I think it would be good to hear some feedback from Iobit on this issue.

 

Yes, I agree completely, but from what I've seen in the past, I doubt that the IObit programmers will let us know what they had in mind.

But I think they just wanted to test that additional routine, to the beta-6 program, and did not consider the problems it would cause?

Since I'm sure they thought that most users would know not to install a beta version over a Pro version.

Link to comment
Share on other sites

Can't you Reinstall 5, if you don't like 6 ?

(Be sure to Un-install 6, before installing 5, though)

 

I don't know if you can or not, since I no longer have a dedicated Beta-testing computer,

but it seems that should work?

 

Is there a problem to have both 5 & 6 on you computer,for 6 to uninstall 5 ?

Link to comment
Share on other sites

Hi friends,

 

Thanks for all your feedbacks.

 

As for your suggestions, we have collected them and will forward them to our program manager.

 

Regarding the license of V5 can't register V6 beta2, please send an email to iobitfeedback@gmail.com and explain the issue you encountered.

 

Also please kindly send us the screenshot of the error message you get when registering the V6 beta2 so that we can look into it.

 

Thanks for your understanding and help.

Link to comment
Share on other sites

Hi Scannan,

 

Sorry for the delayed reply.

 

The issue will be resolved in the next version.

 

I have noticed a bug in the PM, which while not apparently serious may indicate a potential problem in the future.

The bug is as follows:

 

If you click on the Clean RAM Icon on the PM, it will clean the RAM, but then the information will remain beneath

the Icon ( ie,. Memory Released xx bytes). However this information stays on the screen and remains highlighted.

If you click on this Highlighted text and then move your cursor, the PM GUI will follow the cursor around the screen

a few inches, then stay where it is. However if you pass the cursor over the GUI again it will jump around and try to follow the cursor.

 

I am not saying this is a serious problem in itself, but it may indicate a potential weakness, and or even a problem with the RAM cleaning itself.

Link to comment
Share on other sites

Iobit Feedback

 

Cicely

 

Thank you for your reply. It is appreciated and it makes a difference to the forum users to know that their suggestions are being noted.

 

I have also been sending these items directly to Iobit Fedback at the email address which you highlighted. I am very impressed in that Iobit has replied to each item within a day or two.

They have already confirmed that they will resolve the PM issue in the next issue.

 

Again I appreciate your feedback.

Link to comment
Share on other sites

Scannan,

 

Both feedback@iobit.com and iobitfeedback@gmail.com are right.

 

Please choose the email address you prefer.:smile:

 

 

Cicely.....just a quick clarification.... I have been sending feedback to Iobot at.. feedback @ iobit.com

I note that you advised to send feedback to iobitfeedback@gmail.com

 

Does it matter which email address is used or do you prefer to have the feedback sent to the gmail address.

Link to comment
Share on other sites

  • 2 weeks later...
There is a Program in the toolbox called "Undelete".

This program does not undelete files that have been Deleted my Windows Media Center in Recording, however i know it is possible because other Programs can for e.g. file scavenger.

 

Hi Galarn,

 

Thanks for your feedback.:-)

 

We will improve this tool Undelete in the future.

Link to comment
Share on other sites

  • 4 weeks later...

Hi, first of all congratulations for the great job done, ASC6 is truly a great piece of software, congratulations to all IObit! :)

 

hour expose the problem, exploring the toolbox, i realized that missing the icon of IObit Malware Fighter. While those of gamebooster, smart defrag and IObit uninstaller are present.

 

how do I add the icon to the IMF toolbox?

 

http://imageshack.us/a/img822/3590/38935984.png

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...