Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

System restore points - don't happen...How do I change settings please


Tara

Recommended Posts

Hello

 

I use ASC daily, and somehow must have configured the set up so that system restore points never happen.

 

Can someone guide me as to where I find the settings to make sure that I can have the restore points again please?

 

Thank you

Link to comment
Share on other sites

Hello Tara

 

Welcome to the Forum. There is really only one way that you could have stopped the system restore from operating, and that is in System Restore Settings.

Open ASC GUI.

Open Rescue Centre

Select View System Restore

Select System Restore Settings

System Properties Window will open...... Ensure that "Turn off system restore on all drives" is NOT ticked.

 

Also ensure that in ASC settings> Logs & Backup.... that the "Create Logs when there is any change in the computer".. is ticked

Link to comment
Share on other sites

Hi Scannan

Another method!

sysdm.cpl Opens System Properties * Windows key + Pause/Break works too! (copied from Usage of IObit Products)

In System Properties choose the tab System restore

This is the XP OS! And I cannot show it in English

http://forums.iobit.com/attachment.php?attachmentid=10509&stc=1&d=1349073703

Do not tick the box - it will deactivate the System restore

 

If you hit the button Settings you get this window where you can choose how much space you want to use for System Restore (use the slide) - by default it is set to 12%, which I think is a little on the high side.

http://forums.iobit.com/attachment.php?attachmentid=10510&stc=1&d=1349075716

My 3% setting gives me 15 restore points

C:drive: about 60% free space on a 60 GB harddisk

Cheers

solbjerg

 

 

 

 

 

Hello Tara

 

Welcome to the Forum. There is really only one way that you could have stopped the system restore from operating, and that is in System Restore Settings.

Open ASC GUI.

Open Rescue Centre

Select View System Restore

Select System Restore Settings

System Properties Window will open...... Ensure that "Turn off system restore on all drives" is NOT ticked.

 

Also ensure that in ASC settings> Logs & Backup.... that the "Create Logs when there is any change in the computer".. is ticked

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...