Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

asc 6 destroyed my fresh w8


xaver13

Recommended Posts

after uninstallation msxml 4.0 sp3 parser

and cleaning 110854 (yes seems to big number but I always trust asc :-P) items

I lost my todays fresh w8 installation

 

(asc 6 vas todays downloaded version).

 

Thank you for ..... better asc :-?

Link to comment
Share on other sites

after uninstallation msxml 4.0 sp3 parser

and cleaning 110854 (yes seems to big number but I always trust asc :-P) items

I lost my todays fresh w8 installation

 

(asc 6 vas todays downloaded version).

 

Thank you for ..... better asc :-?

 

What functions you used in ASC 6 ?

 

Deep Scan or Quick Scan ?

 

You tryed using Rescue function in ASC 6 ?

 

You tryed System restore ?

Link to comment
Share on other sites

What functions you used in ASC 6 ?

 

Deep Scan or Quick Scan ?

 

You tryed using Rescue function in ASC 6 ?

 

You tryed System restore ?

 

Deep scan.

When it ends, I can only restart my computer.

I was prayed for system restore. But after restart remains only a blue ribbon on bottom of the screen from windows ;). I could not reach system restore.

Link to comment
Share on other sites

Hi xaver13,

 

We need more information to look into it.

 

1. Is the Deep Scan you mentioned Care module under Expert Mode?

 

2. Have you checked all items under Care module?

 

3. Whether you set "Shutdown PC after repair" feature when you run Deep Scan?

 

4. If you do not set "Shutdown PC after repair" feature, why when Deep Scan ends, you can only restart my computer?

 

Thanks in advance.

Link to comment
Share on other sites

I had the same thing yesterday, luckily I had made a recovery-image right after installing all my drivers so I could "easily" skip back before I installed ASC.

 

I don't think ASC is completely compatible with Windows 8 yet. I ran it the first time (Complete optimization + defrag) and it crashed when entering defrag mode. Then I ran it again without the defrag it found 1000's of things that needed to fixed and fixed. When I rebooted the only application I had installed (XBMC) crashed at startup.

 

When I skipped back to the "before"-recovery-image everything was okay again.

 

So no ASC for Windows 8, yet...

 

--- edit: Complete optimization means: all items ticked, with deep scan enabled. The 2nd time I ran it I had shutdown PC after fix enabled.

Link to comment
Share on other sites

I just wanted to get back about my previous post, in which I stated that ASC6 crashed my fresh install of Windows 8. I can't find my original thread, so I'm posting it here.

 

My HTPC was overclocked, so I clocked it back to it's original speed and made a system recovery image.

 

I installed ASC6 again, adjusted the settings, enabled deep scan and smart defrag, etc. Ran a complete 'care'-session and afterwards checked if there were any oddities. Couldn't find anything, so I clicked repair.

 

When my HTPC was overclocked, the session crashed at defrag, now everything was fine.

 

In fact, everything is running fine now. I haven't noticed a increase of speed, but definitely a signifact increase of stability.

 

Thanks.

 

EDIT: I have moved your post to where you wanted it to be! :lol:

Link to comment
Share on other sites

ASC 6.0 Pro destroyed my Win 8 install also

 

I have always run ASC Pro with Windows 7 without issue so I had no concerns installing on my new shiny Windows 8 install.

 

I ran a Deep Scan and was surprised to see that it had found around 400 registry issues and various shortcut fixes, despite this being a fresh Windows 8 install and around 10 applications loaded. However this was usual when I was running under Windows 7 so allowed it to fix them.

 

After a reboot my Metro apps would either not run or crashed straight away, so I ran the rescue and reversed the changes. After the next reboot Windows would not start at all, just failing after the first logo came up.

 

I tried a Windows Repair but that made no difference, so (as a good IT man) I restored from the image I had made just after finishing the installation.

 

I have ASC 6.0 as part of that image but have not run it since and will wait for an update before I try again...

Link to comment
Share on other sites

hi m1mi.dan0s,

 

Would you please let us know which language you select for ASC v6?

 

Hi macker1111,

 

Would you please kindly let us know the full names of Metro apps you mentioned so that we can check it clearly?

 

Thanks in advance.

Link to comment
Share on other sites

Windows 8 Metro Apps

 

Hi Cicely

 

The three I tried to run were:

 

- Accuweather

- TradeMe (NZ E-bay-like trading site)

- Bing Finance

 

I don't think it was a problem with the apps themselves, just a general problem with the Windows 8 registry after I had run ASC as the whole OS would not load after I had run the ASC Rescue and rebooted.

 

BTW, the same install image has been reloaded and has been running fine for four days now - I just am not running ASC scans at all.

 

Thanks.

Link to comment
Share on other sites

I had a remarkably worse experience than any I have seen reported. In my case, every instance I ran Deep registry scan it would find hundreds, sometimes thousands, of errors...even running two scans back to back. Eventually, my computer simply failed to boot up at all and I was forced to completely reinstall the OS.

 

Until a fix is found, I have decided to temporarily forgo using the program at all.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...