Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Cannot open Excel .xls documents


jfruetel

Recommended Posts

Hi Toppack please

Is a folder still called a folder in Win 7 - is a file called a file?

Is the Run box still available in Win 7?

Does one use another method for using Run in Win 7?

Is the address of the %appdata the same in Win 7?

Have they really changed the OS all that much??

Does one copy and paste in the same way?

Is windows explorer working the same way?

Cheers

solbjerg

 

 

It is the same in Win Vista SP2.:wink:

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Hi Melvin

Do you remember the famous quote from the book "Little big man" where the narrator tells us about a meeting with Wyatt Earp.

They are sitting around a campfire eating and the narrator burps - Wyatt responds with the famous line "You talking to me boy?"

Cheers

solbjerg

 

Betcha didn't know you were a geek????

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Try This

 

Hi Pladecalvo

 

I have just looked through the thread, and I feel that it may not be ASC causing the prob. The DDE system in windows XP is very buggy. Please try this:

 

The DDE function appears to be buggy. To work around it do the following:��

Go to Control Panel, Folder Options, File Types, scroll down to and select (XLS, XLSx, DOC or DOCx :- in your case xls), click Advanced, select Open, click the Edit button. Now uncheck "Use DDE" and then put your cursor on the Application box, arrow all the way to the right and put in "%1" (include the quote marks), If there is a /dde remove it. Then OK your way out. Things should work quickly again.

 

(Do this for each file type that has a problem starting: ie... XLS, XLSx, DOC and DOCx)

 

It will look like this:

"C:\Program Files\Microsoft Office2003\OFFICE11\WINWORD.EXE" /n / "%1"

It will be different for each file type but the end part ("%1") will be the same.

Link to comment
Share on other sites

Hi Pladecalvo

 

I have just looked through the thread, and I feel that it may not be ASC causing the prob. The DDE system in windows XP is very buggy. Please try this:

 

The DDE function appears to be buggy. To work around it do the following:��

Go to Control Panel, Folder Options, File Types, scroll down to and select (XLS, XLSx, DOC or DOCx :- in your case xls), click Advanced, select Open, click the Edit button. Now uncheck "Use DDE" and then put your cursor on the Application box, arrow all the way to the right and put in "%1" (include the quote marks), If there is a /dde remove it. Then OK your way out. Things should work quickly again.

 

(Do this for each file type that has a problem starting: ie... XLS, XLSx, DOC and DOCx)

 

It will look like this:

"C:\Program Files\Microsoft Office2003\OFFICE11\WINWORD.EXE" /n / "%1"

It will be different for each file type but the end part ("%1") will be the same.

Hello. I have Windows 7 not XP.
Link to comment
Share on other sites

My apology. The original poster "jfruetel" has Xp, and I assumed that the thread was related to Xp. Maybe the info will help "jfruetel"

 

This may work for you in W7:

 

Open Excel, and click on the Microsoft Icon at the top left. In the window at the bottom is "Excel Options". Click it. Then select "Advanced" on the left side of the screen. When the display comes up, you need to scroll almost to the bottom. Under the blue "General" category, will be "Ignore other applications that use Dynamic Data Exchange " Make sure it is not checked. Then Test it and see whether it works

Link to comment
Share on other sites

My apology. The original poster "jfruetel" has Xp, and I assumed that the thread was related to Xp. Maybe the info will help "jfruetel"

 

This may work for you in W7:

 

Open Excel, and click on the Microsoft Icon at the top left. In the window at the bottom is "Excel Options". Click it. Then select "Advanced" on the left side of the screen. When the display comes up, you need to scroll almost to the bottom. Under the blue "General" category, will be "Ignore other applications that use Dynamic Data Exchange " Make sure it is not checked. Then Test it and see whether it works

There is no Microsoft icon at the top left. The office version I have is 2003.

Link to comment
Share on other sites

Unfortunately, I do not have W7. I use Xp, so I am trying to do this from memory of other machines. I think in your case you will find the Options in the Tools menu.

The problem you are having is extrremely common with W7, so it may be worth your while to go to the W7 Help Forums.

Link to comment
Share on other sites

I just installed the free ASC 6.0 and ran some of the Care, Toolbox and Turbo Boost features. But now, when I try to open Excel .xls documents, a pop-up screen trys to install the Windows Installer and hangs up. I have no problem opening Word or other documents.

 

I have Windows XP OS.

 

Any suggestions or solutions??

 

Visit this referential url would be help you.

http://social.technet.microsoft.com/Forums/en-US/excel/thread/4801f640-8aaa-4f43-99ce-d6135ad0f878/

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...