Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

ASC 6 Performance Monitor issue...


truffy

Recommended Posts

Hello forum, a newbie here. First I want to compliment the developers for doing a great job in making this Care software. I'm having a problem with the way ASC 6 starts after my computer turns on. The Performance Monitor was moved to the top left side of screen, and every time I move it back to the right side, it will start up the next time on the left side of screen again every single time. Is there some kind of fix for this problem? I'm using Windows XP Home 32-bit and Kaspersky Internet Security 13 in case you need to know. Thanks.

Link to comment
Share on other sites

Hi truffy

Take a look here:

C:\Documents and Settings\username\Application Data\IObit\Advanced SystemCare V6

The file main.ini

Shows this by me, - as you can see I do not have it shown

But like you if I did it would be in the position shown below.

What the position is numberwise to the right I do not know - but surely someone here must know

Otherwise try experimenting by changing the left to right and the number to some other value.

I suppose/guess that it will also depend on your screen?

[MonitorPosition]

ShowType=0

Left=604

Top=346

Cheers

solbjerg

 

 

Hello forum, a newbie here. First I want to compliment the developers for doing a great job in making this Care software. I'm having a problem with the way ASC 6 starts after my computer turns on. The Performance Monitor was moved to the top left side of screen, and every time I move it back to the right side, it will start up the next time on the left side of screen again every single time. Is there some kind of fix for this problem? I'm using Windows XP Home 32-bit and Kaspersky Internet Security 13 in case you need to know. Thanks.
Link to comment
Share on other sites

Took a lot of searching...

 

I found the main file in Windows XP Home 32-bit and the numbers are below...

 

ShowType=0

Left=940

Top=0

 

I checked this in my second hard drive with Windows 7 Home 32-bit and the numbers are below...

 

ShowType=0

Left=940

Top=0

 

The monitor in Windows 7 in HDD 0 appears to be in its normal place on the top right side of screen, but in Windows XP in the other HDD 1 the monitor keeps starting up on the top left side even though the two main files in both hard drives shows the monitor locations are exactly the same. What else could cause XP to start up this way?

Link to comment
Share on other sites

Hi truffy,

 

- Bring the Performance Monitor to the right top of the screen in XP when ASC icon is in the System tray.

- Close Performance Monitor from (X) on top rifght of it.

- Open Performance Monitor from the right click menu of ASC system Tray icon.

- Open main.ini file in the main ASC folder and please post the values for:

ShowType=

Left=

Top=

 

Cheers.

Link to comment
Share on other sites

Looks okay now...

 

I can't figure this one out, this is a mystery, the monitor in XP was in the wrong place for the past 5 days, but now it seems to start up in its right place. The location values are below...

 

ShowType=0

Left=940

Top=0

 

Those are the same values I had in Windows 7. I don't use the XP hard drive that often, but if I see the values changed or the monitor moved, I will add some more posts to this thread and let you know. For now it appears normal. Thanks for the support.

Link to comment
Share on other sites

  • 2 weeks later...

Performance Monitor wrong position has come back...

 

Okay, I found the Performance Monitor was on the top left side of screen again today. I followed enoskype's intructions where he said...

 

"- Bring the Performance Monitor to the right top of the screen in XP when ASC icon is in the System tray.

- Close Performance Monitor from (X) on top rifght of it.

- Open Performance Monitor from the right click menu of ASC system Tray icon.

- Open main.ini file in the main ASC folder and please post the values for:

ShowType=

Left=

Top="

 

I followed those instructions and found the main.ini file to be interesting. Instead of showing the usual monitor location as I mentioned above, it showed a slightly different location path...

 

ShowType=0

Left=942

Top=0

 

Notice how the Left=942 has changed its position slightly from 940 to 942? What would cause this slight change, and is there some way for my Windows XP to lock in the correct 940 position and not change its settings?

Link to comment
Share on other sites

Hi truffy,

 

The coordinates of Performance Monitor on the dektop of:

Left=942

Top=0

is the default if the large (Type 1) PM is on top right of the Desktop.

 

I would leave it as it is.

 

Well, if you really wish the left starting pixels to be 940, you can close (exit) performance Monitor, and change the values in the main.ini file to what you wish, save the file and your Performance Monitor will appear in the place where you have chosen when you start it from ASC icon right click menu.

 

Some other program concerning desktop theme or similar could be causing the strange behavior.

 

Cheers.

Link to comment
Share on other sites

  • 2 weeks later...

Hi truffy,

 

Please download the improved Monitor.exe from http://testdemo.iobit.com/0314/Monitor.exe

 

Put it into the program's installation folder (usually in C:\Program Files\IObit\Advanced SystemCare 6) to replace the original file there.

 

Please reboot your computer to see whether the new Performance Monitor remembers its position before you reboot the computer.

 

It it still doesn't remember the position, please find Monitor.log generated in the program's installation folder and send it to us.

Link to comment
Share on other sites

  • 2 weeks later...

Does the new and improved Performance Monitor allow a W8 user to drag the PM to the second monitor if the monitor is in Windows "Extended Mode"? I can't seem to do that.

 

Is PM limited to showing only on the default monitor and not the extended monitor?

 

Thanks:smile:

Link to comment
Share on other sites

Hi Buddahfan,

 

Performance Monitor can only appear on the first screen. :-(

 

I agree, it seems very strange that the PM can not be moved to 2nd monitor ???

(I don't know of any Other ulility program that can Not be moved,

so programmers would have to intentually lock it to first display)

My wife now uses 2 monitors on one computer and she needed to move it also.

Link to comment
Share on other sites

I upgraded to ASC6 PRO last week and also have the same issue. I checked the default setting when I upgraded with the PM on the right side of screen:

Show Type=0

Left=1340

Top=0

 

There have been several times when I boot up the PM screen is displayed on the left side of screen.

OS:Win7 Prox64 SP1

Link to comment
Share on other sites

Being this discussion exists already. I would like to see if there is a way to move the monitor to the second screen as well. My video game takes the main screen and I would benefit from having this on the screen I monitor the system information on.

 

Great job by the way! I love this application.:-D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...